<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theheraldtimes.com/xmlrpc.php" />
<title>After the Birth Ball April 14 |  | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado</title>

<meta name="description" content="MEEKER | The After the Birth Ball is an annual celebration of the end of calving, lambing and the spring birth season. Join the Friends of the Meeker FFA (501c3) in a fun evening of celebration of for the entire family. All proceeds benefit the Meeker FFA Chapter and all its endeavors throughout the year. Help the" />
<meta name="keywords" content="after the birth ball,fundraiser,meeker ffa,meeker" />
<link rel="canonical" href="http://www.theheraldtimes.com/after-the-birth-ball-april-14/meeker/" />
<meta property="og:title" content="After the Birth Ball April 14 |  | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.theheraldtimes.com/after-the-birth-ball-april-14/meeker/" />
<meta property="og:image" content="http://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/calf-829430_1280.jpg?fit=1024%2C630" />
<meta property="og:site_name" content="http://www.theheraldtimes.com" />
<meta property="fb:admins" content="201067037953" />
<meta property="og:description" content="MEEKER | The After the Birth Ball is an annual celebration of the end of calving, lambing and the spring birth season. Join the Friends of the Meeker FFA (501c3) in a fun evening of celebration of for the entire family. All proceeds benefit the Meeker FFA Chapter and all its endeavors throughout the year. Help the Friends of the Meeker FFA support this fantastic student led organization that is building the future of American agricultural pursuits. Saturday, April 14 from 5:30 to midnight. Cash bar, silent auction, live entertainment, dinner. Tickets are available at the Meeker Chamber, Meeker High School front office, or from a Meeker FFA member. $35 for adults, $10 for children 10 and under." />
<meta property="article:published_time" content="2018-04-13T07:00:09Z" />
<meta property="article:modified_time" content="2018-04-11T17:59:47Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldtimes" />
<meta name="twitter:title" content="After the Birth Ball April 14 |  | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado" />
<meta name="twitter:description" content="MEEKER | The After the Birth Ball is an annual celebration of the end of calving, lambing and the spring birth season. Join the Friends of the Meeker FFA (501c3) in a fun evening of celebration of for the entire family. All proceeds benefit the Meeker FFA Chapter and all its endeavors throughout the year. Help the Friends of the Meeker FFA support this fantastic student led organization that is building the future of American agricultural pursuits. Saturday, April 14 from 5:30 to midnight. Cash bar, silent auction, live entertainment, dinner. Tickets are available at the Meeker Chamber, Meeker High School front office, or from a Meeker FFA member. $35 for adults, $10 for children 10 and under." />
<meta name="twitter:image" content="http://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/calf-829430_1280.jpg?fit=1024%2C630" />
<meta itemprop="image" content="http://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/calf-829430_1280.jpg?fit=1024%2C630" />
<script type="text/javascript">
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-8302847-1', { 'cookieDomain': 'www.theheraldtimes.com' } );
				// Plugins
				ga('require', 'displayfeatures');ga('set', 'anonymizeIp', true);
				ga('send', 'pageview');
			</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.theheraldtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.theheraldtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; After the Birth Ball April 14 Comments Feed" href="http://www.theheraldtimes.com/after-the-birth-ball-april-14/meeker/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-8302847-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-8302847-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theheraldtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='http://www.theheraldtimes.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='aba_frontEndCSS-css' href='http://www.theheraldtimes.com/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='cfblbcss-css' href='http://www.theheraldtimes.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.theheraldtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cDroid+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.theheraldtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"PDF","inbound_paths":"","home_url":"http:\/\/www.theheraldtimes.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.theheraldtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.theheraldtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='http://www.theheraldtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theheraldtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theheraldtimes.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Cowboys compete at Grand Valley, Eagle Valley' href='http://www.theheraldtimes.com/cowboys-compete-at-grand-valley-eagle-valley/sports/' />
<link rel='next' title='Panthers bring home PRs' href='http://www.theheraldtimes.com/panthers-bring-home-prs/sports/' />
<link rel='shortlink' href='https://wp.me/p83nrA-eNi' />
<link rel="alternate" type="application/json+oembed" href="http://www.theheraldtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theheraldtimes.com%2Fafter-the-birth-ball-april-14%2Fmeeker%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theheraldtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theheraldtimes.com%2Fafter-the-birth-ball-april-14%2Fmeeker%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-3 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	.g-4 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<script>
                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                    ga('create', 'UA-8302847-1', 'auto');
                    ga('send', 'pageview');

                    </script>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.mh-image-placeholder { display: none; }</style>
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #4a88bf; }
.mh-extra-nav-bg { background: rgba(74, 136, 191, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #4a88bf; background: rgba(74, 136, 191, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(74, 136, 191, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #4a88bf; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #000000; background: rgba(0, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #000000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #000000; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #000000; }
</style>
<!--[if lt IE 9]>
<script src="http://www.theheraldtimes.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Sans", sans-serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="http://www.theheraldtimes.com/after-the-birth-ball-april-14/meeker/amp/">
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 4000 });
}
});
</script>

<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="" />
<meta property="og:title" content="After the Birth Ball April 14" />
<meta property="og:url" content="http://www.theheraldtimes.com/after-the-birth-ball-april-14/meeker/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="MEEKER |  The After the Birth Ball is an annual celebration of the end of calving, lambing and the spring birth season. Join the Friends of the Meeker FFA (501c3) in a fun evening of celebration of for the entire family. All proceeds benefit the Meeker FFA Chapter and all its endeavors throughout th" />
<meta property="og:image" content="http://www.theheraldtimes.com/wp-content/uploads/2018/04/calf-829430_1280.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="787" />
<meta property="article:published_time" content="2018-04-13T07:00:09+00:00" />
<meta property="article:modified_time" content="2018-04-11T17:59:47+00:00" />
<meta property="og:updated_time" content="2018-04-11T17:59:47+00:00" />
<meta property="article:section" content="Meeker" />
<meta property="fb:app_id" content="693183224184344" />

<meta itemprop="name" content="After the Birth Ball April 14" />
<meta itemprop="headline" content="After the Birth Ball April 14" />
<meta itemprop="description" content="MEEKER |  The After the Birth Ball is an annual celebration of the end of calving, lambing and the spring birth season. Join the Friends of the Meeker FFA (501c3) in a fun evening of celebration of for the entire family. All proceeds benefit the Meeker FFA Chapter and all its endeavors throughout th" />
<meta itemprop="image" content="http://www.theheraldtimes.com/wp-content/uploads/2018/04/calf-829430_1280.jpg" />
<meta itemprop="datePublished" content="2018-04-13" />
<meta itemprop="dateModified" content="2018-04-11T17:59:47+00:00" />
<meta itemprop="author" content="Special to the Herald Times" />
 

<meta name="twitter:title" content="After the Birth Ball April 14" />
<meta name="twitter:url" content="http://www.theheraldtimes.com/after-the-birth-ball-april-14/meeker/" />
<meta name="twitter:description" content="MEEKER |  The After the Birth Ball is an annual celebration of the end of calving, lambing and the spring birth season. Join the Friends of the Meeker FFA (501c3) in a fun evening of celebration of for the entire family. All proceeds benefit the Meeker FFA Chapter and all its endeavors throughout th" />
<meta name="twitter:image" content="http://www.theheraldtimes.com/wp-content/uploads/2018/04/calf-829430_1280.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@@heraldtimes" />




</head>
<body id="mh-mobile" class="post-template-default single single-post postid-56872 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout3 mh-widget-layout8 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-24368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24368"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/">About Our Area</a>
<ul class="sub-menu">
<li id="menu-item-24370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24370"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/about-rangely/">About Rangely</a></li>
<li id="menu-item-24369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24369"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/about-meeker/">About Meeker</a></li>
<li id="menu-item-24373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24373"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/rangely-history/">Rangely History</a></li>
<li id="menu-item-24372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24372"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/meeker-history/">Meeker History</a></li>
<li id="menu-item-24371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24371"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/herald-times-history/">Herald Times History</a></li>
<li id="menu-item-25808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25808"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/">About The Herald Times</a></li>
</ul>
</li>
<li id="menu-item-24385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24385"><a href="http://www.theheraldtimes.com/online-edition/">Online Edition</a></li>
<li id="menu-item-24376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24376"><a href="http://www.theheraldtimes.com/advertising-rates/">Advertising</a></li>
<li id="menu-item-47648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47648"><a href="http://www.theheraldtimes.com/archives/">Archives</a></li>
<li id="menu-item-24386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24386"><a href="http://www.theheraldtimes.com/subscribe-to-the-print-edition/">Subscribe</a></li>
<li id="menu-item-24381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24381"><a href="http://www.theheraldtimes.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-24384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24384"><a href="http://www.theheraldtimes.com/contact-us/submit-a-letter-to-the-editor/">Submit A Letter To The Editor</a></li>
<li id="menu-item-24383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24383"><a href="http://www.theheraldtimes.com/contact-us/submit-a-classified-ad/">Submit A Classified Ad</a></li>
<li id="menu-item-24382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24382"><a href="http://www.theheraldtimes.com/contact-us/staff/">Staff</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<div class="mh-header-date mh-header-date-top">
April 13, 2018 </div>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://www.theheraldtimes.com/" title="" rel="home">
<img class="mh-header-image" src="http://www.theheraldtimes.com/wp-content/uploads/2017/01/cropped-RBHTWebHeader2012-2-2.png" height="250" width="1080" alt="" />
</a>
<div class="mh-header-columns mh-row clearfix">
<aside class="mh-col-1-1 mh-header-widget-2 mh-header-widget-2-full">
<div id="adrotate_widgets-26" class="mh-widget mh-header-2 adrotate_widgets"><div class="g g-3"><div class="g-dyn a-24 c-1"><a class="gofollow" data-track="MjQsMywxLDEw" href="https://www.cncc.edu/" target="_blank">
<img src="https://i1.wp.com/www.theheraldtimes.com/wp-content/banners/cnccbannerjune2017.jpg" width="728" height="90" alt="" border="0" /></a></div></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-52853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52853"><a href="http://www.theheraldtimes.com/online-edition/">Online Edition</a>
<ul class="sub-menu">
<li id="menu-item-52864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52864"><a href="http://www.theheraldtimes.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-52905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52905"><a href="http://www.theheraldtimes.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-24389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24389"><a href="http://www.theheraldtimes.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-24392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24392"><a href="http://www.theheraldtimes.com/category/milestones/">Milestones</a>
<ul class="sub-menu">
<li id="menu-item-24393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24393"><a href="http://www.theheraldtimes.com/category/milestones/anniversary-milestones/">Anniversary</a></li>
<li id="menu-item-24394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24394"><a href="http://www.theheraldtimes.com/category/milestones/births/">Birth</a></li>
<li id="menu-item-24395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24395"><a href="http://www.theheraldtimes.com/category/milestones/engagements/">Engagement</a></li>
<li id="menu-item-24396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24396"><a href="http://www.theheraldtimes.com/category/milestones/school/">School</a></li>
<li id="menu-item-24397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24397"><a href="http://www.theheraldtimes.com/category/milestones/weddings-milestones/">Wedding</a></li>
</ul>
</li>
<li id="menu-item-24398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24398"><a href="http://www.theheraldtimes.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-24399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24399"><a href="http://www.theheraldtimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-24400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24400"><a href="http://www.theheraldtimes.com/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-24390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24390"><a href="http://www.theheraldtimes.com/category/rio-blanco-county/">News</a>
<ul class="sub-menu">
<li id="menu-item-24391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24391"><a href="http://www.theheraldtimes.com/category/meeker/">Meeker</a></li>
<li id="menu-item-24401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24401"><a href="http://www.theheraldtimes.com/category/rangely/">Rangely</a></li>
</ul>
</li>
<li id="menu-item-24402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24402"><a href="http://www.theheraldtimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-24403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24403"><a href="http://www.theheraldtimes.com/category/sports/meeker-sports/">Meeker Sports</a></li>
<li id="menu-item-24404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24404"><a href="http://www.theheraldtimes.com/category/sports/rangely-sports/">Rangely Sports</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="http://www.theheraldtimes.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theheraldtimes.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theheraldtimes.com/category/meeker/" itemprop="url"><span itemprop="title">Meeker</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>After the Birth Ball April 14</nav>
<article id="post-56872" class="post-56872 post type-post status-publish format-standard has-post-thumbnail hentry category-meeker tag-after-the-birth-ball tag-fundraiser tag-meeker-ffa">
<header class="entry-header clearfix"><h1 class="entry-title">After the Birth Ball April 14</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.theheraldtimes.com/2018/04/">April 13, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/special-to-the-herald-times/">Special to the Herald Times</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.theheraldtimes.com/category/meeker/" rel="category tag">Meeker</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.theheraldtimes.com/after-the-birth-ball-april-14/meeker/#mh-comments">0</a></span>
</p>
</header>
<div class="entry-content clearfix"><div class='wdgpo wdgpo_standard_count'><g:plusone size='standard' count='true' href='http://www.theheraldtimes.com/after-the-birth-ball-april-14/meeker/'></g:plusone></div> <p class="p3"><span class="s3">MEEKER</span><span class="s4"><b> |</b></span><span class="s2"><span class="Apple-converted-space">  </span></span>The After the Birth Ball is an annual celebration of the end of calving, lambing and the spring birth season. Join the Friends of the Meeker FFA (501c3) in a fun evening of celebration of for the entire family. All proceeds benefit the Meeker FFA Chapter and all its endeavors throughout the year. Help the Friends of the Meeker FFA support this fantastic student led organization that is building the future of American agricultural pursuits. Saturday, April 14 from 5:30 to midnight. Cash bar, silent auction, live entertainment, dinner. Tickets are available at the Meeker Chamber, Meeker High School front office, or from a Meeker FFA member. $35 for adults, $10 for children 10 and under.</p>
<div class="mh-content-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6958718133001876" data-ad-slot="8032603746" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-56872" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/after-the-birth-ball-april-14/meeker/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/after-the-birth-ball-april-14/meeker/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-56872" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/after-the-birth-ball-april-14/meeker/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-56872" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/after-the-birth-ball-april-14/meeker/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-56872-5ad0d99c97573' data-src='https://widgets.wp.com/likes/#blog_id=119015794&amp;post_id=56872&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-56872-5ad0d99c97573' data-name='like-post-frame-119015794-56872-5ad0d99c97573'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.theheraldtimes.com/tag/after-the-birth-ball/" rel="tag">After the Birth Ball</a></li><li><a href="http://www.theheraldtimes.com/tag/fundraiser/" rel="tag">Fundraiser</a></li><li><a href="http://www.theheraldtimes.com/tag/meeker-ffa/" rel="tag">Meeker FFA</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.theheraldtimes.com/cowboys-compete-at-grand-valley-eagle-valley/sports/" rel="prev"><img width="80" height="60" src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/09/MHSnewlogo.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/09/MHSnewlogo.jpg?resize=678%2C509 678w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/09/MHSnewlogo.jpg?resize=326%2C245 326w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/09/MHSnewlogo.jpg?resize=80%2C60 80w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/09/MHSnewlogo.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/09/MHSnewlogo.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="52867" data-permalink="http://www.theheraldtimes.com/meeker-celebrates-homecoming-week/meeker/attachment/mhsnewlogo/" data-orig-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/09/MHSnewlogo.jpg?fit=900%2C750" data-orig-size="900,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MHSnewlogo" data-image-description="" data-medium-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/09/MHSnewlogo.jpg?fit=300%2C250" data-large-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/09/MHSnewlogo.jpg?fit=900%2C750" /><span>Previous</span><p>Cowboys compete at Grand Valley, Eagle Valley</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.theheraldtimes.com/panthers-bring-home-prs/sports/" rel="next"><img width="80" height="60" src="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/phRGraelynnormamtrack.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/phRGraelynnormamtrack.jpg?resize=326%2C245 326w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/phRGraelynnormamtrack.jpg?resize=80%2C60 80w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/phRGraelynnormamtrack.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/phRGraelynnormamtrack.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="56845" data-permalink="http://www.theheraldtimes.com/anvil-points-money-is-still-in-the-mail/rio-blanco-county/attachment/phrgraelynnormamtrack/" data-orig-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/phRGraelynnormamtrack.jpg?fit=500%2C310" data-orig-size="500,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1523107467&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="phRGraelynnormamtrack" data-image-description="" data-medium-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/phRGraelynnormamtrack.jpg?fit=300%2C186" data-large-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/phRGraelynnormamtrack.jpg?fit=500%2C310" /><span>Next</span><p>Panthers bring home PRs</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-56337 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.theheraldtimes.com/cncc-foundation-dinner-march-31-2/rio-blanco-county/news-briefs/" title="CNCC Foundation dinner March 31"><img width="326" height="245" src="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/05/CNCC_logo_red.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/05/CNCC_logo_red.jpg?resize=326%2C245 326w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/05/CNCC_logo_red.jpg?resize=80%2C60 80w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/05/CNCC_logo_red.jpg?zoom=2&amp;resize=326%2C245 652w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/05/CNCC_logo_red.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="50252" data-permalink="http://www.theheraldtimes.com/cncc-graduation-this-saturday/rangely/attachment/cncc_logo_red/" data-orig-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/05/CNCC_logo_red.jpg?fit=1675%2C486" data-orig-size="1675,486" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CNCC_logo_red" data-image-description="" data-medium-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/05/CNCC_logo_red.jpg?fit=300%2C87" data-large-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/05/CNCC_logo_red.jpg?fit=1024%2C297" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
News Briefs </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="http://www.theheraldtimes.com/cncc-foundation-dinner-march-31-2/rio-blanco-county/news-briefs/" title="CNCC Foundation dinner March 31" rel="bookmark">
CNCC Foundation dinner March 31 </a>
</h3>
<div class="mh-meta mh-posts-grid-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 19, 2018</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/special-to-the-herald-times/">Special to the Herald Times</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/cncc-foundation-dinner-march-31-2/rio-blanco-county/news-briefs/#mh-comments">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>RANGELY | The 14th annual Colorado Northwestern Community College Foundation fundraiser dinner will be held Saturday, March 31 at 5:30 p.m. in the Colorado Room at CNCC Rangely. Live and silent auctions, dinner, beer and <a class="mh-excerpt-more" href="http://www.theheraldtimes.com/cncc-foundation-dinner-march-31-2/rio-blanco-county/news-briefs/" title="CNCC Foundation dinner March 31">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-56337" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/cncc-foundation-dinner-march-31-2/rio-blanco-county/news-briefs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/cncc-foundation-dinner-march-31-2/rio-blanco-county/news-briefs/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-56337" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/cncc-foundation-dinner-march-31-2/rio-blanco-county/news-briefs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-56337" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/cncc-foundation-dinner-march-31-2/rio-blanco-county/news-briefs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-56337-5ad0d99ca7e30' data-src='https://widgets.wp.com/likes/#blog_id=119015794&amp;post_id=56337&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-56337-5ad0d99ca7e30' data-name='like-post-frame-119015794-56337-5ad0d99ca7e30'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-43377 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.theheraldtimes.com/donkey-basketball-returns-to-meeker-this-wednesday/meeker/" title="Donkey Basketball returns to Meeker this Wednesday"><img class="mh-image-placeholder" src="http://www.theheraldtimes.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Meeker </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="http://www.theheraldtimes.com/donkey-basketball-returns-to-meeker-this-wednesday/meeker/" title="Donkey Basketball returns to Meeker this Wednesday" rel="bookmark">
Donkey Basketball returns to Meeker this Wednesday </a>
</h3>
<div class="mh-meta mh-posts-grid-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 17, 2016</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/special-to-the-herald-times/">Special to the Herald Times</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/donkey-basketball-returns-to-meeker-this-wednesday/meeker/#mh-comments">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>MEEKER I Those six-legged basketball players have returned to Meeker again this year as Donkey Basketball makes its way back on the Meeker High School gym floor on Wednesday. Related</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-43377" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/donkey-basketball-returns-to-meeker-this-wednesday/meeker/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/donkey-basketball-returns-to-meeker-this-wednesday/meeker/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-43377" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/donkey-basketball-returns-to-meeker-this-wednesday/meeker/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-43377" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/donkey-basketball-returns-to-meeker-this-wednesday/meeker/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-43377-5ad0d99cab10c' data-src='https://widgets.wp.com/likes/#blog_id=119015794&amp;post_id=43377&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-43377-5ad0d99cab10c' data-name='like-post-frame-119015794-43377-5ad0d99cab10c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-49616 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.theheraldtimes.com/cncc-foundation-dinner-4/rangely/" title="CNCC Foundation Dinner&#8230;"><img width="326" height="238" src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/03/image-copy.jpg?resize=326%2C238" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" data-attachment-id="49548" data-permalink="http://www.theheraldtimes.com/business-anniversary/meeker/attachment/image-copy/" data-orig-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/03/image-copy.jpg?fit=500%2C238" data-orig-size="500,238" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="image copy" data-image-description="" data-medium-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/03/image-copy.jpg?fit=300%2C143" data-large-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/03/image-copy.jpg?fit=500%2C238" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Rangely </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="http://www.theheraldtimes.com/cncc-foundation-dinner-4/rangely/" title="CNCC Foundation Dinner&#8230;" rel="bookmark">
CNCC Foundation Dinner&#8230; </a>
</h3>
<div class="mh-meta mh-posts-grid-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 2, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/special-to-the-herald-times/">Special to the Herald Times</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/cncc-foundation-dinner-4/rangely/#mh-comments">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>Related</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-49616" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/cncc-foundation-dinner-4/rangely/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/cncc-foundation-dinner-4/rangely/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-49616" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/cncc-foundation-dinner-4/rangely/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-49616" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/cncc-foundation-dinner-4/rangely/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-49616-5ad0d99cb0b75' data-src='https://widgets.wp.com/likes/#blog_id=119015794&amp;post_id=49616&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-49616-5ad0d99cb0b75' data-name='like-post-frame-119015794-49616-5ad0d99cb0b75'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</article></div>
</div>
</section>
<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/after-the-birth-ball-april-14/meeker/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=119015794&#038;postid=56872&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.0&#038;sig=c61db139a04d6d0d7ba4dc708a7ef3df6c0bae61#parent=http%3A%2F%2Fwww.theheraldtimes.com%2Fafter-the-birth-ball-april-14%2Fmeeker%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-4" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.theheraldtimes.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="mh_magazine_posts_stacked-3" class="mh-widget mh_magazine_posts_stacked"><div class="mh-posts-stacked-widget clearfix">
<div class="mh-posts-stacked-wrap mh-posts-stacked-large">
<div class="mh-posts-stacked-content post-56929 post type-post status-publish format-standard has-post-thumbnail category-rangely-sports category-rhs-track-field category-sports">
<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-large">
<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-large" href="http://www.theheraldtimes.com/panthers-bring-home-prs/sports/"></a><img width="500" height="310" src="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/phRGraelynnormamtrack.jpg?resize=500%2C310" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" srcset="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/phRGraelynnormamtrack.jpg?w=500 500w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/phRGraelynnormamtrack.jpg?resize=200%2C124 200w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/phRGraelynnormamtrack.jpg?resize=300%2C186 300w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="56845" data-permalink="http://www.theheraldtimes.com/anvil-points-money-is-still-in-the-mail/rio-blanco-county/attachment/phrgraelynnormamtrack/" data-orig-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/phRGraelynnormamtrack.jpg?fit=500%2C310" data-orig-size="500,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1523107467&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="phRGraelynnormamtrack" data-image-description="" data-medium-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/phRGraelynnormamtrack.jpg?fit=300%2C186" data-large-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/phRGraelynnormamtrack.jpg?fit=500%2C310" /> <article class="mh-posts-stacked-item">
<h3 class="mh-posts-stacked-title mh-posts-stacked-title-large">
<a href="http://www.theheraldtimes.com/panthers-bring-home-prs/sports/" title="Panthers bring home PRs" rel="bookmark">
Panthers bring home PRs </a>
</h3>
<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-large">
Rangely Sports </div>
<div class="mh-posts-stacked-meta mh-posts-stacked-meta-large">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 13, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/panthers-bring-home-prs/sports/#mh-comments">0</a></span>
</div>
</article>
</div>
</div>
</div><div class="mh-posts-stacked-wrap mh-posts-stacked-columns clearfix">
<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
<div class="mh-posts-stacked-content post-56872 post type-post status-publish format-standard has-post-thumbnail category-meeker tag-after-the-birth-ball tag-fundraiser tag-meeker-ffa">
<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.theheraldtimes.com/after-the-birth-ball-april-14/meeker/"></a><img width="326" height="245" src="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/calf-829430_1280.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/calf-829430_1280.jpg?resize=678%2C509 678w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/calf-829430_1280.jpg?resize=326%2C245 326w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/calf-829430_1280.jpg?resize=80%2C60 80w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/calf-829430_1280.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="56873" data-permalink="http://www.theheraldtimes.com/after-the-birth-ball-april-14/meeker/attachment/calf-829430_1280/" data-orig-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/calf-829430_1280.jpg?fit=1280%2C787" data-orig-size="1280,787" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="calf-829430_1280" data-image-description="" data-medium-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/calf-829430_1280.jpg?fit=300%2C184" data-large-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/calf-829430_1280.jpg?fit=1024%2C630" /> <article class="mh-posts-stacked-item">
<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
<a href="http://www.theheraldtimes.com/after-the-birth-ball-april-14/meeker/" title="After the Birth Ball April 14" rel="bookmark">
After the Birth Ball April 14 </a>
</h3>
<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
Meeker </div>
<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 13, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/after-the-birth-ball-april-14/meeker/#mh-comments">0</a></span>
</div>
</article>
</div>
</div>
</div> <div class="mh-posts-stacked-wrap mh-posts-stacked-small">
<div class="mh-posts-stacked-content post-56933 post type-post status-publish format-standard has-post-thumbnail category-meeker-sports category-mhs-track-field category-sports">
<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.theheraldtimes.com/cowboys-compete-at-grand-valley-eagle-valley/sports/"></a><img width="326" height="245" src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/09/MHSnewlogo.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/09/MHSnewlogo.jpg?resize=678%2C509 678w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/09/MHSnewlogo.jpg?resize=326%2C245 326w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/09/MHSnewlogo.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="52867" data-permalink="http://www.theheraldtimes.com/meeker-celebrates-homecoming-week/meeker/attachment/mhsnewlogo/" data-orig-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/09/MHSnewlogo.jpg?fit=900%2C750" data-orig-size="900,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MHSnewlogo" data-image-description="" data-medium-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/09/MHSnewlogo.jpg?fit=300%2C250" data-large-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/09/MHSnewlogo.jpg?fit=900%2C750" /> <article class="mh-posts-stacked-item">
<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
<a href="http://www.theheraldtimes.com/cowboys-compete-at-grand-valley-eagle-valley/sports/" title="Cowboys compete at Grand Valley, Eagle Valley" rel="bookmark">
Cowboys compete at Grand Valley, Eagle Valley </a>
</h3>
<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
Meeker Sports </div>
<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 13, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/cowboys-compete-at-grand-valley-eagle-valley/sports/#mh-comments">0</a></span>
</div>
</article>
</div>
</div>
</div> <div class="mh-posts-stacked-wrap mh-posts-stacked-small">
<div class="mh-posts-stacked-content post-56877 post type-post status-publish format-standard has-post-thumbnail category-news-briefs tag-obituary-books tag-white-river-museum">
<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.theheraldtimes.com/museum-asks-for-return-of-obituary-books/rio-blanco-county/news-briefs/"></a><img width="326" height="245" src="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/look-for-3308177.png?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/look-for-3308177.png?resize=678%2C509 678w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/look-for-3308177.png?resize=326%2C245 326w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/look-for-3308177.png?resize=80%2C60 80w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/look-for-3308177.png?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="56878" data-permalink="http://www.theheraldtimes.com/museum-asks-for-return-of-obituary-books/rio-blanco-county/news-briefs/attachment/look-for-3308177/" data-orig-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/look-for-3308177.png?fit=1920%2C1080" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="look-for-3308177" data-image-description="" data-medium-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/look-for-3308177.png?fit=300%2C169" data-large-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/look-for-3308177.png?fit=1024%2C576" /> <article class="mh-posts-stacked-item">
<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
<a href="http://www.theheraldtimes.com/museum-asks-for-return-of-obituary-books/rio-blanco-county/news-briefs/" title="Museum asks for return of obituary books" rel="bookmark">
Museum asks for return of obituary books </a>
</h3>
<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
News Briefs </div>
<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 12, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/museum-asks-for-return-of-obituary-books/rio-blanco-county/news-briefs/#mh-comments">0</a></span>
</div>
</article>
</div>
</div>
</div> <div class="mh-posts-stacked-wrap mh-posts-stacked-small">
<div class="mh-posts-stacked-content post-56861 post type-post status-publish format-image has-post-thumbnail category-rio-blanco-county category-features tag-9health-fair tag-health-fair tag-rdh post_format-post-format-image">
<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.theheraldtimes.com/health-fairs/rio-blanco-county/"></a><img width="326" height="245" src="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-11-at-3.49.55-PM.png?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-11-at-3.49.55-PM.png?resize=678%2C509 678w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-11-at-3.49.55-PM.png?resize=326%2C245 326w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-11-at-3.49.55-PM.png?resize=80%2C60 80w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-11-at-3.49.55-PM.png?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="56862" data-permalink="http://www.theheraldtimes.com/health-fairs/rio-blanco-county/attachment/screen-shot-2018-04-11-at-3-49-55-pm/" data-orig-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-11-at-3.49.55-PM.png?fit=1714%2C1248" data-orig-size="1714,1248" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-04-11 at 3.49.55 PM" data-image-description="" data-medium-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-11-at-3.49.55-PM.png?fit=300%2C218" data-large-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-11-at-3.49.55-PM.png?fit=1024%2C746" /> <article class="mh-posts-stacked-item">
<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
<a href="http://www.theheraldtimes.com/health-fairs/rio-blanco-county/" title="Health Fairs &#8230;" rel="bookmark">
Health Fairs &#8230; </a>
</h3>
<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
County </div>
<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 12, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/health-fairs/rio-blanco-county/#mh-comments">0</a></span>
</div>
</article>
</div>
</div>
</div></div>
</div>
</div> </aside> </div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
<div id="text-12" class="mh-footer-widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6958718133001876" data-ad-slot="9846862148" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> </div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
<div id="text-13" class="mh-footer-widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6958718133001876" data-ad-slot="2323595341" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> </div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
<div id="text-14" class="mh-footer-widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6958718133001876" data-ad-slot="3800328546" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> </div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
<div id="text-15" class="mh-footer-widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6958718133001876" data-ad-slot="5277061743" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> </div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright &copy; 2018 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a> </p>
</div>
</div>

<style>
					.special-message-wrapper {
						background:#C44;
						color:#FFF;
						font-size:15px;
					}
				</style>
<div class="special-message-wrapper" style="display:none;">
<div class="special-message-content">
<div class="special-message-left">
Please support this website by adding us to your whitelist in your ad blocker. Ads help us bring you quality online content! Thank you!
</div>
<div class="special-message-right">
<span class="dashicons dashicons-no"></span>
</div>
<div style="clear:both;"></div>
</div>
</div>
<script type="text/javascript">

					jQuery( window ).load( function() {
						if ( ! document.getElementById( "aba_detector" ) ) {
							var aba_cookie = readCookie( "Ad_Blocking_Advisor_WP_Plugin" )
							if ( ! aba_cookie ) {
								jQuery( ".special-message-wrapper" ).show().prependTo( jQuery( "body" ) );
							}
						}
					});
					
					jQuery( ".special-message-right" ).click(function(){
						// User clicked close.
						jQuery( ".special-message-wrapper" ).hide();
			
						createCookie( "Ad_Blocking_Advisor_WP_Plugin", "closed", 2 );
					
					});
				</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='62dd93e5dcf77c52b7c508ddf7cde204';
hf4V='74a774ac5b6b1fa53ae9e887a14f95fa';
cm4S="form[action='http://www.theheraldtimes.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script>
<div style="display:none">
</div>
<div id="fb-root"></div>
<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.theheraldtimes.com\/after-the-birth-ball-april-14\/meeker\/":56872,"http:\/\/www.theheraldtimes.com\/cncc-foundation-dinner-march-31-2\/rio-blanco-county\/news-briefs\/":56337,"http:\/\/www.theheraldtimes.com\/donkey-basketball-returns-to-meeker-this-wednesday\/meeker\/":43377,"http:\/\/www.theheraldtimes.com\/cncc-foundation-dinner-4\/rangely\/":49616};
	</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/ad-blocking-advisor/js/ads.js?ver=1523636636'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theheraldtimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201815'></script>
<script type='text/javascript' src="https://s.gravatar.com/js/gprofiles.js?ver=2018Apraa"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.0'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.0'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=119015794&postid=56872&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.0&sig=c61db139a04d6d0d7ba4dc708a7ef3df6c0bae61#parent=http%3A%2F%2Fwww.theheraldtimes.com%2Fafter-the-birth-ball-april-14%2Fmeeker%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=119015794&postid=56872&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.0&sig=c61db139a04d6d0d7ba4dc708a7ef3df6c0bae61#parent=http%3A%2F%2Fwww.theheraldtimes.com%2Fafter-the-birth-ball-april-14%2Fmeeker%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'119015794',post:'56872',tz:'-6',srv:'www.theheraldtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '119015794', '56872' ]);
</script>
</body>
</html>