<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theheraldtimes.com/xmlrpc.php" />
<title>Classifieds: December 7, 2017 |  | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado</title>

<!-- All in One SEO Pack 2.4.3 by Michael Torbert of Semper Fi Web Design[431,467] -->
<meta name="description"  content="**ANNOUNCEMENTS** RADINO &amp; CHUCKWAGON Please call before 8:00a.m. day of meal 878-5627 or 675-8112 Senior Citizen Nutrition Program Meals served at noon." />

<meta name="keywords"  content="classifieds,slider" />

<link rel="canonical" href="http://www.theheraldtimes.com/classifieds-december-7-2017/classifieds/" />
<meta property="og:title" content="Classifieds: December 7, 2017 |  | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.theheraldtimes.com/classifieds-december-7-2017/classifieds/" />
<meta property="og:image" content="http://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/CLASSIFIEDS-e1493325378999.jpg?fit=1024%2C1024" />
<meta property="og:site_name" content="http://www.theheraldtimes.com" />
<meta property="fb:admins" content="201067037953" />
<meta property="og:description" content="**ANNOUNCEMENTS** RADINO &amp; CHUCKWAGON Please call before 8:00a.m. day of meal 878-5627 or 675-8112 Senior Citizen Nutrition Program Meals served at noon. Reservations appreciated. Suggested Donation Over 60 - $2.50. Under 60 - Guest Fee $7. (Did you know? Homebound trays can be ordered for over 60, suggested donation $2.50 - 12:10 p.m. pickup.) Friday, 12/8/17 Beans &amp; ham soup, pickled beets, applesauce berry mold, cornbread Monday, 12/11/17 Hamburger on a bun, hash brown casserole, under sea salad, hamburger fixins Tuesday, 12/12/17 Baked fish, noodles romanoff, brussel sprouts, cranberry mold Wednesday, 12/13/17 Chicken burritos, green chili sauce, mexican rise, refried beans, corn bread, peaches **MENU SUBJECT TO CHANGE** Milk, Tea and Coffee are offered with all meals. Menu subject to change. Food Bank of the Rockies Mobile Food Pantry, Meeker Fairgrounds, Thursday, December 28 11:00-12:30. Shopping locally for Christmas? Check out THE UPSTAIRS GALLERY for jewelry, ceramics &amp; fine" />
<meta property="article:published_time" content="2017-12-07T05:00:01Z" />
<meta property="article:modified_time" content="2017-12-06T21:29:12Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldtimes" />
<meta name="twitter:title" content="Classifieds: December 7, 2017 |  | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado" />
<meta name="twitter:description" content="**ANNOUNCEMENTS** RADINO &amp; CHUCKWAGON Please call before 8:00a.m. day of meal 878-5627 or 675-8112 Senior Citizen Nutrition Program Meals served at noon. Reservations appreciated. Suggested Donation Over 60 - $2.50. Under 60 - Guest Fee $7. (Did you know? Homebound trays can be ordered for over 60, suggested donation $2.50 - 12:10 p.m. pickup.) Friday, 12/8/17 Beans &amp; ham soup, pickled beets, applesauce berry mold, cornbread Monday, 12/11/17 Hamburger on a bun, hash brown casserole, under sea salad, hamburger fixins Tuesday, 12/12/17 Baked fish, noodles romanoff, brussel sprouts, cranberry mold Wednesday, 12/13/17 Chicken burritos, green chili sauce, mexican rise, refried beans, corn bread, peaches **MENU SUBJECT TO CHANGE** Milk, Tea and Coffee are offered with all meals. Menu subject to change. Food Bank of the Rockies Mobile Food Pantry, Meeker Fairgrounds, Thursday, December 28 11:00-12:30. Shopping locally for Christmas? Check out THE UPSTAIRS GALLERY for jewelry, ceramics &amp; fine" />
<meta name="twitter:image" content="http://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/CLASSIFIEDS-e1493325378999.jpg?fit=1024%2C1024" />
<meta itemprop="image" content="http://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/CLASSIFIEDS-e1493325378999.jpg?fit=1024%2C1024" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-8302847-1', { 'cookieDomain': 'www.theheraldtimes.com' } );
				// Plugins
				ga('require', 'displayfeatures');ga('set', 'anonymizeIp', true);
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.theheraldtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.theheraldtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Classifieds: December 7, 2017 Comments Feed" href="http://www.theheraldtimes.com/classifieds-december-7-2017/classifieds/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-8302847-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-8302847-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theheraldtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cfblbcss-css'  href='http://www.theheraldtimes.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theheraldtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cDroid+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theheraldtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"PDF","inbound_paths":"","home_url":"http:\/\/www.theheraldtimes.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.theheraldtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.theheraldtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='http://www.theheraldtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theheraldtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theheraldtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Holiday trade show in Meeker Dec. 8-9' href='http://www.theheraldtimes.com/holiday-trade-show-in-meeker-dec-8-9-3/rio-blanco-county/news-briefs/' />
<link rel='next' title='Community Calendar: December 7, 2017' href='http://www.theheraldtimes.com/community-calendar-december-7-2017/rio-blanco-county/community-calendar/' />
<link rel='shortlink' href='https://wp.me/p83nrA-eav' />
<link rel="alternate" type="application/json+oembed" href="http://www.theheraldtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theheraldtimes.com%2Fclassifieds-december-7-2017%2Fclassifieds%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theheraldtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theheraldtimes.com%2Fclassifieds-december-7-2017%2Fclassifieds%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-3 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

                    <!-- Tracking code generated with Simple Universal Google Analytics plugin v1.0.4 -->
                    <script>
                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                    ga('create', 'UA-8302847-1', 'auto');
                    ga('send', 'pageview');

                    </script>
                    <!-- / Simple Universal Google Analytics plugin -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.mh-image-placeholder { display: none; }</style>
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #4a88bf; }
.mh-extra-nav-bg { background: rgba(74, 136, 191, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #4a88bf; background: rgba(74, 136, 191, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(74, 136, 191, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #4a88bf; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #000000; background: rgba(0, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #000000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #000000; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #000000; }
</style>
<!--[if lt IE 9]>
<script src="http://www.theheraldtimes.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Sans", sans-serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="http://www.theheraldtimes.com/classifieds-december-7-2017/classifieds/amp/" /><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.5 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content=""/>
  <meta property="og:title" content="Classifieds: December 7, 2017"/>
  <meta property="og:url" content="http://www.theheraldtimes.com/classifieds-december-7-2017/classifieds/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="**ANNOUNCEMENTS**

RADINO &amp; CHUCKWAGON
Please call before 8:00a.m. day of meal
878-5627 or 675-8112
Senior Citizen Nutrition Program Meals served at noon. Reservations appreciated. Suggested Donation Over 60 - $2.50. Under 60 -  Guest Fee $7. (Did you know? Homebound trays can be ordered for ov"/>
  <meta property="og:image" content="http://www.theheraldtimes.com/wp-content/uploads/2016/11/CLASSIFIEDS-e1493325378999.jpg"/>
  <meta property="og:image:width" content="300"/>
  <meta property="og:image:height" content="300"/>
  <meta property="article:published_time" content="2017-12-07T05:00:01+00:00"/>
  <meta property="article:modified_time" content="2017-12-06T21:29:12+00:00" />
  <meta property="og:updated_time" content="2017-12-06T21:29:12+00:00" />
  <meta property="article:section" content="Classifieds"/>
  <meta property="article:section" content="Slider"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Classifieds: December 7, 2017"/>
  <meta itemprop="description" content="**ANNOUNCEMENTS**

RADINO &amp; CHUCKWAGON
Please call before 8:00a.m. day of meal
878-5627 or 675-8112
Senior Citizen Nutrition Program Meals served at noon. Reservations appreciated. Suggested Donation Over 60 - $2.50. Under 60 -  Guest Fee $7. (Did you know? Homebound trays can be ordered for ov"/>
  <meta itemprop="image" content="http://www.theheraldtimes.com/wp-content/uploads/2016/11/CLASSIFIEDS-e1493325378999.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Classifieds: December 7, 2017"/>
  <meta name="twitter:url" content="http://www.theheraldtimes.com/classifieds-december-7-2017/classifieds/"/>
  <meta name="twitter:description" content="**ANNOUNCEMENTS**

RADINO &amp; CHUCKWAGON
Please call before 8:00a.m. day of meal
878-5627 or 675-8112
Senior Citizen Nutrition Program Meals served at noon. Reservations appreciated. Suggested Donation Over 60 - $2.50. Under 60 -  Guest Fee $7. (Did you know? Homebound trays can be ordered for ov"/>
  <meta name="twitter:image" content="http://www.theheraldtimes.com/wp-content/uploads/2016/11/CLASSIFIEDS-e1493325378999.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@@heraldtimes"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.5 -->
	
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-54467 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout3 mh-widget-layout8 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-24368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24368"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/">About Our Area</a>
<ul class="sub-menu">
	<li id="menu-item-24370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24370"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/about-rangely/">About Rangely</a></li>
	<li id="menu-item-24369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24369"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/about-meeker/">About Meeker</a></li>
	<li id="menu-item-24373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24373"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/rangely-history/">Rangely History</a></li>
	<li id="menu-item-24372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24372"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/meeker-history/">Meeker History</a></li>
	<li id="menu-item-24371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24371"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/herald-times-history/">Herald Times History</a></li>
	<li id="menu-item-25808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25808"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/">About The Herald Times</a></li>
</ul>
</li>
<li id="menu-item-24385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24385"><a href="http://www.theheraldtimes.com/online-edition/">Online Edition</a></li>
<li id="menu-item-24376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24376"><a href="http://www.theheraldtimes.com/advertising-rates/">Advertising</a></li>
<li id="menu-item-47648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47648"><a href="http://www.theheraldtimes.com/archives/">Archives</a></li>
<li id="menu-item-24386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24386"><a href="http://www.theheraldtimes.com/subscribe-to-the-print-edition/">Subscribe</a></li>
<li id="menu-item-24381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24381"><a href="http://www.theheraldtimes.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-24384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24384"><a href="http://www.theheraldtimes.com/contact-us/submit-a-letter-to-the-editor/">Submit A Letter To The Editor</a></li>
	<li id="menu-item-24383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24383"><a href="http://www.theheraldtimes.com/contact-us/submit-a-classified-ad/">Submit A Classified Ad</a></li>
	<li id="menu-item-24382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24382"><a href="http://www.theheraldtimes.com/contact-us/staff/">Staff</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							December 7, 2017						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://www.theheraldtimes.com/" title="" rel="home">
<img class="mh-header-image" src="http://www.theheraldtimes.com/wp-content/uploads/2017/01/cropped-RBHTWebHeader2012-2-2.png" height="250" width="1080" alt="" />
</a>
<div class="mh-header-columns mh-row clearfix">
<aside class="mh-col-1-1 mh-header-widget-2 mh-header-widget-2-full">
<div id="adrotate_widgets-26" class="mh-widget mh-header-2 adrotate_widgets"><div class="g g-3"><div class="g-dyn a-24 c-1"><a class="gofollow" data-track="MjQsMywxLDEw" href="https://www.cncc.edu/" target="_blank">
<img src="http://www.theheraldtimes.com/wp-content/banners/cnccbannerjune2017.jpg" width="728" height="90" alt="" border="0"/></a></div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-52905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52905"><a href="http://www.theheraldtimes.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-24389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24389"><a href="http://www.theheraldtimes.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-24392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24392"><a href="http://www.theheraldtimes.com/category/milestones/">Milestones</a>
<ul class="sub-menu">
	<li id="menu-item-24393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24393"><a href="http://www.theheraldtimes.com/category/milestones/anniversary-milestones/">Anniversary</a></li>
	<li id="menu-item-24394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24394"><a href="http://www.theheraldtimes.com/category/milestones/births/">Birth</a></li>
	<li id="menu-item-24395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24395"><a href="http://www.theheraldtimes.com/category/milestones/engagements/">Engagement</a></li>
	<li id="menu-item-24396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24396"><a href="http://www.theheraldtimes.com/category/milestones/school/">School</a></li>
	<li id="menu-item-24397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24397"><a href="http://www.theheraldtimes.com/category/milestones/weddings-milestones/">Wedding</a></li>
</ul>
</li>
<li id="menu-item-24398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24398"><a href="http://www.theheraldtimes.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-24399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24399"><a href="http://www.theheraldtimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-24400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24400"><a href="http://www.theheraldtimes.com/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-24390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24390"><a href="http://www.theheraldtimes.com/category/rio-blanco-county/">News</a>
<ul class="sub-menu">
	<li id="menu-item-24391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24391"><a href="http://www.theheraldtimes.com/category/meeker/">Meeker</a></li>
	<li id="menu-item-24401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24401"><a href="http://www.theheraldtimes.com/category/rangely/">Rangely</a></li>
</ul>
</li>
<li id="menu-item-24402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24402"><a href="http://www.theheraldtimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-24403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24403"><a href="http://www.theheraldtimes.com/category/sports/meeker-sports/">Meeker Sports</a></li>
	<li id="menu-item-24404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24404"><a href="http://www.theheraldtimes.com/category/sports/rangely-sports/">Rangely Sports</a></li>
</ul>
</li>
<li id="menu-item-52853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52853"><a href="http://www.theheraldtimes.com/online-edition/">Online Edition</a>
<ul class="sub-menu">
	<li id="menu-item-52864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52864"><a href="http://www.theheraldtimes.com/archives/">Archives</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.theheraldtimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theheraldtimes.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theheraldtimes.com/category/classifieds/" itemprop="url"><span itemprop="title">Classifieds</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Classifieds: December 7, 2017</nav>
<article id="post-54467" class="post-54467 post type-post status-publish format-standard has-post-thumbnail hentry category-classifieds category-slider">
	<header class="entry-header clearfix"><h1 class="entry-title">Classifieds: December 7, 2017</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.theheraldtimes.com/2017/12/">December 7, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/herald-times-staff/">Herald Times Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.theheraldtimes.com/category/classifieds/" rel="category tag">Classifieds</a>, <a href="http://www.theheraldtimes.com/category/slider/" rel="category tag">Slider</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.theheraldtimes.com/classifieds-december-7-2017/classifieds/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class='wdgpo wdgpo_standard_count'><g:plusone size='standard' count='true' href='http://www.theheraldtimes.com/classifieds-december-7-2017/classifieds/' ></g:plusone></div> <p>**ANNOUNCEMENTS**</p>
<div class="mh-content-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="8032603746"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>RADINO &#038; CHUCKWAGON<br />
Please call before 8:00a.m. day of meal<br />
878-5627 or 675-8112<br />
Senior Citizen Nutrition Program Meals served at noon. Reservations appreciated. Suggested Donation Over 60 &#8211; $2.50. Under 60 &#8211;  Guest Fee $7. (Did you know? Homebound trays can be ordered for over 60, suggested donation $2.50 &#8211; 12:10 p.m. pickup.)<br />
Friday, 12/8/17 Beans &#038; ham soup, pickled beets, applesauce berry mold, cornbread<br />
Monday, 12/11/17 Hamburger on a bun, hash brown casserole, under sea salad, hamburger fixins<br />
Tuesday, 12/12/17 Baked fish, noodles romanoff, brussel sprouts, cranberry mold<br />
Wednesday, 12/13/17 Chicken burritos, green chili sauce, mexican rise, refried beans, corn bread, peaches<br />
**MENU SUBJECT TO CHANGE**<br />
Milk, Tea and Coffee are offered with all meals. Menu subject to change.<br />
Food Bank of the Rockies Mobile Food Pantry, Meeker Fairgrounds, Thursday, December 28 11:00-12:30.</p>
<p>Shopping locally for Christmas? Check out<br />
THE UPSTAIRS GALLERY<br />
for jewelry, ceramics &#038; fine handcrafted<br />
items. Wed-Sat, 11:00-5:30<br />
592 Main, Meeker. Upstairs</p>
<p>The Rangely Food Bank is open on Wednesdays from 5:00 p.m.- 6:00 at 204 E. Rio Blanco. To donate, please call 970-620-2407.</p>
<p>ATV, Boat and Snowmobile Owners! You can now renew your Colorado OHV registrations on line at: www.parks.state.co.us</p>
<p>The Rio Blanco Herald Times accepts all major credit cards. You can fax your classified ad or subscription to (970)878-4016 or email to: &#x64;&#101;b&#x62;&#x69;ew&#x40;&#x74;he&#x68;&#101;r&#x61;&#x6c;&#100;t&#x69;&#x6d;es&#x2e;&#99;o&#x6d;</p>
<p>RIO BLANCO Masonic Lodge #80 meets 2nd and 4th Thursday, 7:00 p.m., at 7th and Park, Meeker.</p>
<p>AA &#038; Al-Anon Meetings &#8211; Rangely Alcoholics Anonymous &#8211; Open meetings Tues &#038; Thurs, 7 p.m., 115 Kennedy Dr., St. Timothy&#8217;s Episcopal Church, Rangely.<br />
Al-Anon meets Monday, 8:15 p.m., 207 S. Sunset, 1st Baptist Church, Rangely. Al-Anon info call 970-629-5064 or 970-629-2970.<br />
Women&#8217;s NA/AA meetings,  Monday 1:30 p.m., St. Timothy&#8217;s. </p>
<p>Alcoholics Anonymous Mon. 7 p.m., Weds. 7 p.m., Fri. 7 p.m. St. James Church &#8211; enter from back parking lot, meetings are downstairs in Richards Hall, 4th &#038; Park, Meeker 878-4158 878-5636 Alanon Thurs. 7 p.m. 878-5655.</p>
<p>Rangely Victim Services An open door for the protection and care of abused and battered persons. Non-emergency call 629-9691. Emergencies call 911. Providing assistance for victims of violent crimes.</p>
<p>New Eden Pregnancy Care Services &#8211; pregnancy tests, emergency supplies, guidance by trained volunteers, classes on pregnancy and child care, post-abortion support, referrals. Mondays and Thursdays, 10 a.m. to 4 p.m., 345 Main Street, Meeker. Email: newe&#100;&#101;&#x6e;&#x70;&#x63;&#x73;&#x40;&#x67;mail.&#99;&#111;&#x6d; or (970)878-5117 and 219 Sunset Avenue Rangely. Email: &#x6e;&#x65;&#x77;&#x65;&#100;&#101;nra&#x6e;&#x67;&#x65;&#x6c;&#x79;&#64;&#103;mai&#x6c;&#x2e;&#x63;&#x6f;&#x6d; or (970) 675-2300. All services are confidential.</p>
<p>Meeker Housing Authority Board of Directors meets the 2nd Thursday of the month at 6:00.PM at The Pines, 875 Water St., Meeker.</p>
<p>Veterans Service Offices Rio Blanco County: Veterans Service Officer &#8211; Joe Dungan, Wednesday, 1 p.m. to 3 p.m., County Administration Building, 200 Main Street Suite 300, Meeker. 878-9690 office, 878-3219 home. Fax 878-9581. Rangely: Veterans Service Officer &#8211; Hoot Gibson, Tuesday and Thursday, 1 p.m. to 3 p.m., County Annex, 17497 State Hwy 64, Rangely. 878-9695 office, 675-2669 home.</p>
<p>SAFEHOUSE If you are being abused physically or mentally, you can call SAFEHOUSE for confidential shelter and help. 878-3131.</p>
<p>The Rangely Moms Group gives pregnant women and mothers of newborns through elementary school-aged children time to take a break, join in discussions and crafts, and build relationships with other moms. We meet the first Thursday of each month from September through May, from 9-11 a.m. at First Baptist Church ((207 S Sunset). Join us! For more information, call Britt Campos at 801-589-4803.</p>
<p>The VFW, American Legion, and their Auxiliaries will meet the second Thursday of each month at 5:30 PM at 290 4th St. For further information call (970) 878-5326.</p>
<p>Looking for female roommate to help out with rent and utilities and weekends with cooking and laundry. Call for interview. 970-260-8758</p>
<p>Attention Rio Blanco County Veterans: Veterans may be eligible for mileage reimbursement for travel costs to receive VA medical care. If you do not currently receive VA travel compensation please contact the Rio Blanco County Veterans Service offices. Rangely: John ‘Hoot’ Gibson, 970-878-9695. Meeker: Joe Bob Dungan, 970-878-9690. Travel compensation is made possible through the Veterans Trust Fund Grant and VFW Post 5843.</p>
<p>**AUCTIONS**</p>
<p>Auction<br />
Saturday, December 9th, 10:00 AM<br />
2439 H Road, Grand Junction, Colorado<br />
Case International tractor w/loader, 3 pt-mower-sprayer-ditcher-disc-blade-creaser-post hole digger, manure spreader, english harrow, 2 Steiner tractors 1 w/mower-1 w/blade, 16&#8242; and 10&#8242; flatbed trailers, ladders, plasma-aluminum and wire feed welders, hand &#038; power tools of all kinds, winch, 4-H type fan, camping items, 3 hammocks 1 self swinging, tool boxes, gun safe, 4 guns, ammo, misc wood &#038; iron, misc gated pipe pcs, water pumps, generators, various iron cutouts, misc antiques and household. Owner Ed Irwin. For more info call Steve Claypoole, CP Auction Service 970-260-5577<br />
See web www.cpauction.com<br />
&#8220;Call us about a sale for you&#8221;</p>
<p>**ELDERCARE SERVICES**</p>
<p>Western Slope In Home Care wants to give 20% off of the standard rate to all Private pay clients who sign up and start services now until the end of December. Call today today 970-878-7008 or visit us at www.westernslopehomecare.com</p>
<p>**GUNS **</p>
<p>Savage 110 rifle with AccuTrigger in .223. Synthetic stock, Simmons 3&#215;9 scope, and attached adjustable bipod. $400 OBO. 970-404-1238</p>
<p>**HELP WANTED: PT**</p>
<p>Part-time, Fri, Sat &#038; Sun, 16-20 hrs a week. Greet customers, computer work, light housekeeping, ability to take instructions. Pick up an application at the Museum.</p>
<p>**HELP WANTED: GENERAL**</p>
<p>Energetic people needed for the front of the house at Ma Famiglia&#8217;s Restaurant. ffull-time and part-time positions available. Positions available immediately for qualified applicants. Pick up and application at 410 Market St. Meeker.</p>
<p>Custodian<br />
CNCC in Rangely is seeking a qualified applicant for the position of Custodian I.  This is a fulltime classified position with benefits.  For a complete job announcement and directions for submission of the application visit: cncc.edu/employment Applications will be accepted until 4 pm December 8th. CNCC is an Equal Opportunity Employer.</p>
<p>Rangely District Hospital has an opening in the Cardiopulmonary Department for a Lead Respiratory Therapist.  This is a full time position, working 30-40 hours per week.  This position performs all functions in the cardiopulmonary department including respiratory therapy, EKG, stress testing, audiology, blood gas testing, holter monitoring, substance abuse testing, and home oxygen.  All services and procedures will be performed according to the highest professional standards. This position is also responsible for management of the department in the Director’s absence.<br />
 The position requires a current Colorado RT license and 3-4 years experience.  Work schedule of weekdays, rotating weekend and after hour’s on-call, and call back. Rangely District hospital offers competitive wages along with vacation and retirement benefits. Please apply online on our website www.rangelyhospital.com.  For more information, please contact Bernie Rice at 970-675-4232.  Applications and a complete job description for this position are available in the Human Resources office at 225 Eagle Crest Drive, Rangely, CO 81648  </p>
<p>CNCC, Rangely Campus, is seeking a full-time Residence Life Coordinator. Minimum requirements include a Bachelor’s degree in a related field, experience in Residence Life and prior leadership experience.  This is a live-in 12 month position with full benefits.<br />
For a complete job description and application instructions please visit:<br />
cncc.edu/employment<br />
CNCC is an Equal Opportunity Employer<br />
First review of applications will begin immediately.  </p>
<p>The Rangely School District RE-4 currently has openings for a Bus Route/Activities Driver, part-time custodian, Elementary Music Teacher and Substitute Teacher; please refer to our web site www.rangelyk12.org for job description and application.</p>
<p>Utah Gas Corp. Instrumentation &#038; Electrical Technician<br />
Position Summary:<br />
Install, configure, calibrate and troubleshoot instrumentation in support of Field and Plant Operations.  Work closely with the technical staff to ensure safe and reliable operation of process instrumentation and control systems. Provide general troubleshooting, power and instrumentation measurements in both field and plant installations. Receive direction from engineering and other maintenance personnel. This position will report to the Production Coordinator and is in Rangely, CO<br />
Qualifications:<br />
• High School Diploma or equivalent certification required.  Applied science degree (AAS) in Petroleum Production Operations, Instrumentation and Controls Technology or related preferred.<br />
• Familiarity with RTU/EFM (Fisher ROC, Bristol, AutoPilot, etc.) preferred.<br />
• Familiarity with Communications (MDS, Free Wave and Modems etc.)<br />
• Familiarity with PLC (ScadaPack, Allen Bradley)<br />
• Familiarity with Transmitters (1-5v, 4-20mA, Rosemount, Wika etc.)<br />
• Familiarity with Level Sensors (Electrolab, Rosemount, Oleumtech, Vega etc.)<br />
• Computer literacy in PLC software, databases, and DCS with a preference to Delta V (Emerson) experience.<br />
• Journeyman electrical designation is highly preferred.<br />
• Excellent communication skills both written and verbal.<br />
• Must pass pre-employment drug screen.<br />
• Must possess a valid driver&#8217;s license.<br />
• Two years of relevant experience working as an I&#038;E Technician or similar role in the industry preferred.<br />
Send Resume to r&#x70;&#x6c;u&#109;&#x6d;er&#x40;&#x75;t&#97;&#x68;ga&#x73;&#x63;o&#114;&#x70;.c&#x6f;&#x6d;</p>
<p>**RE: HOMES: RANGELY**</p>
<p>3 bedroom 1500 square foot home, very liveable and priced right at $55,000. 970-640-2393.</p>
<p>**HUNTING**</p>
<p>I would like to lease at least 850 acres for the 2018 elk season. Will pay $18,000 for all seasons. Am bonded and will carry all insurance. Call Cecil Kaufman @ 318-435-5029</p>
<p> **RE: LAND/LOTS** </p>
<p>FSBO: 22 acre horse property with RV service and new fence. $85,000 OBO. 4751 County Rd 7. 580-377-9436</p>
<p>**MISCELLANEOUS**</p>
<p>ASK ABOUT OUR CNC MACHINING Can&#8217;t get a metal part? We can make all kinds of parts. We have CNC Machine equipment, lathe and tooling to do the job. Contact Phil at Family Automotive and Machine. (970)878-5606.</p>
<p>**MUSIC**</p>
<p>PIANO LESSONS<br />
Openings available. $15/weekly for ½ hour lessons. Ages 6 and above. Call or text Laura at 970-930-5621.</p>
<p>**RE: RENTALS/MEEKER**</p>
<p>WANTED: House to lease in the Meeker area for 2018 hunting season. Call Cecil Kaufman @ 318-435-5029</p>
<p>5 bedroom, 2 bath house $1000 per month plus water/sewer and $1000 deposit required.  Call 970 942 7501</p>
<p>Cute 1 BDR/1 BA house w/ knotty pine living room, private small yard.<br />
$675/mo  Water &#038; Sewer included.  970-878-5858</p>
<p>For rent: 3+ bedroom, 1 ba, larger house.  Nice yard partially fenced.  $800 mo/$800 dep. pets extra. 970-629-9714. </p>
<p>4 BDR/1 BA with garage. $900 mo + deposit. Call 970-260-8844</p>
<p>Newly renovated, 2 BDR/1.5 BA duplex. All brand new appliances, W/D included, fenced backyard. Water and sewer paid. Covered carport, extra parking. $725 month/$825 deposit. For more info call 878-4572 or 970-930-5646</p>
<p>Storage Depot 10&#215;25 unit. 878-4808.</p>
<p>AVAILABLE NOW: retail space in the center of Meeker at 6th and Main in the historic Hugus Building. Includes over 5000 square feet and loading dock in the alley. This former general store has Main Street display, windows, an antique ceiling, freight elevator, built-in cupboards and 1910 era show cases. Call 970-878-4138 for details.</p>
<p>CLEAN REMODELED 2BD apartments, in-house laundry, storage units available, close to shopping and the downtown area &#038; more. $595 per month. Western Exposures Realty LLC (970) 878-5877.</p>
<p>Commercial office space available in Hugus Building, downtown Meeker. 878-4138.</p>
<p>3 BDR Townhouse, W/D, water &#038; sewer paid, $650 mo + $750 damage deposit. Avail 9/10. 970-878-4572</p>
<p>Furnished 2 BDR/1BA, furnished, includes internet. $600 per month plus deposit. No pets. Call 970-260-8844 or 970-942-3673</p>
<p>Clean, quiet, 2 BDR, 1 BA includes washer &#038; dryer. No pets. $575 per month + deposit. 970-260-8844 or 970-942-3673. </p>
<p>**RENTALS: RANGELY**</p>
<p>Rangely Duplex for Rent 1 or 2 bedroom duplex -Newly remodeled &#038; landscaped. Please contact Rodney 970-462-6538 or Dan 970-462-6858.</p>
<p>SILVER SAGE RV PARK (970)675-2259 RV Spaces for rent. Managers: Dana &#038; Debbie Hanvey (970)675-2259 (970)216-0138.</p>
<p>3 BDR, 1 BA, 1500 sq.ft., 2 car garage, large fenced back yard, extra storage available. 1 year lease, deposit, references., $800 per month. 970-640-2393</p>
<p>Shop for rent. Call 970-629-3605.</p>
<p>**LEGAL NOTICES**</p>
<p>NOTICE AS TO BUDGET SUPPLEMENTAL<br />
The Rio Blanco County Board of Commissioners will be considering a budget supplemental resolution on December 11, 2017, 6:00 p.m.  Rio Blanco County Historic Courthouse, 555 Main Street, BOCC Meeting Room, Meeker, Colorado.<br />
The proposed resolution is for the purpose of appropriating sums of money to defray expenses in excess of amounts budgeted for the 2017 budget year in the following funds:  General Fund, Road &#038; Bridge, Public Health Agency Fund, Capital Improvement Plan Fund, Use Tax Fund, Impact Fee Trust Fund and Solid Waste Landfill Fund.  The resolution may be viewed at the offices of the County Clerk and Recorder, 555 Main Street, Colorado, and the County Clerk and Recorder Office in the Western Annex Building, 17497 State Highway 64, Rangely, Colorado, and are open for public inspection 8:30 a.m. – 4:30 p.m. on normal work days.<br />
Publication date:  November 30, 2017 &#038; December 7, 2017<br />
Rio Blanco Herald Times</p>
<p>NOTICE OF PUBLIC HEARING: The Board of County Commissioners will hold a special board meeting on Monday, December 11, 2017 at 6:00pm, Historic Courthouse, 555 Main St., 3rd Floor BOCC Meeting Room, Meeker, CO to adopt the 2018 Rio Blanco County Budget.  All interested citizens and groups are invited to attend.  The Agenda for the Budget Meeting will be: Pledge of Allegiance; Changes or Additions to the Agenda; Hearing; Procedure of Hearing; Presentation of the proposed 2018 Budget by Janae Stanworth, Budget &#038; Finance Director; Presentation of the proposed 2018 HUTF spending by Dave Morlan, R&#038;B Director;  Questions or Comments by the Public; Consideration of Resolution to adopt the Rio Blanco County Budget for 2018; Consideration of Resolution to appropriate sums of money for 2018; Consideration of three resolutions to levy General Property Taxes for 2017, to help defray the cost of County Government, Piceance Creek Pest Control District and Lower White River Pest Control District, all for budget year 2018.  Meeting to be recessed.  If you need special accommodations please call 970-878-9440 in advance of the meeting so that reasonable accommodations may be made.  Please check the County’s website for updates.<br />
Publish:  November 30 &#038; December 7, 2017<br />
Rio Blanco Herald Times</p>
<p>TOWN OF RANGELY<br />
NOTICE OF BUDGET<br />
(Pursuant to 29-1-106, C.R.S.)<br />
A Public Hearing for the 2018 budget is scheduled December 12, 2017, with the adoption to follow during the regular town council meeting.  The public is invited to attend the public hearing.  Any interested elector of the Town of Rangely may inspect the proposed budget and file or register any objects thereto with the Town of Rangely prior to the time of the final adoption of budget by the Town of Rangely.  The Budget is available for inspection at the Municipal Administrative Offices, Monday – Friday from 8:00am – 5:00pm, 209 E Main, Rangely, Co.<br />
Lisa Piering<br />
Clerk/Treasurer<br />
Publish:  November 30 &#038; December 7, 2017<br />
Rio Blanco Herald Times</p>
<p>Notice of Appointment to Board of Education<br />
The Board of Education of the Rangely School District is accepting applications from persons interested in serving on the Board of Education from the date of appointment in                    December, 2017 until the next regular biennial school election in November 2019. To be eligible for appointment, each candidate must be a registered elector of the school district for at least twelve consecutive months prior to the date of appointment. The applicant must also be a resident of the district.<br />
Any person who meets the qualifications and who desires to be considered for the appointment is invited to file a written notice of such intention with the Designated Election Officer, Shari Plummer by Friday, December 8, 2017 at 402 West Main. The Board will make the appointment at the public meeting Tuesday, December 12, 2017. For further information, contract Shari Plummer, 970-675-2207 or &#115;p&#x6c;u&#x6d;m&#x65;&#114;&#x40;&#114;a&#x6e;g&#x65;l&#x79;k&#x31;&#50;&#x2e;&#111;r&#x67;.<br />
Published: December 7, 2019<br />
Rio Blanco Herald Times</p>
<p>PUBLIC NOTICE<br />
Notice is hereby given of the filing of a Technical Revision 117 (TR-117) to the Colowyo Coal Mine, Mining Permit No. C-1981-019, by the Colowyo Coal Company L.P., 5731 State Highway 13, Meeker, CO.  81641, with the Colorado Division Reclamation Mining and Safety, Colorado Department of Natural Resources, 1313 Sherman Street, Room 215, Denver, Colorado  80203.  TR-117 proposes revising the post mine topography on the east low wall of the South Taylor Pit.<br />
All of the areas to be affected by this Technical Revision are owned by Colowyo Coal Company L.P., Axial Basin Coal Company, the Bureau of Land Management, and the Colorado State Land Board, and are located approximately 28 miles south of Craig, Colorado, west of Colorado State Highway 13 and west of Moffat County Road 51.<br />
The affected area can be located on U.S. Geological Survey 7.5-minute quadrangle map Nos. N4015-W11245/7.5 (Axial, Colorado) and N4007.5-W11245/7.5 (Ninemile Gap, Colorado) and is more particularly described as follows:<br />
All or portions of Sections 2-6, 7-11, 14-22, and 28-30 of Township 3 North, Range 93 West, all or portions of Sections 13, 15-18, 20-24, 26-30, and 31-34 of Township 4 North, Range 93, all or portions of Sections 1-3, 10-12, and 14-15 of Township 3 North, Range 94 West, and all or portions of Sections 12, 13, 18, 23-27, and 34-36 of Township 4 North, Range 94 West of the 6th P.M., Moffat County and Rio Blanco County, Colorado.<br />
A precise description of the Permit Boundary can be found in Volume 2A, Exhibit 1, Item 12 of the permit document and is included herein by reference.<br />
A copy of the application for the Technical Revision is on file at the Moffat County Clerk and Recorder’s Office in the Moffat County Courthouse located at 221 West Victory Way, Craig, Colorado, 81625 and the Rio Blanco County Clerk and Recorder’s Office in the Rio Blanco Courthouse located at 555 Main Street #303, Meeker, CO, 8164.  Questions concerning this Technical Revision should be directed to Tony Tennyson, Senior Environmental Engineer at Tri-State Generation and Transmission Association Inc., at (970) 824-1232.<br />
Any person having an interest concerning this Technical Revision has the right to provide written comments or objections concerning this Technical Revision to the Colorado Division Reclamation Mining and Safety at the address noted above.  Comments to the Division must be made within 10 days after the publication of this notice.<br />
Published: December 7, 2017<br />
Rio Blanco Herald Times</p>
<p>Notice of Budget<br />
Notice is hereby given that: a proposed budget has been submitted to the Board of Directors for the ensuing year 2018; a copy of such proposed budget has been filed in the office of the Western Rio Blanco and Metropolitan Recreation and Park District, where same is open for public inspection; such proposed budget will be considered at the regular meeting of the Board of Directors to be held at the Recreation Center Multi-Purpose Room, 611 S. Stanolind Avenue, Rangely CO, on December 11, 2017 at 7:00 p.m.<br />
Any interested elector of such Western Rio Blanco Metropolitan Recreation &#038; Park District may inspect the proposed budget and file or register any objections thereto at any time prior to the final adoption of the budget.<br />
Linda C. Gordon<br />
Administrative Assistant<br />
Published: November 9, 16 &#038; December 7, 2017<br />
Rio Blanco Herald Times</p>
<p>TOWN OF MEEKER<br />
BOARD OF TRUSTEES<br />
Tuesday, December 12, 2017<br />
 7:00 P.M. Special Board Meeting<br />
Town Hall<br />
345 Market Street, Meeker, CO<br />
I.Call to Order<br />
A.Pledge of Allegiance<br />
B.Roll Call<br />
II.Approval of the Agenda<br />
III.Approval of the Previous Minutes<br />
IV.Approval of Monthly Disbursements<br />
V.Public Participation<br />
This is an opportunity for Citizens to bring comments and questions to the Board of Trustees not being addressed in the Regular Meeting Agenda.  In consideration of other regularly scheduled agenda items, comments will be limited to 3 minutes or less.  Citizens are asked to approach the podium state their name and address for the record.<br />
VI.Staff Updates<br />
VII.A. Public Hearings:<br />
1.Bid award “Meeker Water Supply Improvements” project- Mr. Michael Yost, VP, Olsson Associates<br />
2.Professional Services Agreement with Overton Recycling, Inc., to provide 2018 Operations and Management of the Meeker Recycling Facility<br />
3.Consideration of adoption of Ordinance #06-2017, adopting the Town of Meeker 2018 Budget and Highway Users Tax Budget<br />
4.Public Hearing following adoption of Town of Meeker Budget and Highway Users Tax Fund Budget to consider adoption of Ordinance #07-2017, approving and certifying a Mill Levy and levying general property taxes for the fiscal year 2018<br />
VIII.Mayor’s remarks<br />
X.Town Manager&#8217;s Report<br />
XI.Town Attorney&#8217;s Report<br />
XII.Adjournment<br />
Executive Session:Discussion with CIRSA appointed legal staff and advice on specific legal questions C.R.S. 24-6-402(4)(b)<br />
Published: December 7, 2017<br />
Rio Blanco Herald Times</p>
<p>MEEKER SCHOOL DISTRICT RE-1<br />
Board of Education Regular Meeting<br />
555 Garfield Street<br />
Meeker, CO  81641<br />
December 12, 2017 &#8211; 6:30 p.m.<br />
1. Call to Order and Roll Call<br />
2. Pledge of Allegiance:  Mr. Allen will lead the Pledge of Allegiance<br />
3. Welcome of Guests<br />
4. Approval of Agenda<br />
Student Celebrations:  <br />
Recognition of Outgoing BOE Member<br />
General Public Comment Session:  (comments limited to three minutes)<br />
Consent Agenda:   <br />
1. Approval:  Minutes from Regular Board Meeting on November 14, 2017<br />
2. Approval:  Minutes from Special Board Meeting on November 16, 2017<br />
3. Acceptance:  Financial Reports and Check Vouchers for November 2017<br />
4. Approval:  Additional 2017-2018 DAC Members &#8211; Lee Overton and Todd Shults<br />
5. Approval:  2018 Secretary to the Board of Education &#8211; Janelle Urista and Jessica Browning<br />
6. Approval:  2018 Meeting Public Posting Location &#8211; www.meeker.k12.co.us<br />
Public/Committee Reports:  Meeker URA, DAC, Meeker Education Foundation, BOCES<br />
Principal Reports:<br />
1. Meeker Elementary School &#8211; Kathy Collins<br />
2. Barone Middle School &#8211; Jim Hanks<br />
3. Meeker High School &#8211; Amy Chinn<br />
Superintendent Report<br />
Action Items:<br />
1. Approval:  Refrigerator purchase from Capital Reserve<br />
2. Acceptance:  Fiscal Year 2017 Financial Audit<br />
3. Approval:  2018 Mill Levy Certification<br />
4. Approval:  2018 BOE Meeting Schedule<br />
5. Approval:  EEAG (2nd Reading)<br />
6. Approval:  Authorization to submit BEST Grant application for Meeker High School<br />
Other BOE Information:<br />
1. Discussion &#8211; Facilities Master Plan Findings and Next Steps<br />
Executive Session (if needed):<br />
Adjournment<br />
Published: December 7, 2017<br />
Rio Blanco Herald Times</p>
<p>Board of County Commissioners of<br />
Rio Blanco County, Colorado<br />
Monday, December 11, 2017<br />
Rio Blanco County Historic Courthouse<br />
555 Main Street 3rd. Floor<br />
Meeker, Colorado 81641<br />
Items of routine and non-controversial nature are placed on the consent agenda.  Any Commissioner or member of the audience may request an item be removed from the Consent Agenda and considered separately on the regular agenda prior to action being taken by the Board on the Consent Agenda.<br />
Public Comment:   Any member of the public may address the Board on matters which are within the jurisdiction of the Board.  If you are addressing the Board regarding a matter listed on the Agenda, you are requested to make your comments when the Board takes that matter.  Please limit your comments to three minutes per member or five minutes per group.  The public comment time is not for questions and answers.  It is your time to express your views.<br />
11:00  Call to order:<br />
Pledge of Allegiance<br />
Changes or additions to the December 11, 2017, Board Agenda<br />
Approval of the December 11, 2017 Agenda<br />
Consent agenda for December 11, 2017<br />
Consent-1_  Consideration of the Board Minutes of November 20, 2017.<br />
Consent 2a_ Financial Management Report November 2017.<br />
Consent-2b_ DHS EBT Register and Warrant Registers November 2017.<br />
Consent 2c_Motor Vehicle Publication List November 2017.<br />
Consent 2d_Treasurer’s Publication List November 2017.<br />
Consent 2e_Treasurer’s Monthly Report November 2017.<br />
Consent 3_Approval of a CDHS Certification of Compliance with County Personnel Merit System Form for year 2018 from the Board of County Commissioners of Rio Blanco County, Colorado on behalf of the Rio Blanco County Department of Human Services to the Colorado Department of Human Services as required by 9 CCR 2502-1 (“Volume 2”) Rule 2.210.<br />
Consent 4_Approval of an Agreement for Payment between the Board of County Commissioners of Rio Blanco County, Colorado and Michael and Patti Hoke for vehicle repairs associated with the Meeker Airport Drainage Project in an amount not to exceed $837.98.<br />
Consent 5_Approal of Task Order No. 16, Addendum No. 3 between the Board of County Commissioners of Rio Blanco County, Colorado and HDR Engineering for the CR 73 Bridge Replacement Design Services Project extending completion to Dec. 31, 2018, no change in the not to exceed amount.<br />
Consent 6_ Approval of Task Order No. 17, Addendum No. 3, between the Board of County Commissioners of Rio Blanco County, Colorado and HDR Engineering for the CR 5 Stock Pass #4 and Stock Pass #5 Final Design and Environmental Documentation Project extending completion to Dec. 31, 2018, no increase in the not to exceed amount.<br />
Consent 7_Approval to pay associated closing costs and fees for the purchase of a parcel of land and temporary easements for the Rio Blanco County 73 Bridge Replacement Project between the Board of County Commissioners of Rio Blanco County, Colorado and Walter Noel Powell and Patty Lee Powell, in an amount not to exceed $552.00 and authorize the Chairman to sign out of session.<br />
Consent 8_Approval of a request from the Board of County Commissioners of Rio Blanco County, Colorado to the Department of Local Affairs Energy and Mineral Impact Assistance Program for a Tier II Grant for the DTR Stadtman Tower Project requesting a grant in the amount of $235,000.00.<br />
Consent 9_Approval of a Contract Modification between the Board of County Commissioners of Rio Blanco County, Colorado and Align Multimedia, LLC, for the Rio Blanco County Economic Development Website Project, expanding the Scope of Work to include additional document discovery, preparation of visual design of data, template layout, and production of related web graphics, increasing the not to exceed amount by $745.00 to $7,345.00.<br />
Consent 10_Approval of a Joint Funding Agreement between the Board of County Commissioners of Rio Blanco County, Colorado and the U. S. Department of the Interior, U.S. Geological Survey for the operation and maintenance of streamflow gaging stations and water quality sampling sites on Piceance Creek, Corral Gulch and Yellow Creek, beginning January 1, 2018 through December 31, 2018 in an amount not to exceed $86,406.00.<br />
Consent 11_Approval of a Joint Funding Agreement between the Board of County Commissioners of Rio Blanco County, Colorado and the U. S. Department of the Interior, U.S. Geological Survey for the operation and maintenance of streamflow gaging stations and water quality sampling sites on the White River beginning January 1, 2018 through December 31, 2018 in an amount not to exceed $11,886.00.<br />
Consent 12_Approval of Contract Modification No. 2, between the Board of County Commissioners of Rio Blanco County, Colorado and Goedert Construction, LLC, modifying the Scope of Work resulting in a decrease of the not to exceed amount by $6,044.64 to $374,326.07.<br />
Consent 13_Approval of the 2017 Annual Report for Discharges from the Application of Pesticide from the Board of County Commissioners of Rio Blanco County, Colorado to the Colorado Department of Public Health and Environment.<br />
General Business:<br />
Business 1_Move to authorize the final payment between the Board of County Commissioners of Rio Blanco County Colorado and Frontier Paving for the 2017 Rio Blanco County Road 5 Paving Project in the final payment amount of $4,296.20.<br />
Business 2_Consideration of the Appointments to the Board of Health.<br />
Business 3_Consideration of the Appointments to the Board of Adjustments<br />
Bid Openings:<br />
Bid Opening 1_None.<br />
Bid Awards:<br />
Bid Award 1_None.<br />
MOU’s, Contracts and Agreements:<br />
 MCA 1_Move to Approve an Insertion Order Agreement between the Board of County Commissioners of Rio Blanco County, Colorado and Matador Ventures Inc., to provide for a Social Pro Branded Content Article published on Matador Ventures, Inc., website and Facebook as part of the tourism and marketing project funded by the Colorado Department of Tourism in an amount not to exceed the grant award amount of $2,500.00.<br />
MCA 2_Move to Approve an Agreement for Services between the Board of County Commissioners of Rio Blanco County, Colorado and Allstate Communications for work completed to separate/divorce network cabling between Rio Blanco County and White River Electric Association, in an amount not to exceed $27,000.00.<br />
MCA 3_Move to Approve a Memorandum  of  Understanding  between the Board of  County Commissioners of  Rio Blanco  County,  Colorado  and  Prowers  County,  for the purpose of facilitating the Powers County Hotline County Connection Center to answer and process Child Welfare related Hotline calls, effective January 1, 2018 through December 31, 2018, in an amount not to exceed $1,056.00.  <br />
MCA 4_Move to Approve an Agreement for Service between the Board of County Commissioners of Rio Blanco County, Colorado, for the benefit of the Rio Blanco County Public Health Agency, and Albert R. Krueger, M.D. to provide Medical Supervision and oversight to the Rio Blanco County Public Health Agency.<br />
MCA 5_Move to Approve an Agreement for Services between the Board of County Commissioners of Rio Blanco County, Colorado and All State Communications, Inc., for the separation of VHF Electronics and infrastructure pathways between WREA and Rio Blanco County, effective July 1, 2015, in an amount not to exceed $27,856.80.<br />
Resolutions:<br />
Resolution 1_Move to Approve A Resolution of The Board Of County Commissioners Of Rio Blanco County, Colorado, Appropriating Additional Sums Of Money To Defray Expenses In Excess Of Amounts Budgeted, In The Various Funds And Spending Agencies, In The Amounts And For The Purposes As Set Forth Below For The 2017 Budget Year.<br />
Resolution 2_Move to Approve A Resolution of the Board of County Commissioners of Rio Blanco County, Colorado Establishing the 2018 Observed Legal Holidays for Rio Blanco County Government.<br />
Other Business:<br />
Road &#038; Bridge Monthly Update – Dave Morlan<br />
Public Comments<br />
County Commissioner Updates<br />
1:15 – Public Hearings:<br />
Public Hearing 1_Move to Approve A Resolution of the Board of County Commissioners of Rio Blanco County, Colorado Adopting an Amendment to the Rio Blanco County 2016 Land Use Regulation.<br />
Adjourn<br />
The agenda is provided for informational purposes only; all times are approximate.  Agenda items will normally be considered in the order they appear on the agenda.  However, the Board may alter the Agenda, take breaks during the meeting, work through the noon hour and even continue an item for a future meeting date.  The Board, while in session, may consider other items that are brought before it.  Scheduled items may be continued if the Board is unable to complete the Agenda as scheduled.<br />
The next regular Board meeting is tentatively scheduled for December 18, 2017, in Rangely at the County Annex Building.   Please check the County’s website for information at http://www.rbc.us/departments/commissioners. If you need special accommodations please call 970-878-9570 in advance of the meeting so that reasonable accommodations may be made.<br />
Published: December 7, 2017<br />
Rio Blanco Herald Times </p>
<p>FOUNDATION FOR PUBLIC GIVING 6:50 PM COUNCIL CHAMBERS<br />
Town of Rangely<br />
December 12, 2017 &#8211; 7:00pm<br />
Agenda<br />
Rangely Board of Trustees (Town Council)<br />
Joseph Nielsen, Mayor<br />
Andrew Shaffer, Mayor Pro Tem<br />
Lisa Hatch, Trustee<br />
Trey Robie, Trustee<br />
Ann Brady, Trustee<br />
Andrew Key, Trustee<br />
Tyson Hacking, Trustee<br />
1.Call to Order<br />
2.Roll Call<br />
3.Invocation<br />
4.Pledge of Allegiance<br />
5.Minutes of Meeting<br />
a.Approval of the minutes of the November 28, 2017 meeting<br />
6.Petitions and Public Input<br />
7.Changes to the Agenda<br />
8.Public Hearings &#8211; 7:15pm<br />
a.Public Hearing for 2018 Budget Resolutions 2017-11, 2017-12 &#038; 2017-13 summarizing expenditures and revenues for the General Fund, Water Fund, Wastewater Fund, Gas Fund, Conservation Trust Fund, Housing Assistance Fund, RDA Fund, RDC Fund, Rangely Housing Authority (White River Village) and the Rangely Foundation for Public Giving for fiscal year beginning January 1, 2018 and ending December 31, 2018<br />
9.Committee/Board Meetings<br />
a.TOR &#038; RDA meeting December 5, 2017 6:00pm-9:00pm CNCC Weiss Bldg.<br />
10.Supervisor Reports – See Attached<br />
11.Reports from Officers – Town Manager Update<br />
12.Old Business<br />
13.New Business<br />
a.Discussion and Action to approve the November 2017 Check Register<br />
b.Discussion and action to approve the 2018 Certification of Mill Levy in the amount of $183,702.30.<br />
c.Discussion and action to approve the Resolution 2017-11 of the Town Council of the town of Rangely summarizing expenditures and revenues for the general fund, Water Fund, Wastewater Fund, Gas Fund, Conservation Trust Fund, Housing Assistance Fund, RDA Fund, and Rangely Development Corporation, and adopting for said funds budgets for the fiscal year beginning January 1, 2018, and ending December 31, 2018.<br />
d.Discussion and action to approve the Resolution 2017-12 of the Rangely Housing Authority summarizing expenditures and revenues for the Rangely Housing Authority (White River Village) and adopting for said authority a budget for the fiscal year beginning January 1, 2018 and ending December 31, 2018.<br />
e.Discussion and action to approve the Resolution 2017-13 of the board of directors of the Rangely Foundation for Public Giving summarizing expenditures and revenues for the Rangely Foundation for Public Giving and adopting a budget for the fiscal year beginning January 1, 2018, and ending December 31, 2018.<br />
f.Discussion and action to approve Resolution 2017-14 “Designating a Public Place for Posting Meeting Notices during calendar year 2018”<br />
14.Informational Items<br />
15.Board Vacancies<br />
16.Scheduled Announcements<br />
a.Rangely District Library Board meeting Dec 11, 2017 at 5:00pm<br />
b.Rangely Junior College District Board meeting is scheduled for Dec 11, 2017 at 12:00pm<br />
c.Western Rio Blanco Park &#038; Recreation District Board meeting Dec 11, 2017 at 7:00pm<br />
d.Rangely School District Board meeting is scheduled for Dec 12, 2017 at 6:15pm<br />
e.RDA/RDC Board meeting is scheduled for Dec 14, 2017 at 7:30am<br />
f.Rangely Chamber of Commerce Board meeting is scheduled for Dec 21, 2017 at 12:00pm<br />
g.Rural Fire Protection District Board meeting is scheduled for Dec 18 2017 at 7:00pm<br />
h.Rio Blanco County Commissioners Board meeting is scheduled for Dec 18, 2017 at 11:00am<br />
i.Community Networking Meeting is scheduled will skip December and start back in January 2018.<br />
j.Rio Blanco Water Conservancy District Board meeting is scheduled for Dec 27, 2017 at 7:00pm<br />
k.Rangely District Hospital board meeting is scheduled for Dec 28, 2017 at 6:00pm<br />
17.Adjournment<br />
Published: December 7, 2017<br />
Rio Blanco Herald Times            </p>
<p>TO THE TAXPAYERS OF EASTERN RIO BLANCO COUNTY:<br />
The Board of Directors of the Eastern Rio Blanco County 911 Emergency Telephone Service are pleased to submit the Year 2018 Budget for the public&#8217;s review.<br />
The Year 2018 Eastern Rio Blanco County 911 Emergency Telephone Service Budget was prepared using the modified accrual basis of accounting. Following the budget is a schedule showing the adjustments that are necessary for the reconciliation of budgeted fund balance to the retained earnings, which were determined with the full accrual basis of accounting that was used in preparation of the actual 2017 financial statements.<br />
The primary services that will be provided during the 2017 calendar year are described in the attached Mission Statement.<br />
Some of the important features of the Year 2018 Eastern Rio Blanco County 911 Emergency Telephone Service Budget are:<br />
1. The budget was prepared as a financial plan that is in full compliance with all applicable statutes.<br />
2. Colorado Revised Statutes 29- 1 1-101 et. Seq. will be followed.<br />
The purpose of this budget is to provide a financial plan that will insure the public with all the services and programs that are included herein. The primary emphasis of the plan is to provide the essential 911 Emergency Telephone Services that are needed by the citizens of Eastern Rio Blanco County, Colorado.<br />
With every dollar spent, it is the sincere intent of the Board to provide the citizens of Eastern Rio Blanco County with the highest level of 91 1 emergency telephone services possible.<br />
Please feel free to submit any written comment, concern or opinion to the following address:<br />
Board of Eastern Rio Blanco County 911 Emergency Telephone Services<br />
P. 0. Box 1460<br />
Meeker, C 0 81641<br />
The proposed budget will be considered at a special meeting of the Board of Directors of the Eastern Rio Blanco County 911 Emergency Telephone Service to be held in the training room at the Rio Blanco County Sheriff’s Office, 355 4th Street, Meeker, CO on Tuesday December 12, 2017 at 12pm. Any interested elector of such Eastern Rio Blanco County 911 Emergency Telephone Service may inspect the proposed budget and file or register any objections thereto at any time prior to the final adoption of the budget.<br />
Published: December 7, 2017<br />
Rio Blanco Herald Times	</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-54467" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/classifieds-december-7-2017/classifieds/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/classifieds-december-7-2017/classifieds/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-54467" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/classifieds-december-7-2017/classifieds/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-54467" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/classifieds-december-7-2017/classifieds/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-54467-5a29a08edd5ef' data-src='https://widgets.wp.com/likes/#blog_id=119015794&amp;post_id=54467&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-54467-5a29a08edd5ef' data-name='like-post-frame-119015794-54467-5a29a08edd5ef'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.theheraldtimes.com/holiday-trade-show-in-meeker-dec-8-9-3/rio-blanco-county/news-briefs/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/christmas-decoration-1289742_640.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/christmas-decoration-1289742_640.jpg?resize=678%2C509 678w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/christmas-decoration-1289742_640.jpg?resize=326%2C245 326w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/christmas-decoration-1289742_640.jpg?resize=80%2C60 80w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/christmas-decoration-1289742_640.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/christmas-decoration-1289742_640.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47713" data-permalink="http://www.theheraldtimes.com/guest-editorial-the-true-holiday-spirit/rio-blanco-county/attachment/christmas-decoration-1289742_640/" data-orig-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/christmas-decoration-1289742_640.jpg?fit=428%2C640" data-orig-size="428,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="christmas-decoration-1289742_640" data-image-description="" data-medium-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/christmas-decoration-1289742_640.jpg?fit=201%2C300" data-large-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/christmas-decoration-1289742_640.jpg?fit=428%2C640" /><span>Previous</span><p>Holiday trade show in Meeker Dec. 8-9</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.theheraldtimes.com/community-calendar-december-7-2017/rio-blanco-county/community-calendar/" rel="next"><img width="80" height="60" src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/communitycalendar.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/communitycalendar.jpg?resize=678%2C509 678w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/communitycalendar.jpg?resize=326%2C245 326w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/communitycalendar.jpg?resize=80%2C60 80w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/communitycalendar.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/communitycalendar.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="46892" data-permalink="http://www.theheraldtimes.com/community-calendar-november-17-2016/rio-blanco-county/attachment/communitycalendar/" data-orig-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/communitycalendar.jpg?fit=2000%2C2000" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="communitycalendar" data-image-description="" data-medium-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/communitycalendar.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/communitycalendar.jpg?fit=1024%2C1024" /><span>Next</span><p>Community Calendar: December 7, 2017</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/classifieds-december-7-2017/classifieds/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=119015794&#038;postid=54467&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.5.1&#038;sig=1e06ad9682a48ab2b9b072a1b47fb9c7a99cf5c5#parent=http%3A%2F%2Fwww.theheraldtimes.com%2Fclassifieds-december-7-2017%2Fclassifieds%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-4" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.theheraldtimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="adrotate_widgets-17" class="mh-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="adrotate_widgets-3" class="mh-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="adrotate_widgets-16" class="mh-widget adrotate_widgets"><div class="a-single a-30"><a class="gofollow" data-track="MzAsMCwxLDEw" href="http://suzanpelloni.steamboatsir.com/eng/details/sales" target="_blank"><img src="http://www.theheraldtimes.com/wp-content/banners/SothebysHunting.png" width="300" height="250" alt="" border="0"/></a></div></div><div id="adrotate_widgets-29" class="mh-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="mh_magazine_posts_stacked-3" class="mh-widget mh_magazine_posts_stacked"><div class="mh-posts-stacked-widget clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-large">
								<div class="mh-posts-stacked-content post-54473 post type-post status-publish format-standard has-post-thumbnail category-news-briefs tag-free-movie tag-pearl-harbor tag-vfw">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-large">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-large" href="http://www.theheraldtimes.com/free-movie-night-at-meeker-vfw-dec-7-4/rio-blanco-county/news-briefs/"></a><img width="678" height="509" src="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/11/clapper-board-152088_1280.png?resize=678%2C509" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" srcset="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/11/clapper-board-152088_1280.png?resize=678%2C509 678w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/11/clapper-board-152088_1280.png?resize=326%2C245 326w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/11/clapper-board-152088_1280.png?resize=80%2C60 80w" sizes="(max-width: 678px) 100vw, 678px" data-attachment-id="54248" data-permalink="http://www.theheraldtimes.com/free-movie-night-at-meeker-vfw-dec-7-2/rio-blanco-county/news-briefs/attachment/clapper-board-152088_1280/" data-orig-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/11/clapper-board-152088_1280.png?fit=1171%2C1280" data-orig-size="1171,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clapper-board-152088_1280" data-image-description="" data-medium-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/11/clapper-board-152088_1280.png?fit=274%2C300" data-large-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/11/clapper-board-152088_1280.png?fit=937%2C1024" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-large">
												<a href="http://www.theheraldtimes.com/free-movie-night-at-meeker-vfw-dec-7-4/rio-blanco-county/news-briefs/" title="Free movie night at Meeker VFW Dec. 7" rel="bookmark">
													Free movie night at Meeker VFW Dec. 7												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-large">
													News Briefs												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-large">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 7, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/free-movie-night-at-meeker-vfw-dec-7-4/rio-blanco-county/news-briefs/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div><div class="mh-posts-stacked-wrap mh-posts-stacked-columns clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-54471 post type-post status-publish format-standard has-post-thumbnail category-news-briefs tag-christmasfest tag-light-up-rangely-contest">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.theheraldtimes.com/christmasfest-festivities-in-rangely-dec-7-9/rio-blanco-county/news-briefs/"></a><img width="326" height="245" src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2014/12/phRGMeinensChristmasHomeLights.jpg?resize=326%2C230" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2014/12/phRGMeinensChristmasHomeLights.jpg?resize=678%2C509 678w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2014/12/phRGMeinensChristmasHomeLights.jpg?resize=326%2C245 326w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2014/12/phRGMeinensChristmasHomeLights.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="37183" data-permalink="http://www.theheraldtimes.com/phrgmeinenschristmashomelights/" data-orig-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2014/12/phRGMeinensChristmasHomeLights.jpg?fit=500%2C230" data-orig-size="500,230" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1417116407&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.3&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="phRGMeinen&#8217;sChristmasHomeLights" data-image-description="" data-medium-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2014/12/phRGMeinensChristmasHomeLights.jpg?fit=300%2C138" data-large-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2014/12/phRGMeinensChristmasHomeLights.jpg?fit=500%2C230" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.theheraldtimes.com/christmasfest-festivities-in-rangely-dec-7-9/rio-blanco-county/news-briefs/" title="Christmasfest festivities in Rangely Dec. 7-9" rel="bookmark">
													Christmasfest festivities in Rangely Dec. 7-9												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													News Briefs												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 7, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/christmasfest-festivities-in-rangely-dec-7-9/rio-blanco-county/news-briefs/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-54469 post type-post status-publish format-standard has-post-thumbnail category-community-calendar">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.theheraldtimes.com/community-calendar-december-7-2017/rio-blanco-county/community-calendar/"></a><img width="326" height="245" src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/communitycalendar.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/communitycalendar.jpg?resize=678%2C509 678w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/communitycalendar.jpg?resize=326%2C245 326w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/communitycalendar.jpg?resize=80%2C60 80w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/communitycalendar.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="46892" data-permalink="http://www.theheraldtimes.com/community-calendar-november-17-2016/rio-blanco-county/attachment/communitycalendar/" data-orig-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/communitycalendar.jpg?fit=2000%2C2000" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="communitycalendar" data-image-description="" data-medium-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/communitycalendar.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/communitycalendar.jpg?fit=1024%2C1024" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.theheraldtimes.com/community-calendar-december-7-2017/rio-blanco-county/community-calendar/" title="Community Calendar: December 7, 2017" rel="bookmark">
													Community Calendar: December 7, 2017												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Community Calendar												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 7, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/community-calendar-december-7-2017/rio-blanco-county/community-calendar/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-54467 post type-post status-publish format-standard has-post-thumbnail category-classifieds category-slider">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.theheraldtimes.com/classifieds-december-7-2017/classifieds/"></a><img width="326" height="245" src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/CLASSIFIEDS-e1493325378999.jpg?resize=300%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/CLASSIFIEDS-e1493325378999.jpg?zoom=2&amp;resize=326%2C245 652w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/CLASSIFIEDS-e1493325378999.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="46988" data-permalink="http://www.theheraldtimes.com/classifieds-november-17-2016/classifieds/attachment/classifieds-2/" data-orig-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/CLASSIFIEDS-e1493325378999.jpg?fit=300%2C300" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="classifieds" data-image-description="" data-medium-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/CLASSIFIEDS-e1493325378999.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/CLASSIFIEDS-e1493325378999.jpg?fit=1024%2C1024" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.theheraldtimes.com/classifieds-december-7-2017/classifieds/" title="Classifieds: December 7, 2017" rel="bookmark">
													Classifieds: December 7, 2017												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Classifieds												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 7, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/classifieds-december-7-2017/classifieds/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-54426 post type-post status-publish format-standard has-post-thumbnail category-news-briefs tag-craft-and-trade-bazaar tag-holiday-meeker-market">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.theheraldtimes.com/holiday-trade-show-in-meeker-dec-8-9-3/rio-blanco-county/news-briefs/"></a><img width="326" height="245" src="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/christmas-decoration-1289742_640.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/christmas-decoration-1289742_640.jpg?resize=678%2C509 678w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/christmas-decoration-1289742_640.jpg?resize=326%2C245 326w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/christmas-decoration-1289742_640.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="47713" data-permalink="http://www.theheraldtimes.com/guest-editorial-the-true-holiday-spirit/rio-blanco-county/attachment/christmas-decoration-1289742_640/" data-orig-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/christmas-decoration-1289742_640.jpg?fit=428%2C640" data-orig-size="428,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="christmas-decoration-1289742_640" data-image-description="" data-medium-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/christmas-decoration-1289742_640.jpg?fit=201%2C300" data-large-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/christmas-decoration-1289742_640.jpg?fit=428%2C640" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.theheraldtimes.com/holiday-trade-show-in-meeker-dec-8-9-3/rio-blanco-county/news-briefs/" title="Holiday trade show in Meeker Dec. 8-9" rel="bookmark">
													Holiday trade show in Meeker Dec. 8-9												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													News Briefs												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 6, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/holiday-trade-show-in-meeker-dec-8-9-3/rio-blanco-county/news-briefs/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div></div>
</div>
</div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="text-12" class="mh-footer-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="9846862148"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="text-13" class="mh-footer-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="2323595341"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="text-14" class="mh-footer-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="3800328546"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="text-15" class="mh-footer-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer 4 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="5277061743"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>				</div>
					</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='fe09412e158505c7970f4e5a03408af8';
hf4V='11616d9c070facefe95d7b05ca9cf53f';
cm4S="form[action='http://www.theheraldtimes.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.theheraldtimes.com\/classifieds-december-7-2017\/classifieds\/":54467};
	</script>
		<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theheraldtimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=119015794&postid=54467&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5.1&sig=1e06ad9682a48ab2b9b072a1b47fb9c7a99cf5c5#parent=http%3A%2F%2Fwww.theheraldtimes.com%2Fclassifieds-december-7-2017%2Fclassifieds%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=119015794&postid=54467&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5.1&sig=1e06ad9682a48ab2b9b072a1b47fb9c7a99cf5c5#parent=http%3A%2F%2Fwww.theheraldtimes.com%2Fclassifieds-december-7-2017%2Fclassifieds%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'119015794',post:'54467',tz:'-7',srv:'www.theheraldtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '119015794', '54467' ]);
</script>
</body>
</html>