<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theheraldtimes.com/xmlrpc.php" />
<title>Hurricanes compete at Telluride Open swim meet |  | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado</title>

<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[431,484] -->
<meta name="description"  content="RANGELY | Four Rangely Hurricanes athletes adventured to Telluride Saturday, June 24 for the Telluride Open Swim Meet. The swim meet was a combined meet in the" />

<meta name="keywords"  content="rangely hurricanes,rangely swim team,swim team,rangely sports,sports" />

<link rel="canonical" href="http://www.theheraldtimes.com/hurricanes-compete-at-telluride-open-swim-meet/sports/" />
<meta property="og:title" content="Hurricanes compete at Telluride Open swim meet |  | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.theheraldtimes.com/hurricanes-compete-at-telluride-open-swim-meet/sports/" />
<meta property="og:site_name" content="http://www.theheraldtimes.com" />
<meta property="fb:admins" content="201067037953" />
<meta property="og:description" content="RANGELY | Four Rangely Hurricanes athletes adventured to Telluride Saturday, June 24 for the Telluride Open Swim Meet. The swim meet was a combined meet in the fact that athletes raced according to time, not gender or age. The athletes were then divided out according to age and gender for their places. The four athletes were Ethan Hacking, Mary Scoggins, Timothy Scoggins and Patrick Scoggins. Hacking, 7, competed in four events but was only able to get times in two of them. He is still working on perfecting some of his strokes but knows that the only way to get better is to do them in competition. He took fifth in the 25 free with a time of 25.57, and then third in the 25 back with a time of 25.40. “He is a young swimmer that works very hard during his races and it was fun watching him swim” said Mary Scoggins. Timothy Scoggins, 13, found himself competing against his older sister and brother. “It was fun racing them since I usually don’t get the chance to go against them. We swim" />
<meta property="article:published_time" content="2017-07-07T15:00:23Z" />
<meta property="article:modified_time" content="2017-07-07T00:44:32Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldtimes" />
<meta name="twitter:title" content="Hurricanes compete at Telluride Open swim meet |  | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado" />
<meta name="twitter:description" content="RANGELY | Four Rangely Hurricanes athletes adventured to Telluride Saturday, June 24 for the Telluride Open Swim Meet. The swim meet was a combined meet in the fact that athletes raced according to time, not gender or age. The athletes were then divided out according to age and gender for their places. The four athletes were Ethan Hacking, Mary Scoggins, Timothy Scoggins and Patrick Scoggins. Hacking, 7, competed in four events but was only able to get times in two of them. He is still working on perfecting some of his strokes but knows that the only way to get better is to do them in competition. He took fifth in the 25 free with a time of 25.57, and then third in the 25 back with a time of 25.40. “He is a young swimmer that works very hard during his races and it was fun watching him swim” said Mary Scoggins. Timothy Scoggins, 13, found himself competing against his older sister and brother. “It was fun racing them since I usually don’t get the chance to go against them. We swim" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-8302847-1', { 'cookieDomain': 'www.theheraldtimes.com' } );
			ga('require', 'displayfeatures');
			ga('set', 'anonymizeIp', true);
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.theheraldtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.theheraldtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Hurricanes compete at Telluride Open swim meet Comments Feed" href="http://www.theheraldtimes.com/hurricanes-compete-at-telluride-open-swim-meet/sports/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theheraldtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cfblbcss-css'  href='http://www.theheraldtimes.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theheraldtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cDroid+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theheraldtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-8302847-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-8302847-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"PDF","inbound_paths":"","home_url":"http:\/\/www.theheraldtimes.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.theheraldtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.theheraldtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='http://www.theheraldtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theheraldtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theheraldtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Adventure Center RFQ deadline July 10' href='http://www.theheraldtimes.com/adventure-center-rfq-deadline-july-10/rio-blanco-county/news-briefs/' />
<link rel='next' title='Dinosaur ‘with skin on’ a rare paleontology find' href='http://www.theheraldtimes.com/dinosaur-with-skin-on-a-rare-paleontology-find/rio-blanco-county/' />
<link rel='shortlink' href='http://wp.me/p83nrA-dpn' />
<link rel="alternate" type="application/json+oembed" href="http://www.theheraldtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theheraldtimes.com%2Fhurricanes-compete-at-telluride-open-swim-meet%2Fsports%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theheraldtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theheraldtimes.com%2Fhurricanes-compete-at-telluride-open-swim-meet%2Fsports%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-3 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

                    <!-- Tracking code generated with Simple Universal Google Analytics plugin v1.0.4 -->
                    <script>
                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                    ga('create', 'UA-8302847-1', 'auto');
                    ga('send', 'pageview');

                    </script>
                    <!-- / Simple Universal Google Analytics plugin -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.mh-image-placeholder { display: none; }</style>
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #9e2434; }
.mh-extra-nav-bg { background: rgba(158, 36, 52, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #9e2434; background: rgba(158, 36, 52, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(158, 36, 52, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #9e2434; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #000000; background: rgba(0, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #000000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #000000; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #000000; }
</style>
<!--[if lt IE 9]>
<script src="http://www.theheraldtimes.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Sans", sans-serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content=""/>
  <meta property="og:title" content="Hurricanes compete at Telluride Open swim meet"/>
  <meta property="og:url" content="http://www.theheraldtimes.com/hurricanes-compete-at-telluride-open-swim-meet/sports/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="RANGELY | Four Rangely Hurricanes athletes adventured to Telluride Saturday, June 24 for the Telluride Open Swim Meet.  The swim meet was a combined meet in the fact that athletes raced according to time, not gender or age. The athletes were then divided out according to age and gender for their pla"/>
  <meta property="og:image" content="http://www.theheraldtimes.com/wp-content/uploads/2017/01/RBHTWebHeader2017background-copy.jpg"/>
  <meta property="article:published_time" content="2017-07-07T15:00:23+00:00"/>
  <meta property="article:modified_time" content="2017-07-07T00:44:32+00:00" />
  <meta property="og:updated_time" content="2017-07-07T00:44:32+00:00" />
  <meta property="article:section" content="Rangely Sports"/>
  <meta property="article:section" content="Sports"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Hurricanes compete at Telluride Open swim meet"/>
  <meta itemprop="description" content="RANGELY | Four Rangely Hurricanes athletes adventured to Telluride Saturday, June 24 for the Telluride Open Swim Meet.  The swim meet was a combined meet in the fact that athletes raced according to time, not gender or age. The athletes were then divided out according to age and gender for their pla"/>
  <meta itemprop="image" content="http://www.theheraldtimes.com/wp-content/uploads/2017/01/RBHTWebHeader2017background-copy.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Hurricanes compete at Telluride Open swim meet"/>
  <meta name="twitter:url" content="http://www.theheraldtimes.com/hurricanes-compete-at-telluride-open-swim-meet/sports/"/>
  <meta name="twitter:description" content="RANGELY | Four Rangely Hurricanes athletes adventured to Telluride Saturday, June 24 for the Telluride Open Swim Meet.  The swim meet was a combined meet in the fact that athletes raced according to time, not gender or age. The athletes were then divided out according to age and gender for their pla"/>
  <meta name="twitter:image" content="http://www.theheraldtimes.com/wp-content/uploads/2017/01/RBHTWebHeader2017background-copy.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@@heraldtimes"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-51545 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout3 mh-widget-layout8 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-24368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24368"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/">About Our Area</a>
<ul  class="sub-menu">
	<li id="menu-item-24370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24370"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/about-rangely/">About Rangely</a></li>
	<li id="menu-item-24369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24369"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/about-meeker/">About Meeker</a></li>
	<li id="menu-item-24373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24373"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/rangely-history/">Rangely History</a></li>
	<li id="menu-item-24372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24372"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/meeker-history/">Meeker History</a></li>
	<li id="menu-item-24371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24371"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/herald-times-history/">Herald Times History</a></li>
	<li id="menu-item-25808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25808"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/">About The Herald Times</a></li>
</ul>
</li>
<li id="menu-item-24385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24385"><a href="http://www.theheraldtimes.com/online-edition/">Online Edition</a></li>
<li id="menu-item-47648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47648"><a href="http://www.theheraldtimes.com/archives/">Archives</a></li>
<li id="menu-item-24386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24386"><a href="http://www.theheraldtimes.com/subscribe-to-the-print-edition/">Subscribe</a></li>
<li id="menu-item-24381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24381"><a href="http://www.theheraldtimes.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-24384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24384"><a href="http://www.theheraldtimes.com/contact-us/submit-a-letter-to-the-editor/">Submit A Letter To The Editor</a></li>
	<li id="menu-item-24383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24383"><a href="http://www.theheraldtimes.com/contact-us/submit-a-classified-ad/">Submit A Classified Ad</a></li>
	<li id="menu-item-24382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24382"><a href="http://www.theheraldtimes.com/contact-us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-24376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24376"><a href="http://www.theheraldtimes.com/advertising-rates/">Ad Rates</a>
<ul  class="sub-menu">
	<li id="menu-item-24378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24378"><a href="http://www.theheraldtimes.com/advertising-rates/display/">Display</a></li>
	<li id="menu-item-24379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24379"><a href="http://www.theheraldtimes.com/advertising-rates/web/">Web</a></li>
	<li id="menu-item-24377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24377"><a href="http://www.theheraldtimes.com/advertising-rates/classifieds/">Classifieds</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							July 7, 2017						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://www.theheraldtimes.com/" title="" rel="home">
<img class="mh-header-image" src="http://www.theheraldtimes.com/wp-content/uploads/2017/01/cropped-RBHTWebHeader2012-2-2.png" height="250" width="1080" alt="" />
</a>
<div class="mh-header-columns mh-row clearfix">
<aside class="mh-col-1-1 mh-header-widget-2 mh-header-widget-2-full">
<div id="adrotate_widgets-19" class="mh-widget mh-header-2 adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-24389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24389"><a href="http://www.theheraldtimes.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-24391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24391"><a href="http://www.theheraldtimes.com/category/meeker/">Meeker</a></li>
<li id="menu-item-24392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24392"><a href="http://www.theheraldtimes.com/category/milestones/">Milestones</a>
<ul  class="sub-menu">
	<li id="menu-item-24393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24393"><a href="http://www.theheraldtimes.com/category/milestones/anniversary-milestones/">Anniversary</a></li>
	<li id="menu-item-24394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24394"><a href="http://www.theheraldtimes.com/category/milestones/births/">Birth</a></li>
	<li id="menu-item-24395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24395"><a href="http://www.theheraldtimes.com/category/milestones/engagements/">Engagement</a></li>
	<li id="menu-item-24396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24396"><a href="http://www.theheraldtimes.com/category/milestones/school/">School</a></li>
	<li id="menu-item-24397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24397"><a href="http://www.theheraldtimes.com/category/milestones/weddings-milestones/">Wedding</a></li>
</ul>
</li>
<li id="menu-item-24398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24398"><a href="http://www.theheraldtimes.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-24399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24399"><a href="http://www.theheraldtimes.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-24400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24400"><a href="http://www.theheraldtimes.com/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-24401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24401"><a href="http://www.theheraldtimes.com/category/rangely/">Rangely</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24390"><a href="http://www.theheraldtimes.com/category/rio-blanco-county/">Rio Blanco County</a></li>
<li id="menu-item-24402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24402"><a href="http://www.theheraldtimes.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-24403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24403"><a href="http://www.theheraldtimes.com/category/sports/meeker-sports/">Meeker Sports</a></li>
	<li id="menu-item-24404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24404"><a href="http://www.theheraldtimes.com/category/sports/rangely-sports/">Rangely Sports</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/elks-park-rib-cook-off-july-1/rio-blanco-county/news-briefs/" title="Elks Park Rib Cook-Off July 1">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Elks Park Rib Cook-Off July 1						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News Briefs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/first-annual-pie-contest-july-1/rio-blanco-county/news-briefs/" title="First annual pie contest July 1">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 27, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							First annual pie contest July 1						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News Briefs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/dead-dog-and-hunter-fires-consume-more-than-18000-acres/rio-blanco-county/" title="Dead Dog and Hunter fires consume more than 18,000 acres">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 15, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Dead Dog and Hunter fires consume more than 18,000 acres						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																County							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/locals-gather-for-medical-history-lesson-in-rangely/rangely/" title="Locals gather for medical history lesson in Rangely">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 9, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Locals gather for medical history lesson in Rangely						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Features							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/recital/milestones/" title="Recital&#8230;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 30, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Recital&#8230;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Milestones							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/rangely-experiences-two-earthquakes-in-less-than-a-week/rangely/" title="Rangely experiences two earthquakes in less than a week">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 27, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rangely experiences two earthquakes in less than a week						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Features							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/rangely-earthquake-registered-3-7/rangely/" title="Rangely earthquake registered 3.7">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 27, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rangely earthquake registered 3.7						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Rangely							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/dinosaur-mayor-seeks-letter-of-no-objection-from-rangely-council-on-casino-proposal/rangely/" title="Dinosaur mayor seeks letter of ‘no objection’ from Rangely council on casino proposal">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 30, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Dinosaur mayor seeks letter of ‘no objection’ from Rangely council on casino proposal						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Features							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/humble-hands-open-house-march-10-2/rio-blanco-county/news-briefs/" title="Humble Hands open house March 10">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 9, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Humble Hands open house March 10						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News Briefs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/obituary-steven-c-bringard/meeker/" title="Obituary: Steven C. Bringard">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 17, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Obituary: Steven C. Bringard						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Meeker							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.theheraldtimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theheraldtimes.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://www.theheraldtimes.com/category/sports/">Sports</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theheraldtimes.com/category/sports/rangely-sports/" itemprop="url"><span itemprop="title">Rangely Sports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Hurricanes compete at Telluride Open swim meet</nav>
<article id="post-51545" class="post-51545 post type-post status-publish format-standard hentry category-rangely-sports category-sports tag-rangely-hurricanes tag-rangely-swim-team tag-swim-team">
	<header class="entry-header clearfix"><h1 class="entry-title">Hurricanes compete at Telluride Open swim meet</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.theheraldtimes.com/2017/07/">July 7, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/special-to-the-herald-times/">Special to the Herald Times</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.theheraldtimes.com/category/sports/rangely-sports/" rel="category tag">Rangely Sports</a>, <a href="http://www.theheraldtimes.com/category/sports/" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.theheraldtimes.com/hurricanes-compete-at-telluride-open-swim-meet/sports/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class='wdgpo wdgpo_standard_count'><g:plusone size='standard' count='true' href='http://www.theheraldtimes.com/hurricanes-compete-at-telluride-open-swim-meet/sports/' ></g:plusone></div> <p>RANGELY | Four Rangely Hurricanes athletes adventured to Telluride Saturday, June 24 for the Telluride Open Swim Meet.  The swim meet was a combined meet in the fact that athletes raced according to time, not gender or age. The athletes were then divided out according to age and gender for their places. The four athletes were Ethan Hacking, Mary Scoggins, Timothy Scoggins and Patrick Scoggins.<br />
Hacking, 7, competed in four events but was only able to get times in two of them. He is still working on perfecting some of his strokes but knows that the only way to get better is to do them in competition. He took fifth in the 25 free with a time of 25.57, and then third in the 25 back with a time of 25.40. “He is a young swimmer that works very hard during his races and it was fun watching him swim” said Mary Scoggins.<br />
Timothy Scoggins, 13, found himself competing against his older sister and brother. “It was fun racing them since I usually don’t get the chance to go against them. We swim against each other in practice but never a full out race. I can’t wait until I can beat my older brother Patrick.”  Timothy was able to bring three second place finishes home as well as one first place. He got second in the 100 backstroke with a time of 1:14.37, the 100 fly with a time of 1:28.22 and the 50 free with a time of 28.06. His first place was in the 100 breaststroke when he swam a 1:24.63.<br />
Mary Scoggins, 13, found herself with three first place finishes for her age group against the girls. Her first places were in the 100 free with a time of 1:10.59, the 50 breast with a time of 43.21, and the 50 free with a time of 32.42.<br />
Patrick Scoggins, 17, competed in his first meet of the year. He was able to take four first places in all of his events. He swam the 100 free in 56.31, 100 breast in 1:09.73, 100 back in 1:06.38 and the 50 free in 25.05. He was quoted as saying, “It is fun to see how much my little sister and brother have improved over the years and how much faster they are.”<br />
The Rangely Hurricanes have another meet Friday, July 7 in Montrose. </p>
<div class="mh-content-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="8032603746"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-51545" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/hurricanes-compete-at-telluride-open-swim-meet/sports/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.theheraldtimes.com/hurricanes-compete-at-telluride-open-swim-meet/sports/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/hurricanes-compete-at-telluride-open-swim-meet/sports/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-51545" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/hurricanes-compete-at-telluride-open-swim-meet/sports/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-51545" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/hurricanes-compete-at-telluride-open-swim-meet/sports/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-51545-59604624acc83' data-src='//widgets.wp.com/likes/#blog_id=119015794&amp;post_id=51545&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-51545-59604624acc83' data-name='like-post-frame-119015794-51545-59604624acc83'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.theheraldtimes.com/tag/rangely-hurricanes/" rel="tag">Rangely Hurricanes</a></li><li><a href="http://www.theheraldtimes.com/tag/rangely-swim-team/" rel="tag">Rangely Swim Team</a></li><li><a href="http://www.theheraldtimes.com/tag/swim-team/" rel="tag">Swim Team</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.theheraldtimes.com/adventure-center-rfq-deadline-july-10/rio-blanco-county/news-briefs/" rel="prev"><img width="80" height="60" src="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?resize=678%2C509 678w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?resize=326%2C245 326w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?resize=80%2C60 80w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47795" data-permalink="http://www.theheraldtimes.com/broadband-celebration-jan-3-2/rio-blanco-county/news-briefs/attachment/newsbriefs/" data-orig-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?fit=2000%2C2000" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newsbriefs" data-image-description="" data-medium-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?fit=1024%2C1024" /><span>Previous</span><p>Adventure Center RFQ deadline July 10</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.theheraldtimes.com/dinosaur-with-skin-on-a-rare-paleontology-find/rio-blanco-county/" rel="next"><img width="80" height="60" src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/07/phRGwaltersjacket.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/07/phRGwaltersjacket.jpg?resize=326%2C245 326w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/07/phRGwaltersjacket.jpg?resize=80%2C60 80w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/07/phRGwaltersjacket.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/07/phRGwaltersjacket.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="51400" data-permalink="http://www.theheraldtimes.com/three-arrested-on-drug-related-charges-june-29/meeker/attachment/phrgwaltersjacket/" data-orig-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/07/phRGwaltersjacket.jpg?fit=500%2C325" data-orig-size="500,325" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498667352&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0016260162601626&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="phRGwaltersjacket" data-image-description="" data-medium-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/07/phRGwaltersjacket.jpg?fit=300%2C195" data-large-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/07/phRGwaltersjacket.jpg?fit=500%2C325" /><span>Next</span><p>Dinosaur ‘with skin on’ a rare paleontology find</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-29135 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.theheraldtimes.com/rangely-swim-program-builds-confidence-teaches-humility/rangely/" title="Rangely swim program builds confidence, teaches humility"><img width="326" height="245" src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2013/06/phRGHurricanesTeam.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2013/06/phRGHurricanesTeam.jpg?resize=678%2C509 678w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2013/06/phRGHurricanesTeam.jpg?resize=326%2C245 326w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2013/06/phRGHurricanesTeam.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="29052" data-permalink="http://www.theheraldtimes.com/rangely-swim-program-builds-confidence-teaches-humility/rangely/attachment/phrghurricanesteam/" data-orig-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2013/06/phRGHurricanesTeam.jpg?fit=500%2C307" data-orig-size="500,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T2i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1370941929&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="phRGHurricanesTeam" data-image-description="" data-medium-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2013/06/phRGHurricanesTeam.jpg?fit=300%2C184" data-large-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2013/06/phRGHurricanesTeam.jpg?fit=500%2C307" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Popular Stories			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.theheraldtimes.com/rangely-swim-program-builds-confidence-teaches-humility/rangely/" title="Rangely swim program builds confidence, teaches humility" rel="bookmark">
			Rangely swim program builds confidence, teaches humility		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 16, 2013</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/heatherzadragmail-com/">Heather Zadra</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/rangely-swim-program-builds-confidence-teaches-humility/rangely/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>RANGELY I During the summer, 15-year-old Angelica “Geli” Brown puts in about three-and-a-half hours in the pool each day. Depending on her team’s schedule, she’ll swim “ladders,” or sets of increasingly longer lengths, to build <a class="mh-excerpt-more" href="http://www.theheraldtimes.com/rangely-swim-program-builds-confidence-teaches-humility/rangely/" title="Rangely swim program builds confidence, teaches humility">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-29135" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/rangely-swim-program-builds-confidence-teaches-humility/rangely/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.theheraldtimes.com/rangely-swim-program-builds-confidence-teaches-humility/rangely/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/rangely-swim-program-builds-confidence-teaches-humility/rangely/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-29135" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/rangely-swim-program-builds-confidence-teaches-humility/rangely/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-29135" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/rangely-swim-program-builds-confidence-teaches-humility/rangely/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-29135-59604624bced5' data-src='//widgets.wp.com/likes/#blog_id=119015794&amp;post_id=29135&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-29135-59604624bced5' data-name='like-post-frame-119015794-29135-59604624bced5'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-35486 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.theheraldtimes.com/rangely-hurricane-swimmers-finish-second-in-cortez-meet/rangely/" title="Rangely Hurricane swimmers finish second in Cortez meet"><img width="326" height="245" src="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2014/08/phsptRGswimteam.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2014/08/phsptRGswimteam.jpg?resize=678%2C509 678w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2014/08/phsptRGswimteam.jpg?resize=326%2C245 326w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2014/08/phsptRGswimteam.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="35447" data-permalink="http://www.theheraldtimes.com/rangely-hurricane-swimmers-finish-second-in-cortez-meet/rangely/attachment/phsptrgswimteam-2/" data-orig-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2014/08/phsptRGswimteam.jpg?fit=500%2C286" data-orig-size="500,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T2i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1407790330&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="phsptRGswimteam" data-image-description="" data-medium-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2014/08/phsptRGswimteam.jpg?fit=300%2C172" data-large-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2014/08/phsptRGswimteam.jpg?fit=500%2C286" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Rangely			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.theheraldtimes.com/rangely-hurricane-swimmers-finish-second-in-cortez-meet/rangely/" title="Rangely Hurricane swimmers finish second in Cortez meet" rel="bookmark">
			Rangely Hurricane swimmers finish second in Cortez meet		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 20, 2014</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/special-to-the-herald-times/">Special to the Herald Times</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/rangely-hurricane-swimmers-finish-second-in-cortez-meet/rangely/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>RANGELY I The Rangely Hurricanes swim team finished its season by competing at the annual Colorado Seasonal Club State Championships in Cortez, a meet the team has won for the past six years. Related</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35486" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/rangely-hurricane-swimmers-finish-second-in-cortez-meet/rangely/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.theheraldtimes.com/rangely-hurricane-swimmers-finish-second-in-cortez-meet/rangely/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/rangely-hurricane-swimmers-finish-second-in-cortez-meet/rangely/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35486" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/rangely-hurricane-swimmers-finish-second-in-cortez-meet/rangely/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-35486" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/rangely-hurricane-swimmers-finish-second-in-cortez-meet/rangely/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-35486-59604624c2d87' data-src='//widgets.wp.com/likes/#blog_id=119015794&amp;post_id=35486&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-35486-59604624c2d87' data-name='like-post-frame-119015794-35486-59604624c2d87'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-44126 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.theheraldtimes.com/rangely-hurricanes-swimmers-fare-well-competing-at-home/rangely/" title="Rangely Hurricanes swimmers fare well competing at home"><img class="mh-image-placeholder" src="http://www.theheraldtimes.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Rangely			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.theheraldtimes.com/rangely-hurricanes-swimmers-fare-well-competing-at-home/rangely/" title="Rangely Hurricanes swimmers fare well competing at home" rel="bookmark">
			Rangely Hurricanes swimmers fare well competing at home		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 14, 2016</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/special-to-the-herald-times/">Special to the Herald Times</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/rangely-hurricanes-swimmers-fare-well-competing-at-home/rangely/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>RANGELY I The Rangely Hurricanes hosted the Hurricanes’ Icebreaker Meet on Saturday 4 at the Western Rio Blanco Recreation pool. There were three teams that came and competed. It was a great meet to get <a class="mh-excerpt-more" href="http://www.theheraldtimes.com/rangely-hurricanes-swimmers-fare-well-competing-at-home/rangely/" title="Rangely Hurricanes swimmers fare well competing at home">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-44126" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/rangely-hurricanes-swimmers-fare-well-competing-at-home/rangely/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.theheraldtimes.com/rangely-hurricanes-swimmers-fare-well-competing-at-home/rangely/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/rangely-hurricanes-swimmers-fare-well-competing-at-home/rangely/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-44126" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/rangely-hurricanes-swimmers-fare-well-competing-at-home/rangely/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-44126" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/rangely-hurricanes-swimmers-fare-well-competing-at-home/rangely/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-44126-59604624c78d3' data-src='//widgets.wp.com/likes/#blog_id=119015794&amp;post_id=44126&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-44126-59604624c78d3' data-name='like-post-frame-119015794-44126-59604624c78d3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
</article></div>
</div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hurricanes-compete-at-telluride-open-swim-meet/sports/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=119015794&#038;postid=51545&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.0&#038;sig=9b5cc63dd50044b441b18c2558fd0aa3051be739#parent=http%3A%2F%2Fwww.theheraldtimes.com%2Fhurricanes-compete-at-telluride-open-swim-meet%2Fsports%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-4" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.theheraldtimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="adrotate_widgets-3" class="mh-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="adrotate_widgets-16" class="mh-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="adrotate_widgets-17" class="mh-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="mh_magazine_posts_stacked-3" class="mh-widget mh_magazine_posts_stacked"><div class="mh-posts-stacked-widget clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-large">
								<div class="mh-posts-stacked-content post-51549 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-editors-column">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-large">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-large" href="http://www.theheraldtimes.com/editors-column-pedestrians-have-rights-too/opinion/"></a><img width="678" height="509" src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?resize=678%2C509" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" srcset="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?resize=678%2C509 678w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?resize=326%2C245 326w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?resize=80%2C60 80w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?zoom=2&amp;resize=678%2C509 1356w" sizes="(max-width: 678px) 100vw, 678px" data-attachment-id="46995" data-permalink="http://www.theheraldtimes.com/editors-column-theres-a-lot-to-be-grateful-for/opinion/attachment/editors-column/" data-orig-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?fit=2000%2C2000" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="editors-column" data-image-description="" data-medium-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?fit=1024%2C1024" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-large">
												<a href="http://www.theheraldtimes.com/editors-column-pedestrians-have-rights-too/opinion/" title="Editor&#8217;s Column: Pedestrians have rights, too" rel="bookmark">
													Editor&#8217;s Column: Pedestrians have rights, too												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-large">
													Opinion												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-large">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 7, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/editors-column-pedestrians-have-rights-too/opinion/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div><div class="mh-posts-stacked-wrap mh-posts-stacked-columns clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-51547 post type-post status-publish format-standard has-post-thumbnail category-rio-blanco-county category-features tag-cncc tag-dinosaurs tag-features tag-fossils tag-paleontology tag-walter">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.theheraldtimes.com/dinosaur-with-skin-on-a-rare-paleontology-find/rio-blanco-county/"></a><img width="326" height="245" src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/07/phRGwaltersjacket.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/07/phRGwaltersjacket.jpg?resize=326%2C245 326w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/07/phRGwaltersjacket.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="51400" data-permalink="http://www.theheraldtimes.com/three-arrested-on-drug-related-charges-june-29/meeker/attachment/phrgwaltersjacket/" data-orig-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/07/phRGwaltersjacket.jpg?fit=500%2C325" data-orig-size="500,325" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498667352&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0016260162601626&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="phRGwaltersjacket" data-image-description="" data-medium-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/07/phRGwaltersjacket.jpg?fit=300%2C195" data-large-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/07/phRGwaltersjacket.jpg?fit=500%2C325" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.theheraldtimes.com/dinosaur-with-skin-on-a-rare-paleontology-find/rio-blanco-county/" title="Dinosaur ‘with skin on’ a rare paleontology find" rel="bookmark">
													Dinosaur ‘with skin on’ a rare paleontology find												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													County												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 7, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/dinosaur-with-skin-on-a-rare-paleontology-find/rio-blanco-county/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-51545 post type-post status-publish format-standard category-rangely-sports category-sports tag-rangely-hurricanes tag-rangely-swim-team tag-swim-team">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.theheraldtimes.com/hurricanes-compete-at-telluride-open-swim-meet/sports/"></a><img class="mh-image-placeholder" src="http://www.theheraldtimes.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.theheraldtimes.com/hurricanes-compete-at-telluride-open-swim-meet/sports/" title="Hurricanes compete at Telluride Open swim meet" rel="bookmark">
													Hurricanes compete at Telluride Open swim meet												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Rangely Sports												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 7, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/hurricanes-compete-at-telluride-open-swim-meet/sports/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-51543 post type-post status-publish format-standard has-post-thumbnail category-news-briefs">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.theheraldtimes.com/adventure-center-rfq-deadline-july-10/rio-blanco-county/news-briefs/"></a><img width="326" height="245" src="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?resize=678%2C509 678w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?resize=326%2C245 326w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?resize=80%2C60 80w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="47795" data-permalink="http://www.theheraldtimes.com/broadband-celebration-jan-3-2/rio-blanco-county/news-briefs/attachment/newsbriefs/" data-orig-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?fit=2000%2C2000" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newsbriefs" data-image-description="" data-medium-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?fit=1024%2C1024" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.theheraldtimes.com/adventure-center-rfq-deadline-july-10/rio-blanco-county/news-briefs/" title="Adventure Center RFQ deadline July 10" rel="bookmark">
													Adventure Center RFQ deadline July 10												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													News Briefs												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 7, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/adventure-center-rfq-deadline-july-10/rio-blanco-county/news-briefs/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-51432 post type-post status-publish format-standard has-post-thumbnail category-meeker category-slider tag-fourth-of-july tag-range-call">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.theheraldtimes.com/range-call-2017-photos/meeker/"></a><img width="326" height="245" src="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/07/moto-x-stand-up-1.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/07/moto-x-stand-up-1.jpg?resize=326%2C245 326w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/07/moto-x-stand-up-1.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="51461" data-permalink="http://www.theheraldtimes.com/range-call-2017-photos/meeker/attachment/moto-x-stand-up-2/" data-orig-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/07/moto-x-stand-up-1.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499108853&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="moto x stand up" data-image-description="" data-medium-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/07/moto-x-stand-up-1.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/07/moto-x-stand-up-1.jpg?fit=500%2C333" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.theheraldtimes.com/range-call-2017-photos/meeker/" title="Range Call 2017 {PHOTOS}" rel="bookmark">
													Range Call 2017 {PHOTOS}												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Meeker												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 7, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/range-call-2017-photos/meeker/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div></div>
</div>
</div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="text-12" class="mh-footer-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="9846862148"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="text-13" class="mh-footer-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="2323595341"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="text-14" class="mh-footer-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="3800328546"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="text-15" class="mh-footer-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer 4 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="5277061743"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>				</div>
					</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='fd57e8c2c8a863c7269b5e01b89d2d6a';
hf4V='9e35ce301f934b206624c710bc40ae32';
cm4S="form[action='http://www.theheraldtimes.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.theheraldtimes.com\/hurricanes-compete-at-telluride-open-swim-meet\/sports\/":51545,"http:\/\/www.theheraldtimes.com\/rangely-swim-program-builds-confidence-teaches-humility\/rangely\/":29135,"http:\/\/www.theheraldtimes.com\/rangely-hurricane-swimmers-finish-second-in-cortez-meet\/rangely\/":35486,"http:\/\/www.theheraldtimes.com\/rangely-hurricanes-swimmers-fare-well-competing-at-home\/rangely\/":44126};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/hurricanes-compete-at-telluride-open-swim-meet/sports/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theheraldtimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.theheraldtimes.com\/wp-admin\/admin-ajax.php","nonce":"eaf4bd8ff2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.theheraldtimes.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.theheraldtimes.com%2Frangely-swim-program-builds-confidence-teaches-humility%2Frangely%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=119015794&postid=51545&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.0&sig=9b5cc63dd50044b441b18c2558fd0aa3051be739#parent=http%3A%2F%2Fwww.theheraldtimes.com%2Fhurricanes-compete-at-telluride-open-swim-meet%2Fsports%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=119015794&postid=51545&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.0&sig=9b5cc63dd50044b441b18c2558fd0aa3051be739#parent=http%3A%2F%2Fwww.theheraldtimes.com%2Fhurricanes-compete-at-telluride-open-swim-meet%2Fsports%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'119015794',post:'51545',tz:'-6',srv:'www.theheraldtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '119015794', '51545' ]);
</script>
</body>
</html>