<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theheraldtimes.com/xmlrpc.php" />
<title>Meeker residents urged to lock up following string of thefts |  | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado</title>

<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[431,498] -->
<link rel="author" href="http://freeman" />
<meta name="description"  content="MEEKER | The Meeker Police Department is warning residents to keep their cars, businesses and homes locked and to be on the lookout for suspicious activity," />

<meta name="keywords"  content="crime,features,meeker police department,swankys,thefts,white river convenience,meeker" />

<link rel="canonical" href="http://www.theheraldtimes.com/meeker-residents-urged-to-lock-up-following-string-of-thefts/meeker/" />
<meta property="og:title" content="Meeker residents urged to lock up following string of thefts |  | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.theheraldtimes.com/meeker-residents-urged-to-lock-up-following-string-of-thefts/meeker/" />
<meta property="og:image" content="http://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/glass-1497227_1920.jpg?fit=1024%2C683" />
<meta property="og:site_name" content="http://www.theheraldtimes.com" />
<meta property="fb:admins" content="201067037953" />
<meta property="article:published_time" content="2017-02-09T21:15:05Z" />
<meta property="article:modified_time" content="2017-02-08T22:03:39Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldtimes" />
<meta name="twitter:title" content="Meeker residents urged to lock up following string of thefts |  | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado" />
<meta name="twitter:image" content="http://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/glass-1497227_1920.jpg?fit=1024%2C683" />
<meta itemprop="image" content="http://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/glass-1497227_1920.jpg?fit=1024%2C683" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-8302847-1', { 'cookieDomain': 'www.theheraldtimes.com' } );
			ga('require', 'displayfeatures');
			ga('set', 'anonymizeIp', true);
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.theheraldtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.theheraldtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Meeker residents urged to lock up following string of thefts Comments Feed" href="http://www.theheraldtimes.com/meeker-residents-urged-to-lock-up-following-string-of-thefts/meeker/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theheraldtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theheraldtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cDroid+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theheraldtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-8302847-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.theheraldtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.theheraldtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='http://www.theheraldtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theheraldtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theheraldtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lady Cowboys win two of three' href='http://www.theheraldtimes.com/lady-cowboys-win-two-of-three-2/sports/' />
<link rel='shortlink' href='http://wp.me/p83nrA-cCJ' />
<link rel="alternate" type="application/json+oembed" href="http://www.theheraldtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theheraldtimes.com%2Fmeeker-residents-urged-to-lock-up-following-string-of-thefts%2Fmeeker%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theheraldtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theheraldtimes.com%2Fmeeker-residents-urged-to-lock-up-following-string-of-thefts%2Fmeeker%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

                    <!-- Tracking code generated with Simple Universal Google Analytics plugin v1.0.4 -->
                    <script>
                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                    ga('create', 'UA-8302847-1', 'auto');
                    ga('send', 'pageview');

                    </script>
                    <!-- / Simple Universal Google Analytics plugin -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.mh-image-placeholder { display: none; }</style>
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #9e2434; }
.mh-extra-nav-bg { background: rgba(158, 36, 52, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #9e2434; background: rgba(158, 36, 52, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(158, 36, 52, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #9e2434; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #000000; background: rgba(0, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #000000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #000000; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #000000; }
</style>
<!--[if lt IE 9]>
<script src="http://www.theheraldtimes.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Sans", sans-serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content=""/>
  <meta property="og:title" content="Meeker residents urged to lock up following string of thefts"/>
  <meta property="og:url" content="http://www.theheraldtimes.com/meeker-residents-urged-to-lock-up-following-string-of-thefts/meeker/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="MEEKER | The Meeker Police Department is warning residents to keep their cars, businesses and homes locked and to be on the lookout for suspicious activity, particularly in the early morning hours, following a string of thefts, vandalism and a break-in.
“Jan. 20 was the first one we knew about,” sa"/>
  <meta property="og:image" content="http://www.theheraldtimes.com/wp-content/uploads/2017/02/glass-1497227_1920.jpg"/>
  <meta property="article:published_time" content="2017-02-09T21:15:05+00:00"/>
  <meta property="article:modified_time" content="2017-02-08T22:03:39+00:00" />
  <meta property="og:updated_time" content="2017-02-08T22:03:39+00:00" />
  <meta property="article:section" content="Features"/>
  <meta property="article:section" content="Meeker"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Meeker residents urged to lock up following string of thefts"/>
  <meta itemprop="description" content="MEEKER | The Meeker Police Department is warning residents to keep their cars, businesses and homes locked and to be on the lookout for suspicious activity, particularly in the early morning hours, following a string of thefts, vandalism and a break-in.
“Jan. 20 was the first one we knew about,” sa"/>
  <meta itemprop="image" content="http://www.theheraldtimes.com/wp-content/uploads/2017/02/glass-1497227_1920.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Meeker residents urged to lock up following string of thefts"/>
  <meta name="twitter:url" content="http://www.theheraldtimes.com/meeker-residents-urged-to-lock-up-following-string-of-thefts/meeker/"/>
  <meta name="twitter:description" content="MEEKER | The Meeker Police Department is warning residents to keep their cars, businesses and homes locked and to be on the lookout for suspicious activity, particularly in the early morning hours, following a string of thefts, vandalism and a break-in.
“Jan. 20 was the first one we knew about,” sa"/>
  <meta name="twitter:image" content="http://www.theheraldtimes.com/wp-content/uploads/2017/02/glass-1497227_1920.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@@heraldtimes"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-48529 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout3 mh-widget-layout8 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-24368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24368"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/">About Our Area</a>
<ul class="sub-menu">
	<li id="menu-item-24370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24370"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/about-rangely/">About Rangely</a></li>
	<li id="menu-item-24369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24369"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/about-meeker/">About Meeker</a></li>
	<li id="menu-item-24373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24373"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/rangely-history/">Rangely History</a></li>
	<li id="menu-item-24372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24372"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/meeker-history/">Meeker History</a></li>
	<li id="menu-item-24371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24371"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/herald-times-history/">Herald Times History</a></li>
	<li id="menu-item-25808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25808"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/">About The Herald Times</a></li>
</ul>
</li>
<li id="menu-item-24385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24385"><a href="http://www.theheraldtimes.com/online-edition/">Online Edition</a></li>
<li id="menu-item-47648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47648"><a href="http://www.theheraldtimes.com/archives/">Archives</a></li>
<li id="menu-item-24386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24386"><a href="http://www.theheraldtimes.com/subscribe-to-the-print-edition/">Subscribe</a></li>
<li id="menu-item-24381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24381"><a href="http://www.theheraldtimes.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-24384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24384"><a href="http://www.theheraldtimes.com/contact-us/submit-a-letter-to-the-editor/">Submit A Letter To The Editor</a></li>
	<li id="menu-item-24383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24383"><a href="http://www.theheraldtimes.com/contact-us/submit-a-classified-ad/">Submit A Classified Ad</a></li>
	<li id="menu-item-24382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24382"><a href="http://www.theheraldtimes.com/contact-us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-24376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24376"><a href="http://www.theheraldtimes.com/advertising-rates/">Ad Rates</a>
<ul class="sub-menu">
	<li id="menu-item-24378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24378"><a href="http://www.theheraldtimes.com/advertising-rates/display/">Display</a></li>
	<li id="menu-item-24379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24379"><a href="http://www.theheraldtimes.com/advertising-rates/web/">Web</a></li>
	<li id="menu-item-24377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24377"><a href="http://www.theheraldtimes.com/advertising-rates/classifieds/">Classifieds</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							February 9, 2017						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://www.theheraldtimes.com/" title="" rel="home">
<img class="mh-header-image" src="http://www.theheraldtimes.com/wp-content/uploads/2017/01/cropped-RBHTWebHeader2012-2-2.png" height="250" width="1080" alt="" />
</a>
<div class="mh-header-columns mh-row clearfix">
<aside class="mh-col-1-1 mh-header-widget-2 mh-header-widget-2-full">
<div id="simpleimage-7" class="mh-widget mh-header-2 widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.facebook.com/adventurecolorado/" target="_blank"><img width="728" height="90" src="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/01/adventurecoloradobannerad.png?fit=728%2C90" class="attachment-full size-full" alt="" srcset="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/01/adventurecoloradobannerad.png?w=728 728w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/01/adventurecoloradobannerad.png?resize=200%2C25 200w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/01/adventurecoloradobannerad.png?resize=300%2C37 300w" sizes="(max-width: 728px) 100vw, 728px" data-attachment-id="48230" data-permalink="http://www.theheraldtimes.com/adventurecoloradobannerad/" data-orig-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/01/adventurecoloradobannerad.png?fit=728%2C90" data-orig-size="728,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adventurecoloradobannerad" data-image-description="" data-medium-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/01/adventurecoloradobannerad.png?fit=300%2C37" data-large-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/01/adventurecoloradobannerad.png?fit=728%2C90" /></a>	</p>


</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-24389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24389"><a href="http://www.theheraldtimes.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-24391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24391"><a href="http://www.theheraldtimes.com/category/meeker/">Meeker</a></li>
<li id="menu-item-24392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24392"><a href="http://www.theheraldtimes.com/category/milestones/">Milestones</a>
<ul class="sub-menu">
	<li id="menu-item-24393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24393"><a href="http://www.theheraldtimes.com/category/milestones/anniversary-milestones/">Anniversary</a></li>
	<li id="menu-item-24394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24394"><a href="http://www.theheraldtimes.com/category/milestones/births/">Birth</a></li>
	<li id="menu-item-24395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24395"><a href="http://www.theheraldtimes.com/category/milestones/engagements/">Engagement</a></li>
	<li id="menu-item-24396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24396"><a href="http://www.theheraldtimes.com/category/milestones/school/">School</a></li>
	<li id="menu-item-24397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24397"><a href="http://www.theheraldtimes.com/category/milestones/weddings-milestones/">Wedding</a></li>
</ul>
</li>
<li id="menu-item-24398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24398"><a href="http://www.theheraldtimes.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-24399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24399"><a href="http://www.theheraldtimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-24400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24400"><a href="http://www.theheraldtimes.com/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-24401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24401"><a href="http://www.theheraldtimes.com/category/rangely/">Rangely</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24390"><a href="http://www.theheraldtimes.com/category/rio-blanco-county/">Rio Blanco County</a></li>
<li id="menu-item-24402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24402"><a href="http://www.theheraldtimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-24403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24403"><a href="http://www.theheraldtimes.com/category/sports/meeker-sports/">Meeker Sports</a></li>
	<li id="menu-item-24404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24404"><a href="http://www.theheraldtimes.com/category/sports/rangely-sports/">Rangely Sports</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/dinosaur-ute-tribal-council-revisit-casino-discussion/rangely/" title="Dinosaur, Ute Tribal Council revisit casino discussion">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 24, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Dinosaur, Ute Tribal Council revisit casino discussion						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Features							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/rangely-pursuing-plans-to-acquire-a-grocery-store/rangely/" title="Rangely pursuing plans to acquire a grocery store">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 22, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rangely pursuing plans to acquire a grocery store						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Features							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/rangelys-tank-sounds-cd/rangely/" title="Fox31 Features Rangely&#8217;s TANK Sounds CD">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 21, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Fox31 Features Rangely&#8217;s TANK Sounds CD						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Rangely							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/book-delivery-for-shut-ins/meeker/" title="Book delivery for shut-ins">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 17, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Book delivery for shut-ins						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Meeker							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/community-networking-meeting-dec-20-3/rio-blanco-county/news-briefs/" title="Community Networking Meeting Dec. 20">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 14, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Community Networking Meeting Dec. 20						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News Briefs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/tank-christmas-album-features-local-musicians-traditional-favorites/rangely/" title="TANK Christmas album features local musicians, traditional favorites">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 9, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							TANK Christmas album features local musicians, traditional favorites						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Features							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/snow-play/meeker/" title="Snow Play &#8230;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 9, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Snow Play &#8230;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Meeker							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/bringing-the-music-home/rangely/" title="Bringing the music home">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 4, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Bringing the music home						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Rangely							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/senator-cory-gardner-discusses-economic-development-issues-expectations-for-new-presidential-administration-at-rangely-forum/rangely/" title="Senator Cory Gardner discusses economic development issues, expectations for new presidential administration at Rangely forum">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 2, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Senator Cory Gardner discusses economic development issues, expectations for new presidential administration at Rangely forum						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Rangely							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/community-networking-meeting-dec-20/rio-blanco-county/news-briefs/" title="Community Networking Meeting Dec. 20">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 30, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Community Networking Meeting Dec. 20						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News Briefs							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.theheraldtimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theheraldtimes.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theheraldtimes.com/category/features/" itemprop="url"><span itemprop="title">Features</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Meeker residents urged to lock up following string of thefts</nav>
<article id="post-48529" class="post-48529 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-meeker tag-crime tag-features tag-meeker-police-department tag-swankys tag-thefts tag-white-river-convenience">
	<header class="entry-header clearfix"><h1 class="entry-title">Meeker residents urged to lock up following string of thefts</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.theheraldtimes.com/2017/02/">February 9, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/niki-turner/">Niki Turner</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.theheraldtimes.com/category/features/" rel="category tag">Features</a>, <a href="http://www.theheraldtimes.com/category/meeker/" rel="category tag">Meeker</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.theheraldtimes.com/meeker-residents-urged-to-lock-up-following-string-of-thefts/meeker/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<a href="http://www.theheraldtimes.com/meeker-residents-urged-to-lock-up-following-string-of-thefts/meeker/attachment/glass-1497227_1920/"><img src="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/glass-1497227_1920.jpg?resize=678%2C381" alt="" title="glass-1497227_1920" /></a>
</figure>
<p>MEEKER | The Meeker Police Department is warning residents to keep their cars, businesses and homes locked and to be on the lookout for suspicious activity, particularly in the early morning hours, following a string of thefts, vandalism and a break-in.<br />
“Jan. 20 was the first one we knew about,” said Kathy Sizemore at the Town of Meeker. “The next night a purse was taken out of a car.”<br />
Since then there have been several more thefts from vehicles, including a wallet, debit card and cash.<br />
In addition, White River Convenience had some vandalism, and a broom was thrown through a window about a block from the convenience store.<br />
The worst of the thefts occurred Feb. 1 or early Feb. 2, when someone bashed in the front door of Swanky’s hair salon at 685 Main St.<br />
“They knew what they were looking for,” Sizemore said. Approximately $400 in cash was taken from one of the stations.<br />
An investigation is ongoing.</p>
<div class="mh-content-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="8032603746"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-48529" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/meeker-residents-urged-to-lock-up-following-string-of-thefts/meeker/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.theheraldtimes.com/meeker-residents-urged-to-lock-up-following-string-of-thefts/meeker/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/meeker-residents-urged-to-lock-up-following-string-of-thefts/meeker/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-48529" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/meeker-residents-urged-to-lock-up-following-string-of-thefts/meeker/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-48529" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/meeker-residents-urged-to-lock-up-following-string-of-thefts/meeker/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-48529-589d4a30d998d' data-src='//widgets.wp.com/likes/#blog_id=119015794&amp;post_id=48529&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-48529-589d4a30d998d' data-name='like-post-frame-119015794-48529-589d4a30d998d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.theheraldtimes.com/tag/crime/" rel="tag">Crime</a></li><li><a href="http://www.theheraldtimes.com/tag/features/" rel="tag">Features</a></li><li><a href="http://www.theheraldtimes.com/tag/meeker-police-department/" rel="tag">Meeker Police Department</a></li><li><a href="http://www.theheraldtimes.com/tag/swankys/" rel="tag">Swankys</a></li><li><a href="http://www.theheraldtimes.com/tag/thefts/" rel="tag">Thefts</a></li><li><a href="http://www.theheraldtimes.com/tag/white-river-convenience/" rel="tag">White River Convenience</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.theheraldtimes.com/lady-cowboys-win-two-of-three-2/sports/" rel="prev"><img width="80" height="60" src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/b-phmkgirls-reese-pertile.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/b-phmkgirls-reese-pertile.jpg?resize=326%2C245 326w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/b-phmkgirls-reese-pertile.jpg?resize=80%2C60 80w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/b-phmkgirls-reese-pertile.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/b-phmkgirls-reese-pertile.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="48520" data-permalink="http://www.theheraldtimes.com/cowboys-begin-quest-to-defend-state-wrestling-title/sports/attachment/b-phmkgirls-reese-pertile/" data-orig-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/b-phmkgirls-reese-pertile.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486065946&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="b phmkgirls reese pertile" data-image-description="" data-medium-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/b-phmkgirls-reese-pertile.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/b-phmkgirls-reese-pertile.jpg?fit=500%2C333" /><span>Previous</span><p>Lady Cowboys win two of three</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-22554 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.theheraldtimes.com/good-citizen/meeker/" title="Good citizen &#8230;"><img width="326" height="245" src="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2012/04/phMKgeorgeaward2.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2012/04/phMKgeorgeaward2.jpg?resize=678%2C509 678w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2012/04/phMKgeorgeaward2.jpg?resize=326%2C245 326w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2012/04/phMKgeorgeaward2.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="22555" data-permalink="http://www.theheraldtimes.com/good-citizen/meeker/attachment/phmkgeorgeaward2/" data-orig-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2012/04/phMKgeorgeaward2.jpg?fit=500%2C331" data-orig-size="500,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK EASYSHARE C183 Digital Camera&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1334686162&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.7&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="phMKgeorgeaward2" data-image-description="" data-medium-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2012/04/phMKgeorgeaward2.jpg?fit=300%2C199" data-large-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2012/04/phMKgeorgeaward2.jpg?fit=500%2C331" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Meeker			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.theheraldtimes.com/good-citizen/meeker/" title="Good citizen &#8230;" rel="bookmark">
			Good citizen &#8230;		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 20, 2012</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/niki-turner/">Niki Turner</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/good-citizen/meeker/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Meeker citizen Tom George was recognized by Meeker chief of police Bob Hervey of the police department and Meeker’s Board of Trustees including Mayor Mandi Ethridge for his actions to help locate and apprehend the <a class="mh-excerpt-more" href="http://www.theheraldtimes.com/good-citizen/meeker/" title="Good citizen &#8230;">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22554" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/good-citizen/meeker/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.theheraldtimes.com/good-citizen/meeker/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/good-citizen/meeker/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22554" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/good-citizen/meeker/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22554" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/good-citizen/meeker/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-22554-589d4a30ea571' data-src='//widgets.wp.com/likes/#blog_id=119015794&amp;post_id=22554&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-22554-589d4a30ea571' data-name='like-post-frame-119015794-22554-589d4a30ea571'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-11155 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.theheraldtimes.com/police-blotter-july-9-15/rio-blanco-county/" title="Police Blotter: July 9-15"><img class="mh-image-placeholder" src="http://www.theheraldtimes.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				County			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.theheraldtimes.com/police-blotter-july-9-15/rio-blanco-county/" title="Police Blotter: July 9-15" rel="bookmark">
			Police Blotter: July 9-15		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 19, 2010</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/herald-times-staff/">Herald Times Staff</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/police-blotter-july-9-15/rio-blanco-county/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Law enforcement activity for July 9-15, 2010, included: Related</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11155" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/police-blotter-july-9-15/rio-blanco-county/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.theheraldtimes.com/police-blotter-july-9-15/rio-blanco-county/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/police-blotter-july-9-15/rio-blanco-county/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11155" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/police-blotter-july-9-15/rio-blanco-county/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11155" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/police-blotter-july-9-15/rio-blanco-county/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-11155-589d4a30ee565' data-src='//widgets.wp.com/likes/#blog_id=119015794&amp;post_id=11155&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-11155-589d4a30ee565' data-name='like-post-frame-119015794-11155-589d4a30ee565'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-3076 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.theheraldtimes.com/friends-family-still-struggling-to-understand-grahams-deaths/rangely/" title="Friends, family still struggling to understand Grahams&#8217; deaths"><img class="mh-image-placeholder" src="http://www.theheraldtimes.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Rangely			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.theheraldtimes.com/friends-family-still-struggling-to-understand-grahams-deaths/rangely/" title="Friends, family still struggling to understand Grahams&#8217; deaths" rel="bookmark">
			Friends, family still struggling to understand Grahams&#8217; deaths		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 2, 2008</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/jeff-burkhead/">Jeff Burkhead</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/friends-family-still-struggling-to-understand-grahams-deaths/rangely/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>RANGELY — It was a little over a year ago, when John Allen and his friend Carlos Graham Sr., went hunting together. It would be the last time. Related</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3076" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/friends-family-still-struggling-to-understand-grahams-deaths/rangely/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.theheraldtimes.com/friends-family-still-struggling-to-understand-grahams-deaths/rangely/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/friends-family-still-struggling-to-understand-grahams-deaths/rangely/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3076" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/friends-family-still-struggling-to-understand-grahams-deaths/rangely/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3076" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/friends-family-still-struggling-to-understand-grahams-deaths/rangely/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-3076-589d4a30f1ec7' data-src='//widgets.wp.com/likes/#blog_id=119015794&amp;post_id=3076&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-3076-589d4a30f1ec7' data-name='like-post-frame-119015794-3076-589d4a30f1ec7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
</article></div>
</div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/meeker-residents-urged-to-lock-up-following-string-of-thefts/meeker/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.theheraldtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48529' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-4" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.theheraldtimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="adrotate_widgets-3" class="mh-widget adrotate_widgets"><div class="a-single a-10"><a class="gofollow" data-track="MTAsMCwxLDEw" href=><target=_blank>
<img src="http://www.theheraldtimes.com/wp-content/banners/wendlls2-blockad-eightweeks.gif" width="300" height="250" alt="" border="0"/></a></div></div><div id="adrotate_widgets-16" class="mh-widget adrotate_widgets"><div class="a-single a-11"><a href=http://bankmvb.com><target=_blank>
<img src="http://www.theheraldtimes.com/wp-content/banners/MVB Digital Ad for AMT 4 print PDF.jpg" width="300" height="250" alt="" border="0"/></a></div></div><div id="adrotate_widgets-17" class="mh-widget adrotate_widgets"><div class="a-single a-8"><a class="gofollow" data-track="OCwwLDEsMTA=" href="http://www.facebook.com/adventurecolorado/" target="_blank">
<img src="http://www.theheraldtimes.com/wp-content/banners/adventurecoloradoblock1withfb.jpg"/></a></div></div><div id="mh_magazine_posts_stacked-3" class="mh-widget mh_magazine_posts_stacked"><div class="mh-posts-stacked-widget clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-large">
								<div class="mh-posts-stacked-content post-48529 post type-post status-publish format-standard has-post-thumbnail category-features category-meeker tag-crime tag-features tag-meeker-police-department tag-swankys tag-thefts tag-white-river-convenience">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-large">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-large" href="http://www.theheraldtimes.com/meeker-residents-urged-to-lock-up-following-string-of-thefts/meeker/"></a><img width="678" height="509" src="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/glass-1497227_1920.jpg?resize=678%2C509" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" srcset="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/glass-1497227_1920.jpg?resize=678%2C509 678w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/glass-1497227_1920.jpg?resize=326%2C245 326w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/glass-1497227_1920.jpg?resize=80%2C60 80w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/glass-1497227_1920.jpg?zoom=2&amp;resize=678%2C509 1356w" sizes="(max-width: 678px) 100vw, 678px" data-attachment-id="48530" data-permalink="http://www.theheraldtimes.com/meeker-residents-urged-to-lock-up-following-string-of-thefts/meeker/attachment/glass-1497227_1920/" data-orig-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/glass-1497227_1920.jpg?fit=1920%2C1280" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="glass-1497227_1920" data-image-description="" data-medium-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/glass-1497227_1920.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/glass-1497227_1920.jpg?fit=1024%2C683" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-large">
												<a href="http://www.theheraldtimes.com/meeker-residents-urged-to-lock-up-following-string-of-thefts/meeker/" title="Meeker residents urged to lock up following string of thefts" rel="bookmark">
													Meeker residents urged to lock up following string of thefts												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-large">
													Features												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-large">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 9, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/meeker-residents-urged-to-lock-up-following-string-of-thefts/meeker/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div><div class="mh-posts-stacked-wrap mh-posts-stacked-columns clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-48527 post type-post status-publish format-standard has-post-thumbnail category-meeker-sports category-mhs-basketball category-sports">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.theheraldtimes.com/lady-cowboys-win-two-of-three-2/sports/"></a><img width="326" height="245" src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/b-phmkgirls-reese-pertile.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/b-phmkgirls-reese-pertile.jpg?resize=326%2C245 326w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/b-phmkgirls-reese-pertile.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="48520" data-permalink="http://www.theheraldtimes.com/cowboys-begin-quest-to-defend-state-wrestling-title/sports/attachment/b-phmkgirls-reese-pertile/" data-orig-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/b-phmkgirls-reese-pertile.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486065946&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="b phmkgirls reese pertile" data-image-description="" data-medium-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/b-phmkgirls-reese-pertile.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/b-phmkgirls-reese-pertile.jpg?fit=500%2C333" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.theheraldtimes.com/lady-cowboys-win-two-of-three-2/sports/" title="Lady Cowboys win two of three" rel="bookmark">
													Lady Cowboys win two of three												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Meeker Sports												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 9, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/lady-cowboys-win-two-of-three-2/sports/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-48525 post type-post status-publish format-standard has-post-thumbnail category-letters-to-the-editor category-slider tag-better-city tag-economic-development tag-meeker-adventure-center tag-op-ed">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.theheraldtimes.com/editors-column-weighing-in-on-better-city-proposals/opinion/letters-to-the-editor/"></a><img width="326" height="245" src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?resize=678%2C509 678w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?resize=326%2C245 326w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?resize=80%2C60 80w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="46995" data-permalink="http://www.theheraldtimes.com/editors-column-theres-a-lot-to-be-grateful-for/opinion/attachment/editors-column/" data-orig-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?fit=2000%2C2000" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="editors-column" data-image-description="" data-medium-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?fit=1024%2C1024" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.theheraldtimes.com/editors-column-weighing-in-on-better-city-proposals/opinion/letters-to-the-editor/" title="Editor&#8217;s Column: Weighing in on Better City proposals" rel="bookmark">
													Editor&#8217;s Column: Weighing in on Better City proposals												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Letters To The Editor												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 9, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/editors-column-weighing-in-on-better-city-proposals/opinion/letters-to-the-editor/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-48523 post type-post status-publish format-standard has-post-thumbnail category-rangely-sports category-rhs-wrestling category-sports">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.theheraldtimes.com/panther-wrestlers-ready-for-regionals/sports/"></a><img width="326" height="245" src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/RangelyPanther.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/RangelyPanther.jpg?resize=678%2C509 678w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/RangelyPanther.jpg?resize=326%2C245 326w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/RangelyPanther.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="46913" data-permalink="http://www.theheraldtimes.com/8th-grade-panthers-host-meeker/sports/attachment/rangelypanther/" data-orig-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/RangelyPanther.jpg?fit=750%2C655" data-orig-size="750,655" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rangelypanther" data-image-description="" data-medium-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/RangelyPanther.jpg?fit=300%2C262" data-large-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/RangelyPanther.jpg?fit=750%2C655" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.theheraldtimes.com/panther-wrestlers-ready-for-regionals/sports/" title="Panther wrestlers ready for regionals" rel="bookmark">
													Panther wrestlers ready for regionals												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Rangely Sports												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 9, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/panther-wrestlers-ready-for-regionals/sports/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-48503 post type-post status-publish format-standard has-post-thumbnail category-meeker-sports category-mk-wrestling category-sports">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.theheraldtimes.com/cowboys-begin-quest-to-defend-state-wrestling-title/sports/"></a><img width="326" height="245" src="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/phmkwrestling.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/phmkwrestling.jpg?w=500 500w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/phmkwrestling.jpg?resize=200%2C150 200w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/phmkwrestling.jpg?resize=300%2C225 300w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/phmkwrestling.jpg?resize=326%2C245 326w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/phmkwrestling.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="48510" data-permalink="http://www.theheraldtimes.com/cowboys-begin-quest-to-defend-state-wrestling-title/sports/attachment/phmkwrestling-2/" data-orig-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/phmkwrestling.jpg?fit=500%2C375" data-orig-size="500,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486213030&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="phmkwrestling" data-image-description="" data-medium-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/phmkwrestling.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/phmkwrestling.jpg?fit=500%2C375" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.theheraldtimes.com/cowboys-begin-quest-to-defend-state-wrestling-title/sports/" title="Cowboys begin quest to defend state wrestling title" rel="bookmark">
													Cowboys begin quest to defend state wrestling title												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Meeker Sports												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 9, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/cowboys-begin-quest-to-defend-state-wrestling-title/sports/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div></div>
</div>
</div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="text-12" class="mh-footer-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="9846862148"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="text-13" class="mh-footer-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="2323595341"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="text-14" class="mh-footer-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="3800328546"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="text-15" class="mh-footer-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer 4 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="5277061743"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>				</div>
					</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='7f7f8303908d7919099b7913b462067d';
hf4V='897f4f1ec997c6bd3f6ba67a6c670bdc';
cm4S="form[action='http://www.theheraldtimes.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.theheraldtimes.com\/meeker-residents-urged-to-lock-up-following-string-of-thefts\/meeker\/":48529,"http:\/\/www.theheraldtimes.com\/good-citizen\/meeker\/":22554,"http:\/\/www.theheraldtimes.com\/police-blotter-july-9-15\/rio-blanco-county\/":11155,"http:\/\/www.theheraldtimes.com\/friends-family-still-struggling-to-understand-grahams-deaths\/rangely\/":3076};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/meeker-residents-urged-to-lock-up-following-string-of-thefts/meeker/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.theheraldtimes.com\/wp-admin\/admin-ajax.php","nonce":"e0ef94fdb7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.theheraldtimes.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.theheraldtimes.com%2Fgood-citizen%2Fmeeker%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'119015794',post:'48529',tz:'-7',srv:'www.theheraldtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '119015794', '48529' ]);
</script>
</body>
</html>