<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theheraldtimes.com/xmlrpc.php" />
<title>Summer kids’ camps start June 6 |  | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado</title>

<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[431,469] -->
<meta name="description"  content="MEEKER | CNCC summer kids’ camp opportunities: Stamp Camp (ages 10-14) June 6-July 18 (six sessions), 10 a.m. to noon; Chef Camp (ages 12 and up) June 7, 14, 22" />

<meta name="keywords"  content="cncc,kids camp,news briefs" />

<link rel="canonical" href="http://www.theheraldtimes.com/summer-kids-camps-start-june-6-2/rio-blanco-county/news-briefs/" />
<meta property="og:title" content="Summer kids’ camps start June 6 |  | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.theheraldtimes.com/summer-kids-camps-start-june-6-2/rio-blanco-county/news-briefs/" />
<meta property="og:image" content="http://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?fit=1024%2C1024" />
<meta property="og:site_name" content="http://www.theheraldtimes.com" />
<meta property="fb:admins" content="201067037953" />
<meta property="og:description" content="MEEKER | CNCC summer kids’ camp opportunities: Stamp Camp (ages 10-14) June 6-July 18 (six sessions), 10 a.m. to noon; Chef Camp (ages 12 and up) June 7, 14, 22 from 5-7 p.m.; Lego Mindstorm Robotics Camp (fourth through eighth grade) Monday-Friday, June 19-23 from 9:30 a.m. to 2:30 p.m. For further information, call 878-5227 to get on a class list, stop by CNCC Meeker Center at 345 Sixth Street on Tuesday or Wednesdays to register. Registration forms may be mailed to CNCC, PO Box 1542, faxed to 878-4145, or emailed to iris.franklin@cncc.edu" />
<meta property="article:published_time" content="2017-06-04T09:30:08Z" />
<meta property="article:modified_time" content="2017-06-03T08:31:46Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldtimes" />
<meta name="twitter:title" content="Summer kids’ camps start June 6 |  | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado" />
<meta name="twitter:description" content="MEEKER | CNCC summer kids’ camp opportunities: Stamp Camp (ages 10-14) June 6-July 18 (six sessions), 10 a.m. to noon; Chef Camp (ages 12 and up) June 7, 14, 22 from 5-7 p.m.; Lego Mindstorm Robotics Camp (fourth through eighth grade) Monday-Friday, June 19-23 from 9:30 a.m. to 2:30 p.m. For further information, call 878-5227 to get on a class list, stop by CNCC Meeker Center at 345 Sixth Street on Tuesday or Wednesdays to register. Registration forms may be mailed to CNCC, PO Box 1542, faxed to 878-4145, or emailed to iris.franklin@cncc.edu" />
<meta name="twitter:image" content="http://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?fit=1024%2C1024" />
<meta itemprop="image" content="http://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?fit=1024%2C1024" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-8302847-1', { 'cookieDomain': 'www.theheraldtimes.com' } );
			ga('require', 'displayfeatures');
			ga('set', 'anonymizeIp', true);
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.theheraldtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.theheraldtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Summer kids’ camps start June 6 Comments Feed" href="http://www.theheraldtimes.com/summer-kids-camps-start-june-6-2/rio-blanco-county/news-briefs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theheraldtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cfblbcss-css'  href='http://www.theheraldtimes.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theheraldtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cDroid+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theheraldtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.10 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-8302847-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-8302847-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"PDF","inbound_paths":"","home_url":"http:\/\/www.theheraldtimes.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.theheraldtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.theheraldtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='http://www.theheraldtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theheraldtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theheraldtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Meeker High School Class of 2017 {PHOTOS}' href='http://www.theheraldtimes.com/meeker-high-school-class-of-2017-photos/meeker/' />
<link rel='shortlink' href='http://wp.me/p83nrA-ddo' />
<link rel="alternate" type="application/json+oembed" href="http://www.theheraldtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theheraldtimes.com%2Fsummer-kids-camps-start-june-6-2%2Frio-blanco-county%2Fnews-briefs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theheraldtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theheraldtimes.com%2Fsummer-kids-camps-start-june-6-2%2Frio-blanco-county%2Fnews-briefs%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-3 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

                    <!-- Tracking code generated with Simple Universal Google Analytics plugin v1.0.4 -->
                    <script>
                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                    ga('create', 'UA-8302847-1', 'auto');
                    ga('send', 'pageview');

                    </script>
                    <!-- / Simple Universal Google Analytics plugin -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.mh-image-placeholder { display: none; }</style>
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #9e2434; }
.mh-extra-nav-bg { background: rgba(158, 36, 52, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #9e2434; background: rgba(158, 36, 52, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(158, 36, 52, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #9e2434; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #000000; background: rgba(0, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #000000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #000000; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #000000; }
</style>
<!--[if lt IE 9]>
<script src="http://www.theheraldtimes.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Sans", sans-serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content=""/>
  <meta property="og:title" content="Summer kids’ camps start June 6"/>
  <meta property="og:url" content="http://www.theheraldtimes.com/summer-kids-camps-start-june-6-2/rio-blanco-county/news-briefs/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="MEEKER | CNCC summer kids’ camp opportunities: Stamp Camp (ages 10-14) June 6-July 18 (six sessions), 10 a.m. to noon; Chef Camp (ages 12 and up) June 7, 14, 22 from 5-7 p.m.; Lego Mindstorm Robotics Camp (fourth through eighth grade) Monday-Friday, June 19-23 from 9:30 a.m. to 2:30 p.m. For further"/>
  <meta property="og:image" content="http://www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg"/>
  <meta property="article:published_time" content="2017-06-04T09:30:08+00:00"/>
  <meta property="article:modified_time" content="2017-06-03T08:31:46+00:00" />
  <meta property="og:updated_time" content="2017-06-03T08:31:46+00:00" />
  <meta property="article:section" content="News Briefs"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Summer kids’ camps start June 6"/>
  <meta itemprop="description" content="MEEKER | CNCC summer kids’ camp opportunities: Stamp Camp (ages 10-14) June 6-July 18 (six sessions), 10 a.m. to noon; Chef Camp (ages 12 and up) June 7, 14, 22 from 5-7 p.m.; Lego Mindstorm Robotics Camp (fourth through eighth grade) Monday-Friday, June 19-23 from 9:30 a.m. to 2:30 p.m. For further"/>
  <meta itemprop="image" content="http://www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Summer kids’ camps start June 6"/>
  <meta name="twitter:url" content="http://www.theheraldtimes.com/summer-kids-camps-start-june-6-2/rio-blanco-county/news-briefs/"/>
  <meta name="twitter:description" content="MEEKER | CNCC summer kids’ camp opportunities: Stamp Camp (ages 10-14) June 6-July 18 (six sessions), 10 a.m. to noon; Chef Camp (ages 12 and up) June 7, 14, 22 from 5-7 p.m.; Lego Mindstorm Robotics Camp (fourth through eighth grade) Monday-Friday, June 19-23 from 9:30 a.m. to 2:30 p.m. For further"/>
  <meta name="twitter:image" content="http://www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@@heraldtimes"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-50802 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout3 mh-widget-layout8 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-24368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24368"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/">About Our Area</a>
<ul class="sub-menu">
	<li id="menu-item-24370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24370"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/about-rangely/">About Rangely</a></li>
	<li id="menu-item-24369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24369"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/about-meeker/">About Meeker</a></li>
	<li id="menu-item-24373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24373"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/rangely-history/">Rangely History</a></li>
	<li id="menu-item-24372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24372"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/meeker-history/">Meeker History</a></li>
	<li id="menu-item-24371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24371"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/herald-times-history/">Herald Times History</a></li>
	<li id="menu-item-25808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25808"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/">About The Herald Times</a></li>
</ul>
</li>
<li id="menu-item-24385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24385"><a href="http://www.theheraldtimes.com/online-edition/">Online Edition</a></li>
<li id="menu-item-47648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47648"><a href="http://www.theheraldtimes.com/archives/">Archives</a></li>
<li id="menu-item-24386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24386"><a href="http://www.theheraldtimes.com/subscribe-to-the-print-edition/">Subscribe</a></li>
<li id="menu-item-24381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24381"><a href="http://www.theheraldtimes.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-24384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24384"><a href="http://www.theheraldtimes.com/contact-us/submit-a-letter-to-the-editor/">Submit A Letter To The Editor</a></li>
	<li id="menu-item-24383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24383"><a href="http://www.theheraldtimes.com/contact-us/submit-a-classified-ad/">Submit A Classified Ad</a></li>
	<li id="menu-item-24382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24382"><a href="http://www.theheraldtimes.com/contact-us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-24376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24376"><a href="http://www.theheraldtimes.com/advertising-rates/">Ad Rates</a>
<ul class="sub-menu">
	<li id="menu-item-24378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24378"><a href="http://www.theheraldtimes.com/advertising-rates/display/">Display</a></li>
	<li id="menu-item-24379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24379"><a href="http://www.theheraldtimes.com/advertising-rates/web/">Web</a></li>
	<li id="menu-item-24377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24377"><a href="http://www.theheraldtimes.com/advertising-rates/classifieds/">Classifieds</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							June 4, 2017						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://www.theheraldtimes.com/" title="" rel="home">
<img class="mh-header-image" src="http://www.theheraldtimes.com/wp-content/uploads/2017/01/cropped-RBHTWebHeader2012-2-2.png" height="250" width="1080" alt="" />
</a>
<div class="mh-header-columns mh-row clearfix">
<aside class="mh-col-1-1 mh-header-widget-2 mh-header-widget-2-full">
<div id="adrotate_widgets-19" class="mh-widget mh-header-2 adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-21" class="mh-widget mh-header-2 adrotate_widgets"><div class="a-single a-22"><a class="gofollow" data-track="MjIsMCwxLDEw" href="http://meekerrangecall.com" target="_blank">
<img src="http://www.theheraldtimes.com/wp-content/banners/webbannerRangeCall.jpg" width="728" height="90" alt="" border="0"/></a></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-24389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24389"><a href="http://www.theheraldtimes.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-24391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24391"><a href="http://www.theheraldtimes.com/category/meeker/">Meeker</a></li>
<li id="menu-item-24392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24392"><a href="http://www.theheraldtimes.com/category/milestones/">Milestones</a>
<ul class="sub-menu">
	<li id="menu-item-24393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24393"><a href="http://www.theheraldtimes.com/category/milestones/anniversary-milestones/">Anniversary</a></li>
	<li id="menu-item-24394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24394"><a href="http://www.theheraldtimes.com/category/milestones/births/">Birth</a></li>
	<li id="menu-item-24395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24395"><a href="http://www.theheraldtimes.com/category/milestones/engagements/">Engagement</a></li>
	<li id="menu-item-24396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24396"><a href="http://www.theheraldtimes.com/category/milestones/school/">School</a></li>
	<li id="menu-item-24397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24397"><a href="http://www.theheraldtimes.com/category/milestones/weddings-milestones/">Wedding</a></li>
</ul>
</li>
<li id="menu-item-24398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24398"><a href="http://www.theheraldtimes.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-24399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24399"><a href="http://www.theheraldtimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-24400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24400"><a href="http://www.theheraldtimes.com/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-24401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24401"><a href="http://www.theheraldtimes.com/category/rangely/">Rangely</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24390"><a href="http://www.theheraldtimes.com/category/rio-blanco-county/">Rio Blanco County</a></li>
<li id="menu-item-24402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24402"><a href="http://www.theheraldtimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-24403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24403"><a href="http://www.theheraldtimes.com/category/sports/meeker-sports/">Meeker Sports</a></li>
	<li id="menu-item-24404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24404"><a href="http://www.theheraldtimes.com/category/sports/rangely-sports/">Rangely Sports</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/locals-gather-for-medical-history-lesson-in-rangely/rangely/" title="Locals gather for medical history lesson in Rangely">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 9, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Locals gather for medical history lesson in Rangely						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Features							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/recital/milestones/" title="Recital&#8230;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 30, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Recital&#8230;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Milestones							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/rangely-experiences-two-earthquakes-in-less-than-a-week/rangely/" title="Rangely experiences two earthquakes in less than a week">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 27, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rangely experiences two earthquakes in less than a week						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Features							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/rangely-earthquake-registered-3-7/rangely/" title="Rangely earthquake registered 3.7">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 27, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rangely earthquake registered 3.7						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Rangely							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/dinosaur-mayor-seeks-letter-of-no-objection-from-rangely-council-on-casino-proposal/rangely/" title="Dinosaur mayor seeks letter of ‘no objection’ from Rangely council on casino proposal">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 30, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Dinosaur mayor seeks letter of ‘no objection’ from Rangely council on casino proposal						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Features							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/humble-hands-open-house-march-10-2/rio-blanco-county/news-briefs/" title="Humble Hands open house March 10">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 9, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Humble Hands open house March 10						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News Briefs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/obituary-steven-c-bringard/meeker/" title="Obituary: Steven C. Bringard">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 17, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Obituary: Steven C. Bringard						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Meeker							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/dinosaur-ute-tribal-council-revisit-casino-discussion/rangely/" title="Dinosaur, Ute Tribal Council revisit casino discussion">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 24, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Dinosaur, Ute Tribal Council revisit casino discussion						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Features							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/rangely-pursuing-plans-to-acquire-a-grocery-store/rangely/" title="Rangely pursuing plans to acquire a grocery store">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 22, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rangely pursuing plans to acquire a grocery store						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Features							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/rangelys-tank-sounds-cd/rangely/" title="Fox31 Features Rangely&#8217;s TANK Sounds CD">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 21, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Fox31 Features Rangely&#8217;s TANK Sounds CD						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Rangely							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.theheraldtimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theheraldtimes.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://www.theheraldtimes.com/category/rio-blanco-county/">County</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theheraldtimes.com/category/rio-blanco-county/news-briefs/" itemprop="url"><span itemprop="title">News Briefs</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Summer kids’ camps start June 6</nav>
<article id="post-50802" class="post-50802 post type-post status-publish format-standard has-post-thumbnail hentry category-news-briefs tag-cncc tag-kids-camp">
	<header class="entry-header clearfix"><h1 class="entry-title">Summer kids’ camps start June 6</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.theheraldtimes.com/2017/06/">June 4, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/special-to-the-herald-times/">Special to the Herald Times</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.theheraldtimes.com/category/rio-blanco-county/news-briefs/" rel="category tag">News Briefs</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.theheraldtimes.com/summer-kids-camps-start-june-6-2/rio-blanco-county/news-briefs/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class='wdgpo wdgpo_standard_count'><g:plusone size='standard' count='true' href='http://www.theheraldtimes.com/summer-kids-camps-start-june-6-2/rio-blanco-county/news-briefs/' ></g:plusone></div> <p>MEEKER | CNCC summer kids’ camp opportunities: Stamp Camp (ages 10-14) June 6-July 18 (six sessions), 10 a.m. to noon; Chef Camp (ages 12 and up) June 7, 14, 22 from 5-7 p.m.; Lego Mindstorm Robotics Camp (fourth through eighth grade) Monday-Friday, June 19-23 from 9:30 a.m. to 2:30 p.m. For further information, call 878-5227 to get on a class list, stop by CNCC Meeker Center at 345 Sixth Street on Tuesday or Wednesdays to register. Registration forms may be mailed to CNCC, PO Box 1542, faxed to 878-4145, or emailed to &#x69;&#x72;&#x69;&#115;.fr&#x61;&#x6e;&#x6b;&#108;in&#64;&#x63;&#x6e;&#x63;&#99;.ed&#x75;</p>
<div class="mh-content-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="8032603746"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-50802" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/summer-kids-camps-start-june-6-2/rio-blanco-county/news-briefs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.theheraldtimes.com/summer-kids-camps-start-june-6-2/rio-blanco-county/news-briefs/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/summer-kids-camps-start-june-6-2/rio-blanco-county/news-briefs/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-50802" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/summer-kids-camps-start-june-6-2/rio-blanco-county/news-briefs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-50802" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/summer-kids-camps-start-june-6-2/rio-blanco-county/news-briefs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-50802-593441fb79023' data-src='//widgets.wp.com/likes/#blog_id=119015794&amp;post_id=50802&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-50802-593441fb79023' data-name='like-post-frame-119015794-50802-593441fb79023'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.theheraldtimes.com/tag/cncc/" rel="tag">CNCC</a></li><li><a href="http://www.theheraldtimes.com/tag/kids-camp/" rel="tag">Kids Camp</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.theheraldtimes.com/meeker-high-school-class-of-2017-photos/meeker/" rel="prev"><img width="80" height="60" src="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/06/L-FullSizeRender.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/06/L-FullSizeRender.jpg?resize=326%2C245 326w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/06/L-FullSizeRender.jpg?resize=80%2C60 80w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/06/L-FullSizeRender.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/06/L-FullSizeRender.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="50759" data-permalink="http://www.theheraldtimes.com/birth-tindy-armelle-slaugh/meeker/attachment/l-fullsizerender/" data-orig-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/06/L-FullSizeRender.jpg?fit=500%2C325" data-orig-size="500,325" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495886823&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00019500780031201&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="L FullSizeRender" data-image-description="" data-medium-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/06/L-FullSizeRender.jpg?fit=300%2C195" data-large-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/06/L-FullSizeRender.jpg?fit=500%2C325" /><span>Previous</span><p>Meeker High School Class of 2017 {PHOTOS}</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-18721 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.theheraldtimes.com/cncc-to-host-regional-flight-competition/rangely/" title="CNCC to host regional flight competition"><img class="mh-image-placeholder" src="http://www.theheraldtimes.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Rangely			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.theheraldtimes.com/cncc-to-host-regional-flight-competition/rangely/" title="CNCC to host regional flight competition" rel="bookmark">
			CNCC to host regional flight competition		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 13, 2011</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/special-to-the-herald-times/">Special to the Herald Times</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/cncc-to-host-regional-flight-competition/rangely/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>RANGELY | Colorado Northwestern Community College and the Rangely Airport is hosting a regional competition for the National Intercollegiate Flight Association (NIFA). Last spring our team won first place in the competition, for two-year schools <a class="mh-excerpt-more" href="http://www.theheraldtimes.com/cncc-to-host-regional-flight-competition/rangely/" title="CNCC to host regional flight competition">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18721" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/cncc-to-host-regional-flight-competition/rangely/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.theheraldtimes.com/cncc-to-host-regional-flight-competition/rangely/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/cncc-to-host-regional-flight-competition/rangely/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18721" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/cncc-to-host-regional-flight-competition/rangely/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-18721" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/cncc-to-host-regional-flight-competition/rangely/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-18721-593441fb83bf3' data-src='//widgets.wp.com/likes/#blog_id=119015794&amp;post_id=18721&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-18721-593441fb83bf3' data-name='like-post-frame-119015794-18721-593441fb83bf3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-42809 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.theheraldtimes.com/late-winter-classes-set-for-cncc-meeker/meeker/" title="Late winter classes set for CNCC-Meeker"><img class="mh-image-placeholder" src="http://www.theheraldtimes.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Meeker			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.theheraldtimes.com/late-winter-classes-set-for-cncc-meeker/meeker/" title="Late winter classes set for CNCC-Meeker" rel="bookmark">
			Late winter classes set for CNCC-Meeker		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 5, 2016</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/special-to-the-herald-times/">Special to the Herald Times</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/late-winter-classes-set-for-cncc-meeker/meeker/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>MEEKER I The second session of machine quilting begins March 9 and runs through April 20. A digital photography workshop will start in April. Students are urged to reserve a spot. Related</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-42809" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/late-winter-classes-set-for-cncc-meeker/meeker/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.theheraldtimes.com/late-winter-classes-set-for-cncc-meeker/meeker/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/late-winter-classes-set-for-cncc-meeker/meeker/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-42809" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/late-winter-classes-set-for-cncc-meeker/meeker/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-42809" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/late-winter-classes-set-for-cncc-meeker/meeker/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-42809-593441fb86e1e' data-src='//widgets.wp.com/likes/#blog_id=119015794&amp;post_id=42809&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-42809-593441fb86e1e' data-name='like-post-frame-119015794-42809-593441fb86e1e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-45354 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.theheraldtimes.com/scholarships-for-students-who-need-help-finishing-their-degree/rio-blanco-county/" title="Scholarships for students who need help finishing their degree"><img class="mh-image-placeholder" src="http://www.theheraldtimes.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				County			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.theheraldtimes.com/scholarships-for-students-who-need-help-finishing-their-degree/rio-blanco-county/" title="Scholarships for students who need help finishing their degree" rel="bookmark">
			Scholarships for students who need help finishing their degree		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 9, 2016</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/special-to-the-herald-times/">Special to the Herald Times</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/scholarships-for-students-who-need-help-finishing-their-degree/rio-blanco-county/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>RBC I The Foundation for Colorado Community Colleges has announced a new and innovative “Last Mile Scholarship” program. Last Mile Scholarships are intended for students who are close to completing an Associate Degree but need <a class="mh-excerpt-more" href="http://www.theheraldtimes.com/scholarships-for-students-who-need-help-finishing-their-degree/rio-blanco-county/" title="Scholarships for students who need help finishing their degree">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-45354" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/scholarships-for-students-who-need-help-finishing-their-degree/rio-blanco-county/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.theheraldtimes.com/scholarships-for-students-who-need-help-finishing-their-degree/rio-blanco-county/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/scholarships-for-students-who-need-help-finishing-their-degree/rio-blanco-county/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-45354" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/scholarships-for-students-who-need-help-finishing-their-degree/rio-blanco-county/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-45354" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/scholarships-for-students-who-need-help-finishing-their-degree/rio-blanco-county/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-45354-593441fb8a4a6' data-src='//widgets.wp.com/likes/#blog_id=119015794&amp;post_id=45354&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-45354-593441fb8a4a6' data-name='like-post-frame-119015794-45354-593441fb8a4a6'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
</article></div>
</div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/summer-kids-camps-start-june-6-2/rio-blanco-county/news-briefs/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=119015794&#038;postid=50802&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=13676c050c98b55c44b522d3a21391afd59e0d69#parent=http%3A%2F%2Fwww.theheraldtimes.com%2Fsummer-kids-camps-start-june-6-2%2Frio-blanco-county%2Fnews-briefs%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-4" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.theheraldtimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="adrotate_widgets-3" class="mh-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="adrotate_widgets-16" class="mh-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="adrotate_widgets-17" class="mh-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="mh_magazine_posts_stacked-3" class="mh-widget mh_magazine_posts_stacked"><div class="mh-posts-stacked-widget clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-large">
								<div class="mh-posts-stacked-content post-50802 post type-post status-publish format-standard has-post-thumbnail category-news-briefs tag-cncc tag-kids-camp">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-large">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-large" href="http://www.theheraldtimes.com/summer-kids-camps-start-june-6-2/rio-blanco-county/news-briefs/"></a><img width="678" height="509" src="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?resize=678%2C509" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" srcset="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?resize=678%2C509 678w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?resize=326%2C245 326w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?resize=80%2C60 80w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?zoom=2&amp;resize=678%2C509 1356w" sizes="(max-width: 678px) 100vw, 678px" data-attachment-id="47795" data-permalink="http://www.theheraldtimes.com/broadband-celebration-jan-3-2/rio-blanco-county/news-briefs/attachment/newsbriefs/" data-orig-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?fit=2000%2C2000" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newsbriefs" data-image-description="" data-medium-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/12/newsbriefs.jpg?fit=1024%2C1024" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-large">
												<a href="http://www.theheraldtimes.com/summer-kids-camps-start-june-6-2/rio-blanco-county/news-briefs/" title="Summer kids’ camps start June 6" rel="bookmark">
													Summer kids’ camps start June 6												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-large">
													News Briefs												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-large">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 4, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/summer-kids-camps-start-june-6-2/rio-blanco-county/news-briefs/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div><div class="mh-posts-stacked-wrap mh-posts-stacked-columns clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-50828 post type-post status-publish format-standard has-post-thumbnail category-features category-meeker tag-class-of-2017 tag-meeker-high-school">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.theheraldtimes.com/meeker-high-school-class-of-2017-photos/meeker/"></a><img width="326" height="245" src="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/06/L-FullSizeRender.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/06/L-FullSizeRender.jpg?resize=326%2C245 326w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/06/L-FullSizeRender.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="50759" data-permalink="http://www.theheraldtimes.com/birth-tindy-armelle-slaugh/meeker/attachment/l-fullsizerender/" data-orig-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/06/L-FullSizeRender.jpg?fit=500%2C325" data-orig-size="500,325" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495886823&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00019500780031201&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="L FullSizeRender" data-image-description="" data-medium-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/06/L-FullSizeRender.jpg?fit=300%2C195" data-large-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/06/L-FullSizeRender.jpg?fit=500%2C325" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.theheraldtimes.com/meeker-high-school-class-of-2017-photos/meeker/" title="Meeker High School Class of 2017 {PHOTOS}" rel="bookmark">
													Meeker High School Class of 2017 {PHOTOS}												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Features												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 4, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/meeker-high-school-class-of-2017-photos/meeker/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-50826 post type-post status-publish format-standard category-features category-milestones category-school tag-boettcher-scholarship">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.theheraldtimes.com/turner-one-of-8-meeker-graduates-to-earn-a-boettcher-scholarship-in-65-year-history/milestones/"></a><img class="mh-image-placeholder" src="http://www.theheraldtimes.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.theheraldtimes.com/turner-one-of-8-meeker-graduates-to-earn-a-boettcher-scholarship-in-65-year-history/milestones/" title="Turner one of 8 Meeker graduates to earn a Boettcher scholarship in 65 year history" rel="bookmark">
													Turner one of 8 Meeker graduates to earn a Boettcher scholarship in 65 year history												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Features												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 3, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/turner-one-of-8-meeker-graduates-to-earn-a-boettcher-scholarship-in-65-year-history/milestones/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-50793 post type-post status-publish format-standard has-post-thumbnail category-features category-meeker tag-appalachian-trail tag-features">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.theheraldtimes.com/meeker-woman-hikes-the-pacific-crest-appalachian-trails/meeker/"></a><img width="326" height="245" src="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/06/phMKbakkar.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/06/phMKbakkar.jpg?resize=326%2C245 326w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/06/phMKbakkar.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="50754" data-permalink="http://www.theheraldtimes.com/birth-tindy-armelle-slaugh/meeker/attachment/phmkbakkar/" data-orig-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/06/phMKbakkar.jpg?fit=500%2C588" data-orig-size="500,588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="phMKbakkar" data-image-description="" data-medium-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/06/phMKbakkar.jpg?fit=255%2C300" data-large-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/06/phMKbakkar.jpg?fit=500%2C588" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.theheraldtimes.com/meeker-woman-hikes-the-pacific-crest-appalachian-trails/meeker/" title="Meeker woman hikes the Pacific Crest, Appalachian trails" rel="bookmark">
													Meeker woman hikes the Pacific Crest, Appalachian trails												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Features												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 3, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/meeker-woman-hikes-the-pacific-crest-appalachian-trails/meeker/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-50787 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-editors-column tag-small-business">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.theheraldtimes.com/editors-column-speak-up-for-small-business/opinion/"></a><img width="326" height="245" src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?resize=678%2C509 678w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?resize=326%2C245 326w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?resize=80%2C60 80w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="46995" data-permalink="http://www.theheraldtimes.com/editors-column-theres-a-lot-to-be-grateful-for/opinion/attachment/editors-column/" data-orig-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?fit=2000%2C2000" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="editors-column" data-image-description="" data-medium-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?fit=1024%2C1024" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.theheraldtimes.com/editors-column-speak-up-for-small-business/opinion/" title="Editor’s Column: Speak up for small business" rel="bookmark">
													Editor’s Column: Speak up for small business												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Opinion												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 3, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/editors-column-speak-up-for-small-business/opinion/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div></div>
</div>
</div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="text-12" class="mh-footer-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="9846862148"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="text-13" class="mh-footer-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="2323595341"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="text-14" class="mh-footer-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="3800328546"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="text-15" class="mh-footer-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer 4 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="5277061743"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>				</div>
					</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='15b2a28d060c4047ff47c96628164c61';
hf4V='9cacc98832327b0db402f46eff63589d';
cm4S="form[action='http://www.theheraldtimes.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.theheraldtimes.com\/summer-kids-camps-start-june-6-2\/rio-blanco-county\/news-briefs\/":50802,"http:\/\/www.theheraldtimes.com\/cncc-to-host-regional-flight-competition\/rangely\/":18721,"http:\/\/www.theheraldtimes.com\/late-winter-classes-set-for-cncc-meeker\/meeker\/":42809,"http:\/\/www.theheraldtimes.com\/scholarships-for-students-who-need-help-finishing-their-degree\/rio-blanco-county\/":45354};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/summer-kids-camps-start-june-6-2/rio-blanco-county/news-briefs/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=119015794&postid=50802&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=13676c050c98b55c44b522d3a21391afd59e0d69#parent=http%3A%2F%2Fwww.theheraldtimes.com%2Fsummer-kids-camps-start-june-6-2%2Frio-blanco-county%2Fnews-briefs%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=119015794&postid=50802&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=13676c050c98b55c44b522d3a21391afd59e0d69#parent=http%3A%2F%2Fwww.theheraldtimes.com%2Fsummer-kids-camps-start-june-6-2%2Frio-blanco-county%2Fnews-briefs%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'119015794',post:'50802',tz:'-6',srv:'www.theheraldtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '119015794', '50802' ]);
</script>
</body>
</html>