<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theheraldtimes.com/xmlrpc.php" />
<title>Editor&#039;s Column: How to argue with a fanatic | Rio Blanco Herald Times | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado</title>


<meta name="description" content="Niki TurnerWe&#039;ve always had opinions, but in years past we mostly kept them to ourselves, except in the company of close friends and family, and we used manners" />
<meta name="keywords" content="opinion" />
<link rel="canonical" href="http://www.theheraldtimes.com/editors-column-how-to-argue-with-a-fanatic/opinion/" />
<meta property="og:title" content="Editor&#039;s Column: How to argue with a fanatic | Rio Blanco Herald Times | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.theheraldtimes.com/editors-column-how-to-argue-with-a-fanatic/opinion/" />
<meta property="og:image" content="http://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/06/typewriter-407695_1920.jpg?fit=1024%2C683" />
<meta property="og:site_name" content="http://www.theheraldtimes.com" />
<meta property="fb:admins" content="201067037953" />
<meta property="og:description" content="Niki TurnerWe&#039;ve always had opinions, but in years past we mostly kept them to ourselves, except in the company of close friends and family, and we used manners and acted like people had value when we interacted with them in person. There were unspoken rules. You didn&#039;t bring up religion or politics (or a lot of other topics) in polite company. Religion and politics were private, matters to be kept between you and your God and you and your voting booth (two things intended to be kept separate for the sake of the Republic, according to the Constitution). Thankfully, at least in our small towns, most folks still adhere to those unspoken rules when they interact in person. Even if I totally disagree with your social media persona or political position, I&#039;m likely to be polite to you in person. Why? Because I remember you&#039;re just another human—a skin sack full of dirt and mostly water—with family issues and aches and pains and bills to pay. When it comes down to brass tacks, we have more" />
<meta property="article:published_time" content="2018-07-07T01:00:16Z" />
<meta property="article:modified_time" content="2018-07-07T04:17:46Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldtimes" />
<meta name="twitter:title" content="Editor&#039;s Column: How to argue with a fanatic | Rio Blanco Herald Times | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado" />
<meta name="twitter:description" content="Niki TurnerWe&#039;ve always had opinions, but in years past we mostly kept them to ourselves, except in the company of close friends and family, and we used manners and acted like people had value when we interacted with them in person. There were unspoken rules. You didn&#039;t bring up religion or politics (or a lot of other topics) in polite company. Religion and politics were private, matters to be kept between you and your God and you and your voting booth (two things intended to be kept separate for the sake of the Republic, according to the Constitution). Thankfully, at least in our small towns, most folks still adhere to those unspoken rules when they interact in person. Even if I totally disagree with your social media persona or political position, I&#039;m likely to be polite to you in person. Why? Because I remember you&#039;re just another human—a skin sack full of dirt and mostly water—with family issues and aches and pains and bills to pay. When it comes down to brass tacks, we have more" />
<meta name="twitter:image" content="http://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/06/typewriter-407695_1920.jpg?fit=1024%2C683" />
<meta itemprop="image" content="http://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/06/typewriter-407695_1920.jpg?fit=1024%2C683" />
<script type="text/javascript">
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-8302847-1', { 'cookieDomain': 'www.theheraldtimes.com' } );
				// Plugins
				ga('require', 'displayfeatures');ga('set', 'anonymizeIp', true);
				ga('send', 'pageview');
			</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rio Blanco Herald Times &raquo; Feed" href="http://www.theheraldtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rio Blanco Herald Times &raquo; Comments Feed" href="http://www.theheraldtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rio Blanco Herald Times &raquo; Editor’s Column: How to argue with a fanatic Comments Feed" href="http://www.theheraldtimes.com/editors-column-how-to-argue-with-a-fanatic/opinion/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8302847-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-8302847-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theheraldtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='http://www.theheraldtimes.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='aba_frontEndCSS-css' href='http://www.theheraldtimes.com/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='cfblbcss-css' href='http://www.theheraldtimes.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.theheraldtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css' href='http://www.theheraldtimes.com/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css' href='http://www.theheraldtimes.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.10.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cNoto+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='moove_gdpr_frontend-css' href='http://www.theheraldtimes.com/wp-content/plugins/gdpr-cookie-compliance/dist/styles/main.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.theheraldtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"PDF","inbound_paths":"","home_url":"http:\/\/www.theheraldtimes.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.9'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.theheraldtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.theheraldtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.10.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.10.12'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='http://www.theheraldtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theheraldtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theheraldtimes.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Four Marlins compete at Delta Open meet' href='http://www.theheraldtimes.com/four-marlins-compete-at-delta-open-meet/sports/' />
<link rel='next' title='Gardner talks 2018 Farm Bill' href='http://www.theheraldtimes.com/gardner-talks-2018-farm-bill/rio-blanco-county/' />
<link rel='shortlink' href='https://wp.me/p83nrA-fja' />
<link rel="alternate" type="application/json+oembed" href="http://www.theheraldtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theheraldtimes.com%2Feditors-column-how-to-argue-with-a-fanatic%2Fopinion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theheraldtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theheraldtimes.com%2Feditors-column-how-to-argue-with-a-fanatic%2Fopinion%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-3 { width:100%; max-width:720px; height:100%; max-height:90px; margin: 0 auto; }
	.g-4 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<script>
                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                    ga('create', 'UA-8302847-1', 'auto');
                    ga('send', 'pageview');

                    </script>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.mh-image-placeholder { display: none; }</style>
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #ffffff; }
.mh-extra-nav-bg { background: rgba(255, 255, 255, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #ffffff; background: rgba(255, 255, 255, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(255, 255, 255, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #ffffff; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #000000; background: rgba(0, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #000000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #000000; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #000000; }
#mh-mobile .mh-header-nav li:hover a, .mh-main-nav li a, .mh-extra-nav li:hover a, .mh-footer-nav li:hover a, .mh-social-nav li:hover .fa-mh-social, .mh-main-nav-wrap .slicknav_menu a, .mh-main-nav-wrap .slicknav_menu a:hover, .entry-tags a, .mh-slider-caption, .mh-slider-caption a, .mh-slider-caption a:hover, .mh-spotlight-widget, #mh-mobile .mh-spotlight-widget a, #mh-mobile .mh-spotlight-widget a:hover, .mh-spotlight-widget .mh-spotlight-meta, .mh-posts-stacked-title a, .mh-posts-stacked-title a:hover, .mh-posts-lineup-widget a, .mh-posts-lineup-widget a:hover, .mh-posts-lineup-caption, .mh-footer-widget .mh-tabbed-widget, .mh-footer-widget .mh-tabbed-widget a, .mh-footer-widget .mh-tabbed-widget a:hover, .mh-author-bio-title, .mh-author-bio-text, .mh-social-widget .fa-mh-social, .mh-footer, .mh-footer a, .mh-footer a:hover, .mh-footer .mh-meta, .mh-footer .mh-meta a, .mh-footer .mh-meta a:hover, .mh-widget-layout1 .mh-widget-title.mh-footer-widget-title, .mh-widget-layout1 .mh-widget-title.mh-footer-widget-title a, .mh-widget-layout3 .mh-widget-title.mh-footer-widget-title, .mh-widget-layout3 .mh-widget-title.mh-footer-widget-title a, .mh-widget-layout7 .mh-widget-title.mh-footer-widget-title, .mh-widget-layout7 .mh-widget-title.mh-footer-widget-title a, .mh-widget-layout8 .mh-widget-title.mh-footer-widget-title, .mh-widget-layout8 .mh-widget-title.mh-footer-widget-title a, .mh-copyright, .mh-copyright a, .mh-copyright a:hover, .tagcloud a, .mh-tabbed-widget .tagcloud a, input[type=submit]:hover, #infinite-handle span:hover { color: #000000; }
.mh-main-nav-wrap .slicknav_menu .slicknav_icon-bar { background: #000000; }
</style>
<!--[if lt IE 9]>
<script src="http://www.theheraldtimes.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Noto Sans", sans-serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 4000 });
}
});
</script>

<link rel="icon" href="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/06/34278668_10156363965207954_6305449334162849792_n.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/06/34278668_10156363965207954_6305449334162849792_n.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/06/34278668_10156363965207954_6305449334162849792_n.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/06/34278668_10156363965207954_6305449334162849792_n.jpg?fit=270%2C270" />
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Rio Blanco Herald Times" />
<meta property="og:title" content="Editor’s Column: How to argue with a fanatic" />
<meta property="og:url" content="http://www.theheraldtimes.com/editors-column-how-to-argue-with-a-fanatic/opinion/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="We’ve always had opinions, but in years past we mostly kept them to ourselves, except in the company of close friends and family, and we used manners and acted like people had value when we interacted with them in person. There were unspoken rules. You didn’t bring up religion or politics (or a lot" />
<meta property="og:image" content="http://www.theheraldtimes.com/wp-content/uploads/2018/06/typewriter-407695_1920.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta property="article:published_time" content="2018-07-06T19:00:16+00:00" />
<meta property="article:modified_time" content="2018-07-06T22:17:46+00:00" />
<meta property="og:updated_time" content="2018-07-06T22:17:46+00:00" />
<meta property="article:section" content="Opinion" />
<meta property="fb:app_id" content="693183224184344" />

<meta itemprop="name" content="Editor’s Column: How to argue with a fanatic" />
<meta itemprop="headline" content="Editor’s Column: How to argue with a fanatic" />
<meta itemprop="description" content="We’ve always had opinions, but in years past we mostly kept them to ourselves, except in the company of close friends and family, and we used manners and acted like people had value when we interacted with them in person. There were unspoken rules. You didn’t bring up religion or politics (or a lot" />
<meta itemprop="image" content="http://www.theheraldtimes.com/wp-content/uploads/2018/06/typewriter-407695_1920.jpg" />
<meta itemprop="datePublished" content="2018-07-06" />
<meta itemprop="dateModified" content="2018-07-06T22:17:46+00:00" />
<meta itemprop="author" content="Niki Turner" />
 

<meta name="twitter:title" content="Editor’s Column: How to argue with a fanatic" />
<meta name="twitter:url" content="http://www.theheraldtimes.com/editors-column-how-to-argue-with-a-fanatic/opinion/" />
<meta name="twitter:description" content="We’ve always had opinions, but in years past we mostly kept them to ourselves, except in the company of close friends and family, and we used manners and acted like people had value when we interacted with them in person. There were unspoken rules. You didn’t bring up religion or politics (or a lot" />
<meta name="twitter:image" content="http://www.theheraldtimes.com/wp-content/uploads/2018/06/typewriter-407695_1920.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@@heraldtimes" />




</head>
<body id="mh-mobile" class="post-template-default single single-post postid-58848 single-format-standard custom-background wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout3 mh-widget-layout8 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-24368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24368"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/">About the Rio Blanco Herald Times</a>
<ul class="sub-menu">
<li id="menu-item-58495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58495"><a href="http://www.theheraldtimes.com/about-the-herald-times/">About the Herald Times</a>
<ul class="sub-menu">
<li id="menu-item-58496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58496"><a href="http://www.theheraldtimes.com/herald-times-history/">Herald Times History</a></li>
</ul>
</li>
<li id="menu-item-24369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24369"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/about-meeker/">About Meeker</a>
<ul class="sub-menu">
<li id="menu-item-24372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24372"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/meeker-history/">Meeker History</a></li>
</ul>
</li>
<li id="menu-item-24370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24370"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/about-rangely/">About Rangely</a>
<ul class="sub-menu">
<li id="menu-item-24373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24373"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/rangely-history/">Rangely History</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-24381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24381"><a href="http://www.theheraldtimes.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-24382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24382"><a href="http://www.theheraldtimes.com/contact-us/staff/">Staff</a></li>
<li id="menu-item-24383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24383"><a href="http://www.theheraldtimes.com/contact-us/submit-a-classified-ad/">Submit A Classified Ad</a></li>
<li id="menu-item-24376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24376"><a href="http://www.theheraldtimes.com/advertising-rates/">Advertising</a></li>
<li id="menu-item-24384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24384"><a href="http://www.theheraldtimes.com/contact-us/submit-a-letter-to-the-editor/">Submit A Letter To The Editor</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-top">
<form role="search" method="get" class="search-form" action="http://www.theheraldtimes.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.theheraldtimes.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="372" height="240" src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/06/cropped-HTlogocube_webheader-1-2.png?fit=372%2C240" class="custom-logo" alt="Rio Blanco Herald Times" itemprop="logo" srcset="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/06/cropped-HTlogocube_webheader-1-2.png?w=372 372w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/06/cropped-HTlogocube_webheader-1-2.png?resize=200%2C129 200w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/06/cropped-HTlogocube_webheader-1-2.png?resize=300%2C194 300w" sizes="(max-width: 372px) 100vw, 372px" data-attachment-id="58519" data-permalink="http://www.theheraldtimes.com/cropped-htlogocube_webheader-1-2-png/" data-orig-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/06/cropped-HTlogocube_webheader-1-2.png?fit=372%2C240" data-orig-size="372,240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-HTlogocube_webheader-1-2.png" data-image-description="&lt;p&gt;http://www.theheraldtimes.com/wp-content/uploads/2018/06/cropped-HTlogocube_webheader-1-2.png&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/06/cropped-HTlogocube_webheader-1-2.png?fit=300%2C194" data-large-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/06/cropped-HTlogocube_webheader-1-2.png?fit=372%2C240" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="adrotate_widgets-35" class="mh-widget mh-header-2 adrotate_widgets"><div class="g g-3"><div class="g-dyn a-47 c-1"><a class="gofollow" data-track="NDcsMywxLDEw" href="https://www.usajobs.gov/GetJob/ViewDetails/465062500"><img src="https://i2.wp.com/www.theheraldtimes.com/wp-content/banners/18TSA015_BAD_HDN_728x90_M.jpg" width="728" height="90" /></a></div><div class="g-dyn a-24 c-2"><a class="gofollow" data-track="MjQsMywxLDEw" href="https://www.cncc.edu/" target="_blank">
<img src="https://i1.wp.com/www.theheraldtimes.com/wp-content/banners/cnccbannerjune2017.jpg" width="728" height="90" alt="" border="0" /></a></div><div class="g-dyn a-42 c-3"><a class="gofollow" data-track="NDIsMywxLDEw" href="https://www.usajobs.gov/GetJob/ViewDetails/465062500"><img src="https://i0.wp.com/www.theheraldtimes.com/wp-content/banners/18TSA015_BAD_HDN_Event_728x90_M.jpg" /></a></div></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-57541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57541"><a href="http://www.theheraldtimes.com/login/">Login</a></li>
<li id="menu-item-58524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58524"><a href="http://www.theheraldtimes.com/subscribe/">Subscribe</a></li>
<li id="menu-item-52853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52853"><a href="http://www.theheraldtimes.com/online-edition/">Online Edition</a>
<ul class="sub-menu">
<li id="menu-item-52864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52864"><a href="http://www.theheraldtimes.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-24389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24389"><a href="http://www.theheraldtimes.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24390"><a href="http://www.theheraldtimes.com/category/rio-blanco-county/">News</a>
<ul class="sub-menu">
<li id="menu-item-24391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24391"><a href="http://www.theheraldtimes.com/category/meeker/">Meeker</a></li>
<li id="menu-item-24401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24401"><a href="http://www.theheraldtimes.com/category/rangely/">Rangely</a></li>
</ul>
</li>
<li id="menu-item-24398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24398"><a href="http://www.theheraldtimes.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-24399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24399"><a href="http://www.theheraldtimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-24400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24400"><a href="http://www.theheraldtimes.com/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-52905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52905"><a href="http://www.theheraldtimes.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-24402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24402"><a href="http://www.theheraldtimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-24403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24403"><a href="http://www.theheraldtimes.com/category/sports/meeker-sports/">Meeker Sports</a></li>
<li id="menu-item-24404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24404"><a href="http://www.theheraldtimes.com/category/sports/rangely-sports/">Rangely Sports</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-date mh-header-date-bottom">
July 8, 2018 </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-58507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58507"><a href="http://https://www.facebook.com/theheraldtimes/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-58508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58508"><a href="https://twitter.com/HeraldTimes"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-58510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58510"><a href="https://www.instagram.com/heraldtimes1885/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-58509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58509"><a href="https://www.youtube.com/channel/UC1RwcO8k1OKM5d2TZeHtl3w/featured"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theheraldtimes.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theheraldtimes.com/category/opinion/" itemprop="url"><span itemprop="title">Opinion</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Editor’s Column: How to argue with a fanatic</nav>
<article id="post-58848" class="post-58848 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
<header class="entry-header clearfix"><h1 class="entry-title">Editor’s Column: How to argue with a fanatic</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.theheraldtimes.com/2018/07/">July 6, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/niki_turner/">Niki Turner</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.theheraldtimes.com/category/opinion/" rel="category tag">Opinion</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.theheraldtimes.com/editors-column-how-to-argue-with-a-fanatic/opinion/#mh-comments">0</a></span>
</p>
</header>
<div class="entry-content clearfix"><div class='wdgpo wdgpo_standard_count'><g:plusone size='standard' count='true' href='http://www.theheraldtimes.com/editors-column-how-to-argue-with-a-fanatic/opinion/'></g:plusone></div> <p><figure id="attachment_46012" style="width: 200px" class="wp-caption alignleft"><img data-attachment-id="46012" data-permalink="http://www.theheraldtimes.com/editors-column-perspective/opinion/attachment/mug2016_2/" data-orig-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/10/mug2016_2-e1475768964185.jpg?fit=1423%2C1938" data-orig-size="1423,1938" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mug2016_2" data-image-description="" data-medium-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/10/mug2016_2-e1475768964185.jpg?fit=220%2C300" data-large-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/10/mug2016_2-e1475768964185.jpg?fit=752%2C1024" src="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/10/mug2016_2-e1475768964185-200x200.jpg?resize=200%2C200" alt="" width="200" height="200" class="size-thumbnail wp-image-46012" srcset="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/10/mug2016_2-e1475768964185.jpg?resize=200%2C200 200w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/10/mug2016_2-e1475768964185.jpg?zoom=2&amp;resize=200%2C200 400w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/10/mug2016_2-e1475768964185.jpg?zoom=3&amp;resize=200%2C200 600w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Niki Turner</figcaption></figure>We’ve always had opinions, but in years past we mostly kept them to ourselves, except in the company of close friends and family, and we used manners and acted like people had value when we interacted with them in person. There were unspoken rules. You didn’t bring up religion or politics (or a lot of other topics) in polite company. Religion and politics were private, matters to be kept between you and your God and you and your voting booth (two things intended to be kept separate for the sake of the Republic, according to the Constitution).<br />
Thankfully, at least in our small towns, most folks still adhere to those unspoken rules when they interact in person. Even if I totally disagree with your social media persona or political position, I’m likely to be polite to you in person. Why? Because I remember you’re just another human—a skin sack full of dirt and mostly water—with family issues and aches and pains and bills to pay. When it comes down to brass tacks, we have more in common than not.<br />
That’s what we have to remember when we encounter fanatics. A fanatic is defined as “a person filled with excessive and single-minded zeal, especially for an extreme religious or political cause.” There are also fanatics about exercise, diet, hunting, recycling, climate change, sports and just about any other topic. But it’s the political and religious fanatics who tend to stir the strife and division pot more than the rest. Possibly because they try to lump every other cause into their political and/or religious ditches. (They can’t help it, they’re single-minded.)<br />
Social media is a virtual hothouse for fanaticism. It’s so easy to post and share, so easy to block and unfriend, and equally easy to interact in comments without any of the human-to-human interaction that keeps us from acting like a bunch of irrational toddlers.<br />
So here’s the question: how do we argue with a fanatic?<br />
The best answer I’ve found (and don’t always obey) is from French philosopher Voltaire: Don’t.<br />
Reportedly, Voltaire attempted a debate with an English Quaker about baptism. At the end, he declared, “I took care not to dispute anything he said, for there’s no arguing with an Enthusiast. Better not take it into one’s head to tell a lover the faults of his mistress, or a litigant the weakness of his cause—or to talk sense to a fanatic. And so I went on to other questions.”<br />
It’s time to move on to those “other questions.” Let’s move away from “he said, she said” and “us vs. them” and “liberal vs. conservative” arguments and start asking things like: What can we do to better our community? What can we do to improve our planet? How can we help someone who is struggling or hurting in our neighborhood?<br />
Most of us are still able to be polite in person. Maybe if we take that one step further and start acting on that politeness, we’ll be able to effect some actual change and progress. (Shhh. Fanatics don’t like change, or progress. It messes up their agenda.)</p>
<div class="mh-content-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6958718133001876" data-ad-slot="8032603746" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-58848" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/editors-column-how-to-argue-with-a-fanatic/opinion/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/editors-column-how-to-argue-with-a-fanatic/opinion/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-58848" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/editors-column-how-to-argue-with-a-fanatic/opinion/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-58848" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/editors-column-how-to-argue-with-a-fanatic/opinion/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-58848-5b41aac1345cd' data-src='https://widgets.wp.com/likes/#blog_id=119015794&amp;post_id=58848&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-58848-5b41aac1345cd' data-name='like-post-frame-119015794-58848-5b41aac1345cd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://www.theheraldtimes.com/editors-column-how-to-argue-with-a-fanatic/opinion/&t=Editor’s Column: How to argue with a fanatic', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Editor’s Column: How to argue with a fanatic -&url=http://www.theheraldtimes.com/editors-column-how-to-argue-with-a-fanatic/opinion/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.theheraldtimes.com/editors-column-how-to-argue-with-a-fanatic/opinion/&media=http://www.theheraldtimes.com/wp-content/uploads/2018/06/typewriter-407695_1920.jpg&description=Editor’s Column: How to argue with a fanatic', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.theheraldtimes.com/editors-column-how-to-argue-with-a-fanatic/opinion/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#655a1610070f0006115820010c110a1787e5fc1645260a0910080b5f452d0a1245110a45041702100045120c110d45044503040b04110c06430408155e070a011c580d1111155f4a4a1212124b110d000d0017040901110c0800164b060a084a00010c110a171648060a0910080b480d0a1248110a48041702100048120c110d48044803040b04110c064a0a150c0b0c0a0b4a" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.theheraldtimes.com/four-marlins-compete-at-delta-open-meet/sports/" rel="prev"><img width="80" height="60" src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKlockwoodbutterfly.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKlockwoodbutterfly.jpg?resize=326%2C245 326w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKlockwoodbutterfly.jpg?resize=80%2C60 80w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKlockwoodbutterfly.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKlockwoodbutterfly.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="58824" data-permalink="http://www.theheraldtimes.com/single-vehicle-accident-results-in-fatality-on-harpers-corner-road/rio-blanco-county/attachment/phmklockwoodbutterfly/" data-orig-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKlockwoodbutterfly.jpg?fit=500%2C334" data-orig-size="500,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="phMKlockwoodbutterfly" data-image-description="" data-medium-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKlockwoodbutterfly.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKlockwoodbutterfly.jpg?fit=500%2C334" /><span>Previous</span><p>Four Marlins compete at Delta Open meet</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.theheraldtimes.com/gardner-talks-2018-farm-bill/rio-blanco-county/" rel="next"><img width="80" height="60" src="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/soil-386749.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/soil-386749.jpg?resize=326%2C245 326w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/soil-386749.jpg?resize=80%2C60 80w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/soil-386749.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/soil-386749.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="58817" data-permalink="http://www.theheraldtimes.com/single-vehicle-accident-results-in-fatality-on-harpers-corner-road/rio-blanco-county/attachment/soil-386749/" data-orig-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/soil-386749.jpg?fit=500%2C329" data-orig-size="500,329" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="soil-386749" data-image-description="" data-medium-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/soil-386749.jpg?fit=300%2C197" data-large-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/soil-386749.jpg?fit=500%2C329" /><span>Next</span><p>Gardner talks 2018 Farm Bill</p></a></div>
</nav>
<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/editors-column-how-to-argue-with-a-fanatic/opinion/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=119015794&#038;postid=58848&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.2.1&#038;sig=2670d183ac784e40d26718157397fdee74e27275#parent=http%3A%2F%2Fwww.theheraldtimes.com%2Feditors-column-how-to-argue-with-a-fanatic%2Fopinion%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_posts_stacked-3" class="mh-widget mh_magazine_posts_stacked"><div class="mh-posts-stacked-widget clearfix">
<div class="mh-posts-stacked-wrap mh-posts-stacked-large">
<div class="mh-posts-stacked-content post-58918 post type-post status-publish format-standard has-post-thumbnail category-breaking-news category-features">
<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-large">
<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-large" href="http://www.theheraldtimes.com/breaking-fire-along-highway-13-threatens-one-structure-approximately-200-acres/features/"></a><img width="678" height="509" src="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/ridgetopfire.jpg?resize=678%2C509" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" srcset="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/ridgetopfire.jpg?w=2016 2016w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/ridgetopfire.jpg?resize=200%2C150 200w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/ridgetopfire.jpg?resize=300%2C225 300w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/ridgetopfire.jpg?resize=768%2C576 768w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/ridgetopfire.jpg?resize=1024%2C768 1024w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/ridgetopfire.jpg?resize=678%2C509 678w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/ridgetopfire.jpg?resize=326%2C245 326w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/ridgetopfire.jpg?resize=80%2C60 80w" sizes="(max-width: 678px) 100vw, 678px" data-attachment-id="58928" data-permalink="http://www.theheraldtimes.com/breaking-fire-along-highway-13-threatens-one-structure-approximately-200-acres/features/attachment/ridgetopfire/" data-orig-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/ridgetopfire.jpg?fit=2016%2C1512" data-orig-size="2016,1512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ridgetopfire" data-image-description="" data-medium-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/ridgetopfire.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/ridgetopfire.jpg?fit=1024%2C768" /> <article class="mh-posts-stacked-item">
<h3 class="mh-posts-stacked-title mh-posts-stacked-title-large">
<a href="http://www.theheraldtimes.com/breaking-fire-along-highway-13-threatens-one-structure-approximately-200-acres/features/" title="BREAKING: Fire along Highway 13 threatens one structure, approximately 200 acres" rel="bookmark">
BREAKING: Fire along Highway 13 threatens one structure, approximately 200 acres </a>
</h3>
<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-large">
Breaking News </div>
<div class="mh-posts-stacked-meta mh-posts-stacked-meta-large">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 7, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/breaking-fire-along-highway-13-threatens-one-structure-approximately-200-acres/features/#mh-comments">0</a></span>
</div>
</article>
</div>
</div>
</div><div class="mh-posts-stacked-wrap mh-posts-stacked-columns clearfix">
<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
<div class="mh-posts-stacked-content post-58863 post type-post status-publish format-standard has-post-thumbnail category-meeker tag-macc">
<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.theheraldtimes.com/macc-daddy/meeker/"></a><img width="326" height="245" src="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKgaryzellers.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKgaryzellers.jpg?w=500 500w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKgaryzellers.jpg?resize=200%2C150 200w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKgaryzellers.jpg?resize=300%2C225 300w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKgaryzellers.jpg?resize=326%2C245 326w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKgaryzellers.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="58827" data-permalink="http://www.theheraldtimes.com/single-vehicle-accident-results-in-fatality-on-harpers-corner-road/rio-blanco-county/attachment/phmkgaryzellers/" data-orig-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKgaryzellers.jpg?fit=500%2C375" data-orig-size="500,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530557978&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.16666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="phMKgaryzellers" data-image-description="" data-medium-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKgaryzellers.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKgaryzellers.jpg?fit=500%2C375" /> <article class="mh-posts-stacked-item">
<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
<a href="http://www.theheraldtimes.com/macc-daddy/meeker/" title="MACC Daddy" rel="bookmark">
MACC Daddy </a>
</h3>
<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
Meeker </div>
<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 7, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/macc-daddy/meeker/#mh-comments">0</a></span>
</div>
</article>
</div>
</div>
</div> <div class="mh-posts-stacked-wrap mh-posts-stacked-small">
<div class="mh-posts-stacked-content post-58861 post type-post status-publish format-standard has-post-thumbnail category-meeker tag-125-years tag-meeker-united-methodist-church">
<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.theheraldtimes.com/methodist-church-celebrates-125-years-3/meeker/"></a><img width="326" height="245" src="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKmumc_history_church.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKmumc_history_church.jpg?resize=326%2C245 326w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKmumc_history_church.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="58822" data-permalink="http://www.theheraldtimes.com/single-vehicle-accident-results-in-fatality-on-harpers-corner-road/rio-blanco-county/attachment/phmkmumc_history_church/" data-orig-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKmumc_history_church.jpg?fit=500%2C305" data-orig-size="500,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="phMKmumc_history_church" data-image-description="" data-medium-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKmumc_history_church.jpg?fit=300%2C183" data-large-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKmumc_history_church.jpg?fit=500%2C305" /> <article class="mh-posts-stacked-item">
<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
<a href="http://www.theheraldtimes.com/methodist-church-celebrates-125-years-3/meeker/" title="Methodist church celebrates 125 years" rel="bookmark">
Methodist church celebrates 125 years </a>
</h3>
<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
Meeker </div>
<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 7, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/methodist-church-celebrates-125-years-3/meeker/#mh-comments">0</a></span>
</div>
</article>
</div>
</div>
</div> <div class="mh-posts-stacked-wrap mh-posts-stacked-small">
<div class="mh-posts-stacked-content post-58859 post type-post status-publish format-standard has-post-thumbnail category-rangely-sports category-sports">
<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.theheraldtimes.com/rangely-swim-a-thon/sports/"></a><img width="326" height="245" src="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phRGswimathon.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phRGswimathon.jpg?w=500 500w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phRGswimathon.jpg?resize=200%2C150 200w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phRGswimathon.jpg?resize=300%2C225 300w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phRGswimathon.jpg?resize=326%2C245 326w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phRGswimathon.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="58818" data-permalink="http://www.theheraldtimes.com/single-vehicle-accident-results-in-fatality-on-harpers-corner-road/rio-blanco-county/attachment/phrgswimathon-3/" data-orig-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phRGswimathon.jpg?fit=500%2C375" data-orig-size="500,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530037562&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="phRGswimathon" data-image-description="" data-medium-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phRGswimathon.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phRGswimathon.jpg?fit=500%2C375" /> <article class="mh-posts-stacked-item">
<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
<a href="http://www.theheraldtimes.com/rangely-swim-a-thon/sports/" title="RANGELY SWIM-A-THON &#8230;" rel="bookmark">
RANGELY SWIM-A-THON &#8230; </a>
</h3>
<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
Rangely Sports </div>
<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 7, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/rangely-swim-a-thon/sports/#mh-comments">0</a></span>
</div>
</article>
</div>
 </div>
</div> <div class="mh-posts-stacked-wrap mh-posts-stacked-small">
<div class="mh-posts-stacked-content post-58856 post type-post status-publish format-standard has-post-thumbnail category-meeker-sports category-sports tag-meeker-summer-rodeo-series">
<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.theheraldtimes.com/june-28-rodeo-results/sports/"></a><img width="326" height="245" src="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKbullriding_kimekstromphotography.png?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKbullriding_kimekstromphotography.png?resize=678%2C509 678w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKbullriding_kimekstromphotography.png?resize=326%2C245 326w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKbullriding_kimekstromphotography.png?resize=80%2C60 80w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKbullriding_kimekstromphotography.png?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="58857" data-permalink="http://www.theheraldtimes.com/june-28-rodeo-results/sports/attachment/phmkbullriding_kimekstromphotography/" data-orig-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKbullriding_kimekstromphotography.png?fit=1760%2C1438" data-orig-size="1760,1438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="phMKbullriding_kimekstromphotography" data-image-description="" data-medium-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKbullriding_kimekstromphotography.png?fit=300%2C245" data-large-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2018/07/phMKbullriding_kimekstromphotography.png?fit=1024%2C837" /> <article class="mh-posts-stacked-item">
<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
<a href="http://www.theheraldtimes.com/june-28-rodeo-results/sports/" title="June 28 Rodeo Results" rel="bookmark">
June 28 Rodeo Results </a>
</h3>
<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
Meeker Sports </div>
<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 7, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/june-28-rodeo-results/sports/#mh-comments">0</a></span>
</div>
</article>
</div>
</div>
</div></div>
</div>
</div> </aside> </div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
<div id="custom_html-18" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6958718133001876" data-ad-slot="9846862148" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
<div id="text-13" class="mh-footer-widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6958718133001876" data-ad-slot="2323595341" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> </div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
<div id="text-14" class="mh-footer-widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6958718133001876" data-ad-slot="3800328546" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> </div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
<div id="text-15" class="mh-footer-widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6958718133001876" data-ad-slot="5277061743" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> </div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright &copy; 2018 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a> </p>
</div>
</div>

<style>
					.special-message-wrapper {
						background:#C44;
						color:#FFF;
						font-size:15px;
					}
				</style>
<div class="special-message-wrapper" style="display:none;">
<div class="special-message-content">
<div class="special-message-left">
Please support this website by adding us to your whitelist in your ad blocker. Ads help us bring you quality online content! Thank you!
</div>
<div class="special-message-right">
<span class="dashicons dashicons-no"></span>
</div>
<div style="clear:both;"></div>
</div>
</div>
<script type="text/javascript">

					jQuery( window ).load( function() {
						if ( ! document.getElementById( "aba_detector" ) ) {
							var aba_cookie = readCookie( "Ad_Blocking_Advisor_WP_Plugin" )
							if ( ! aba_cookie ) {
								jQuery( ".special-message-wrapper" ).show().prependTo( jQuery( "body" ) );
							}
						}
					});
					
					jQuery( ".special-message-right" ).click(function(){
						// User clicked close.
						jQuery( ".special-message-wrapper" ).hide();
			
						createCookie( "Ad_Blocking_Advisor_WP_Plugin", "closed", 2 );
					
					});
				</script>

<div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme">
<div class="moove-gdpr-info-bar-container">
<div class="moove-gdpr-info-bar-content">
<div class="moove-gdpr-cookie-notice">
<p>We are using cookies to give you the best experience on our website.</p>
<p>You can find out more about which cookies we are using or switch them off in <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p>
</div>

<div class="moove-gdpr-button-holder">
<button class="mgbutton moove-gdpr-infobar-allow-all" rel="nofollow">Accept</button>
</div>

</div>
</div>
</div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='dc87c67ced2e75b2d8d404c95bae3808';
hf4V='2cee0bdede86abff683807b09987ddd1';
cm4S="form[action='http://www.theheraldtimes.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script>
<div style="display:none">
</div>
<div id="fb-root"></div>
<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.theheraldtimes.com\/editors-column-how-to-argue-with-a-fanatic\/opinion\/":58848};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/ad-blocking-advisor/js/ads.js?ver=1531030209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theheraldtimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"http:\/\/www.theheraldtimes.com\/wp-admin\/admin-ajax.php","post_id":"58848","plugin_dir":"http:\/\/www.theheraldtimes.com\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","is_single":"1","current_user":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.theheraldtimes.com\/wp-admin\/admin-ajax.php","nonce":"772ade9ac0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.theheraldtimes.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.theheraldtimes.com%2Feditors-column-how-to-argue-with-a-fanatic%2Fopinion%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201827#ver=201827' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<style>
            #moove_gdpr_save_popup_settings_button{background-color:#373737!important;color:#fff!important}#moove_gdpr_save_popup_settings_button:hover{background-color:#000!important}#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton,#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton{background-color:#0c4da2!important}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton{background-color:#0c4da2!important;border-color:#0c4da2!important}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton:hover{background-color:#fff!important;color:#0c4da2!important}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i{background-color:#0c4da2!important;border:1px solid #0c4da2!important}#moove_gdpr_cookie_modal .gdpr-acc-link{line-height:0;font-size:0;color:transparent}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close:hover i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-tab-main .moove-gdpr-tab-main-conent a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content span.change-settings-button:hover{color:#0c4da2!important}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button{color:#000!important}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button i{color:#000!important}#moove_gdpr_cookie_modal.lity-hide{display:none}        </style>
<div id="moove_gdpr_cookie_modal" class="lity-hide">
<div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
<a href="#" class="moove-gdpr-modal-close" rel="nofollow"><i class="moovegdpr-arrow-close"></i></a>
<div class="moove-gdpr-modal-left-content">
<div class="moove-gdpr-company-logo-holder">
<img src="http://www.theheraldtimes.com/wp-content/uploads/2016/10/Delk.png" alt="" class="img-responsive" />
</div>

<ul id="moove-gdpr-menu">
 <li class="menu-item-on menu-item-privacy_overview menu-item-selected">
<button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><i class="moovegdpr-privacy-overview"></i> <span>Privacy Overview</span></button>
</li>
<li class="menu-item-strict-necesarry-cookies menu-item-off">
<button data-href="#strict-necesarry-cookies" class="moove-gdpr-tab-nav"><i class="moovegdpr-strict-necessary"></i> <span>Strictly Necessary Cookies</span></button>
</li>
<li class="menu-item-off menu-item-third_party_cookies">
<button data-href="#third_party_cookies" class="moove-gdpr-tab-nav"><i class="moovegdpr-3rd-party"></i> <span>3rd Party Cookies</span></button>
</li>
<li class="menu-item-advanced-cookies menu-item-off">
<button data-href="#advanced-cookies" class="moove-gdpr-tab-nav"><i class="moovegdpr-advanced"></i> <span>Additional Cookies</span></button>
</li>
</ul>
<div class="moove-gdpr-branding-cnt">
<a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" class='moove-gdpr-branding'>Powered by GDPR plugin</a>
</div>

</div>

<div class="moove-gdpr-modal-right-content">
<div class="moove-gdpr-modal-title">
</div>

<div class="main-modal-content">
<div class="moove-gdpr-tab-content">
<div id="privacy_overview" class="moove-gdpr-tab-main">
<h3 class="tab-title">Privacy Overview</h3>
<div class="moove-gdpr-tab-main-conent">
<p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognizing you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p>
<p>You can adjust all of your cookie settings by navigating the tabs on the left hand side.</p>
</div>

</div>
<div id="strict-necesarry-cookies" class="moove-gdpr-tab-main" style="display:none">
<h3 class="tab-title">Strictly Necessary Cookies</h3>
<div class="moove-gdpr-tab-main-conent">
<p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p>
<div class="moove-gdpr-status-bar ">
<form>
<fieldset>
<label class="switch">
<span class='gdpr-acc-link'>disable</span>
 <input type="checkbox" value="check" id="moove_gdpr_strict_cookies">
<span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
</label>
</fieldset>
</form>
</div>

<div class="moove-gdpr-tab-main-conent moove-gdpr-strict-warning-message" style="margin-top: 10px;">
<p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
</div>

</div>

</div>
<div id="third_party_cookies" class="moove-gdpr-tab-main" style="display:none">
<h3 class="tab-title">3rd Party Cookies</h3>
<div class="moove-gdpr-tab-main-conent">
<p>This website uses Google Analytics to collect anonymous information such as the number of visitors to the site, and the most popular pages.</p>
<p>Keeping this cookie enabled helps us to improve our website.</p>
<div class="moove-gdpr-status-bar">
<form>
<fieldset class="fl-disabled">
<label class="switch">
<span class='gdpr-acc-link'>disable</span>
<input type="checkbox" value="check" id="moove_gdpr_performance_cookies" disabled>
<span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
</label>
</fieldset>
</form>
</div>

<div class="moove-gdpr-tab-main-conent moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;">
<p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p>
</div>

</div>

</div>
<div id="advanced-cookies" class="moove-gdpr-tab-main" style="display:none">
<h3 class="tab-title">Additional Cookies</h3>
<div class="moove-gdpr-tab-main-conent">
<p>This website uses the following additional cookies:</p>
<p>Google Adsense</p>
<p>Coupons.com</p>
<p>Facebook</p>
 <div class="moove-gdpr-status-bar">
<form>
<fieldset class="fl-disabled">
<label class="switch">
<span class='gdpr-acc-link'>disable</span>
<input type="checkbox" value="check" id="moove_gdpr_advanced_cookies" disabled>
<span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
</label>
</fieldset>
</form>
</div>

<div class="moove-gdpr-tab-main-conent moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;">
<p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p>
</div>

</div>

</div>
</div>

</div>

<div class="moove-gdpr-modal-footer-content">
<div class="moove-gdpr-button-holder">
<button class="mgbutton moove-gdpr-modal-allow-all button-visible" rel="nofollow">Enable All</button>
<button class="mgbutton moove-gdpr-modal-save-settings button-visible" rel="nofollow">Save Changes</button>
</div>

</div>

</div>

<div class="moove-clearfix"></div>
</div>

</div>

<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=119015794&postid=58848&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.2.1&sig=2670d183ac784e40d26718157397fdee74e27275#parent=http%3A%2F%2Fwww.theheraldtimes.com%2Feditors-column-how-to-argue-with-a-fanatic%2Fopinion%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=119015794&postid=58848&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.2.1&sig=2670d183ac784e40d26718157397fdee74e27275#parent=http%3A%2F%2Fwww.theheraldtimes.com%2Feditors-column-how-to-argue-with-a-fanatic%2Fopinion%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'119015794',post:'58848',tz:'-6',srv:'www.theheraldtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '119015794', '58848' ]);
</script>
</body>
</html>