<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Let the light shine at the Coal Creek School |  | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado</title>

<!-- All in One SEO Pack 2.3.15.3 by Michael Torbert of Semper Fi Web Design[359,410] -->
<meta name="description"  content="MEEKER | Light will again be shining into Coal Creek School. The windows at Coal Creek School are being installed this month. Each of the windows had to be" />

<meta name="keywords"  content="coal creek school,features,rbc historical society,meeker" />

<link rel="canonical" href="http://www.theheraldtimes.com/let-the-light-shine-at-the-coal-creek-school/meeker/" />
<meta property="og:title" content="Let the light shine at the Coal Creek School |  | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.theheraldtimes.com/let-the-light-shine-at-the-coal-creek-school/meeker/" />
<meta property="og:image" content="http://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/phMKcoalcreekprogress.jpg?fit=500%2C393" />
<meta property="og:site_name" content="http://www.theheraldtimes.com" />
<meta property="fb:admins" content="201067037953" />
<meta property="og:description" content="MEEKER | Light will again be shining into Coal Creek School. The windows at Coal Creek School are being installed this month. Each of the windows had to be rebuilt as only two partial original windows were left in the school. Alan Nielsen and Josh DeBerge of MM-Eight Construction worked diligently replicating the original windows. Each window had to be numbered so it fits in a specific opening. We are restoring the interior as closely as possible to its 1892-1948 appearance while making it usable today for special school, community and tourism events. The ceiling and insulation are completed and the walls will soon be plastered to have the appearance of the original walls. Electricity has been installed but is being kept as inconspicuous as possible. Coal Creek School, on the National Register of Historic Places, the Colorado Register of Historic Properties, and the Rio Blanco County Preservation Register, needs help from everyone. There are opportunities for community involvement in" />
<meta property="article:published_time" content="2017-02-12T20:00:47Z" />
<meta property="article:modified_time" content="2017-02-08T22:10:08Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldtimes" />
<meta name="twitter:title" content="Let the light shine at the Coal Creek School |  | Serving Meeker, Rangely, Dinosaur &amp; Northwest Colorado" />
<meta name="twitter:description" content="MEEKER | Light will again be shining into Coal Creek School. The windows at Coal Creek School are being installed this month. Each of the windows had to be rebuilt as only two partial original windows were left in the school. Alan Nielsen and Josh DeBerge of MM-Eight Construction worked diligently replicating the original windows. Each window had to be numbered so it fits in a specific opening. We are restoring the interior as closely as possible to its 1892-1948 appearance while making it usable today for special school, community and tourism events. The ceiling and insulation are completed and the walls will soon be plastered to have the appearance of the original walls. Electricity has been installed but is being kept as inconspicuous as possible. Coal Creek School, on the National Register of Historic Places, the Colorado Register of Historic Properties, and the Rio Blanco County Preservation Register, needs help from everyone. There are opportunities for community involvement in" />
<meta name="twitter:image" content="http://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/phMKcoalcreekprogress.jpg?fit=500%2C393" />
<meta itemprop="image" content="http://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/phMKcoalcreekprogress.jpg?fit=500%2C393" />
					
			<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-8302847-1', { 'cookieDomain': 'www.theheraldtimes.com' } );
			ga('require', 'displayfeatures');
			ga('set', 'anonymizeIp', true);
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.theheraldtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.theheraldtimes.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-8302847-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-8302847-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theheraldtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cfblbcss-css'  href='http://www.theheraldtimes.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theheraldtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cDroid+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theheraldtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"PDF","inbound_paths":"","home_url":"http:\/\/www.theheraldtimes.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.theheraldtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.theheraldtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='http://www.theheraldtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theheraldtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theheraldtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Candy sale benefits Rangely’s New Eden' href='http://www.theheraldtimes.com/candy-sale-benefits-rangelys-new-eden/rio-blanco-county/news-briefs/' />
<link rel='next' title='Week in Sports: February 9, 2017' href='http://www.theheraldtimes.com/week-in-sports-february-9-2017/sports/' />
<link rel='shortlink' href='http://wp.me/p83nrA-cCS' />
<link rel="alternate" type="application/json+oembed" href="http://www.theheraldtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theheraldtimes.com%2Flet-the-light-shine-at-the-coal-creek-school%2Fmeeker%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theheraldtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theheraldtimes.com%2Flet-the-light-shine-at-the-coal-creek-school%2Fmeeker%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-3 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

                    <!-- Tracking code generated with Simple Universal Google Analytics plugin v1.0.4 -->
                    <script>
                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                    ga('create', 'UA-8302847-1', 'auto');
                    ga('send', 'pageview');

                    </script>
                    <!-- / Simple Universal Google Analytics plugin -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.mh-image-placeholder { display: none; }</style>
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #9e2434; }
.mh-extra-nav-bg { background: rgba(158, 36, 52, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #9e2434; background: rgba(158, 36, 52, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(158, 36, 52, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #9e2434; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #000000; background: rgba(0, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #000000; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #000000; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #000000; }
</style>
<!--[if lt IE 9]>
<script src="http://www.theheraldtimes.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Sans", sans-serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content=""/>
  <meta property="og:title" content="Let the light shine at the Coal Creek School"/>
  <meta property="og:url" content="http://www.theheraldtimes.com/let-the-light-shine-at-the-coal-creek-school/meeker/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="MEEKER | Light will again be shining into Coal Creek School. The windows at Coal Creek School are being installed this month. Each of the windows had to be rebuilt as only two partial original windows were left in the school. Alan Nielsen and Josh DeBerge of MM-Eight Construction worked diligently r"/>
  <meta property="og:image" content="http://www.theheraldtimes.com/wp-content/uploads/2017/02/phMKcoalcreekprogress.jpg"/>
  <meta property="article:published_time" content="2017-02-12T20:00:47+00:00"/>
  <meta property="article:modified_time" content="2017-02-08T22:10:08+00:00" />
  <meta property="og:updated_time" content="2017-02-08T22:10:08+00:00" />
  <meta property="article:section" content="Features"/>
  <meta property="article:section" content="Meeker"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Let the light shine at the Coal Creek School"/>
  <meta itemprop="description" content="MEEKER | Light will again be shining into Coal Creek School. The windows at Coal Creek School are being installed this month. Each of the windows had to be rebuilt as only two partial original windows were left in the school. Alan Nielsen and Josh DeBerge of MM-Eight Construction worked diligently r"/>
  <meta itemprop="image" content="http://www.theheraldtimes.com/wp-content/uploads/2017/02/phMKcoalcreekprogress.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Let the light shine at the Coal Creek School"/>
  <meta name="twitter:url" content="http://www.theheraldtimes.com/let-the-light-shine-at-the-coal-creek-school/meeker/"/>
  <meta name="twitter:description" content="MEEKER | Light will again be shining into Coal Creek School. The windows at Coal Creek School are being installed this month. Each of the windows had to be rebuilt as only two partial original windows were left in the school. Alan Nielsen and Josh DeBerge of MM-Eight Construction worked diligently r"/>
  <meta name="twitter:image" content="http://www.theheraldtimes.com/wp-content/uploads/2017/02/phMKcoalcreekprogress.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@@heraldtimes"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-48538 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout3 mh-widget-layout8 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-24368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24368"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/">About Our Area</a>
<ul  class="sub-menu">
	<li id="menu-item-24370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24370"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/about-rangely/">About Rangely</a></li>
	<li id="menu-item-24369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24369"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/about-meeker/">About Meeker</a></li>
	<li id="menu-item-24373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24373"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/rangely-history/">Rangely History</a></li>
	<li id="menu-item-24372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24372"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/meeker-history/">Meeker History</a></li>
	<li id="menu-item-24371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24371"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/herald-times-history/">Herald Times History</a></li>
	<li id="menu-item-25808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25808"><a href="http://www.theheraldtimes.com/contact-us/about-the-herald-times/">About The Herald Times</a></li>
</ul>
</li>
<li id="menu-item-24385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24385"><a href="http://www.theheraldtimes.com/online-edition/">Online Edition</a></li>
<li id="menu-item-47648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47648"><a href="http://www.theheraldtimes.com/archives/">Archives</a></li>
<li id="menu-item-24386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24386"><a href="http://www.theheraldtimes.com/subscribe-to-the-print-edition/">Subscribe</a></li>
<li id="menu-item-24381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24381"><a href="http://www.theheraldtimes.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-24384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24384"><a href="http://www.theheraldtimes.com/contact-us/submit-a-letter-to-the-editor/">Submit A Letter To The Editor</a></li>
	<li id="menu-item-24383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24383"><a href="http://www.theheraldtimes.com/contact-us/submit-a-classified-ad/">Submit A Classified Ad</a></li>
	<li id="menu-item-24382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24382"><a href="http://www.theheraldtimes.com/contact-us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-24376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24376"><a href="http://www.theheraldtimes.com/advertising-rates/">Ad Rates</a>
<ul  class="sub-menu">
	<li id="menu-item-24378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24378"><a href="http://www.theheraldtimes.com/advertising-rates/display/">Display</a></li>
	<li id="menu-item-24379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24379"><a href="http://www.theheraldtimes.com/advertising-rates/web/">Web</a></li>
	<li id="menu-item-24377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24377"><a href="http://www.theheraldtimes.com/advertising-rates/classifieds/">Classifieds</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							August 18, 2017						</div>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://www.theheraldtimes.com/" title="" rel="home">
<img class="mh-header-image" src="http://www.theheraldtimes.com/wp-content/uploads/2017/01/cropped-RBHTWebHeader2012-2-2.png" height="250" width="1080" alt="" />
</a>
<div class="mh-header-columns mh-row clearfix">
<aside class="mh-col-1-1 mh-header-widget-2 mh-header-widget-2-full">
<div id="adrotate_widgets-25" class="mh-widget mh-header-2 adrotate_widgets"><div class="g g-3"><div class="g-dyn a-16 c-1"><a class="gofollow" data-track="MTYsMywxLDEw" href=https://www.facebook.com/nwcohuntingguide/><target=_blank>
<img src="http://www.theheraldtimes.com/wp-content/banners/huntingguidebanner.jpg" width="728" height="90" alt="" border="0"/></a></div><div class="g-dyn a-24 c-2"><a class="gofollow" data-track="MjQsMywxLDEw" href="https://www.cncc.edu/" target="_blank">
<img src="http://www.theheraldtimes.com/wp-content/banners/cnccbannerjune2017.jpg" width="728" height="90" alt="" border="0"/></a></div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-24389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24389"><a href="http://www.theheraldtimes.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-24391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24391"><a href="http://www.theheraldtimes.com/category/meeker/">Meeker</a></li>
<li id="menu-item-24392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24392"><a href="http://www.theheraldtimes.com/category/milestones/">Milestones</a>
<ul  class="sub-menu">
	<li id="menu-item-24393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24393"><a href="http://www.theheraldtimes.com/category/milestones/anniversary-milestones/">Anniversary</a></li>
	<li id="menu-item-24394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24394"><a href="http://www.theheraldtimes.com/category/milestones/births/">Birth</a></li>
	<li id="menu-item-24395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24395"><a href="http://www.theheraldtimes.com/category/milestones/engagements/">Engagement</a></li>
	<li id="menu-item-24396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24396"><a href="http://www.theheraldtimes.com/category/milestones/school/">School</a></li>
	<li id="menu-item-24397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24397"><a href="http://www.theheraldtimes.com/category/milestones/weddings-milestones/">Wedding</a></li>
</ul>
</li>
<li id="menu-item-24398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24398"><a href="http://www.theheraldtimes.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-24399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24399"><a href="http://www.theheraldtimes.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-24400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24400"><a href="http://www.theheraldtimes.com/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-24401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24401"><a href="http://www.theheraldtimes.com/category/rangely/">Rangely</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24390"><a href="http://www.theheraldtimes.com/category/rio-blanco-county/">Rio Blanco County</a></li>
<li id="menu-item-24402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24402"><a href="http://www.theheraldtimes.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-24403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24403"><a href="http://www.theheraldtimes.com/category/sports/meeker-sports/">Meeker Sports</a></li>
	<li id="menu-item-24404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24404"><a href="http://www.theheraldtimes.com/category/sports/rangely-sports/">Rangely Sports</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/cedar-ridges-golf-course-hosts-three-in-a-row/rangely/" title="Cedar Ridges Golf Course hosts three in a row">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 20, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cedar Ridges Golf Course hosts three in a row						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Rangely							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/ohv-rendezvous-2/meeker/" title="OHV Rendezvous&#8230;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 20, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							OHV Rendezvous&#8230;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Meeker							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/breaking-news-two-fires-break-out-in-rangely-area/rangely/" title="BREAKING NEWS: Two fires break out in Rangely area">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 19, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							BREAKING NEWS: Two fires break out in Rangely area						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Rangely							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/weight-loss-workshop-july-18/meeker/" title="Weight loss workshop July 18">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 17, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Weight loss workshop July 18						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Meeker							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/rally-colorado-races-into-rangely-next-week/rangely/" title="Rally Colorado races into Rangely next week">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 17, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rally Colorado races into Rangely next week						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Rangely							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/golden-spade-award-winners/rangely/" title="Golden Spade Award winners&#8230;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 14, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Golden Spade Award winners&#8230;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Rangely							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/harp-concert-at-elks-park-july-16/rangely/" title="Harp concert at Elks Park July 16">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 14, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Harp concert at Elks Park July 16						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News Briefs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/gubernatorial-candidate-mike-johnston-to-visit-meeker-sunday/meeker/" title="Gubernatorial candidate Mike Johnston to visit Meeker Sunday">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 14, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gubernatorial candidate Mike Johnston to visit Meeker Sunday						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Meeker							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/hunter-education-class/meeker/" title="Hunter Education Class">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 14, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Hunter Education Class						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Meeker							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.theheraldtimes.com/see-the-seaplanes-fly-in-to-kenney-reservoir-saturday/rangely/" title="See the seaplanes fly in to Kenney Reservoir Saturday">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							See the seaplanes fly in to Kenney Reservoir Saturday						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Rangely							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.theheraldtimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theheraldtimes.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theheraldtimes.com/category/features/" itemprop="url"><span itemprop="title">Features</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Let the light shine at the Coal Creek School</nav>
<article id="post-48538" class="post-48538 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-meeker tag-coal-creek-school tag-features tag-rbc-historical-society">
	<header class="entry-header clearfix"><h1 class="entry-title">Let the light shine at the Coal Creek School</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.theheraldtimes.com/2017/02/">February 12, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/special-to-the-herald-times/">Special to the Herald Times</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.theheraldtimes.com/category/features/" rel="category tag">Features</a>, <a href="http://www.theheraldtimes.com/category/meeker/" rel="category tag">Meeker</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.theheraldtimes.com/let-the-light-shine-at-the-coal-creek-school/meeker/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<a href="http://www.theheraldtimes.com/cowboys-begin-quest-to-defend-state-wrestling-title/sports/attachment/phmkcoalcreekprogress/"><img src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/phMKcoalcreekprogress.jpg?resize=500%2C381" alt="" title="phMKcoalcreekprogress" /></a>
<figcaption class="wp-caption-text">New windows, replicated after the originals, hang in the Coal Creek School, awaiting installation.

Courtesy photo</figcaption>
</figure>
<div class='wdgpo wdgpo_standard_count'><g:plusone size='standard' count='true' href='http://www.theheraldtimes.com/let-the-light-shine-at-the-coal-creek-school/meeker/' ></g:plusone></div> <p>MEEKER | Light will again be shining into Coal Creek School. The windows at Coal Creek School are being installed this month. Each of the windows had to be rebuilt as only two partial original windows were left in the school. Alan Nielsen and Josh DeBerge of MM-Eight Construction worked diligently replicating the original windows. Each window had to be numbered so it fits in a specific opening.<br />
We are restoring the interior as closely as possible to its 1892-1948 appearance while making it usable today for special school, community and tourism events. The ceiling and insulation are completed and the walls will soon be plastered to have the appearance of the original walls. Electricity has been installed but is being kept as inconspicuous as possible.<br />
Coal Creek School, on the National Register of Historic Places, the Colorado Register of Historic Properties, and the Rio Blanco County Preservation Register, needs help from everyone. There are opportunities for community involvement in refurbishing the interior, making educational displays, landscaping the property, donating materials, supplies, gift cards, your talents or time.<br />
We are also inviting everyone to join us in the 125th year of Coal Creek School with the 125 Challenge to finish the restoration. Find a container to put your coins in until you have 125. Once you have 125 coins in the container deposit the money in the containers at White River Museum, Gofer’s, White River Convenience Store, or give to a rural school team member. Make it a family, business, club or organizational challenge.<br />
When Coal Creek School is restored in 2017 it will be used as an educational center showing the historical importance of rural schools in Rio Blanco County. It will also be available for events such as reunions, meetings, weddings, etc. For more information on this project please contact one of the Rural School Project team members: Janet Clark 878-4628, Marge Rogers 878-4752, Martha Cole 878-5326, Ellen Reichert 878-5678.</p>
<div class="mh-content-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="8032603746"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-48538" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/let-the-light-shine-at-the-coal-creek-school/meeker/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/let-the-light-shine-at-the-coal-creek-school/meeker/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-48538" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/let-the-light-shine-at-the-coal-creek-school/meeker/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-48538" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/let-the-light-shine-at-the-coal-creek-school/meeker/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-48538-599771d5db067' data-src='https://widgets.wp.com/likes/#blog_id=119015794&amp;post_id=48538&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-48538-599771d5db067' data-name='like-post-frame-119015794-48538-599771d5db067'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.theheraldtimes.com/tag/coal-creek-school/" rel="tag">Coal Creek School</a></li><li><a href="http://www.theheraldtimes.com/tag/features/" rel="tag">Features</a></li><li><a href="http://www.theheraldtimes.com/tag/rbc-historical-society/" rel="tag">RBC Historical Society</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.theheraldtimes.com/candy-sale-benefits-rangelys-new-eden/rio-blanco-county/news-briefs/" rel="prev"><img width="80" height="60" src="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/chocolates-877326_1280-e1486617690975.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/chocolates-877326_1280-e1486617690975.jpg?resize=678%2C509 678w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/chocolates-877326_1280-e1486617690975.jpg?resize=326%2C245 326w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/chocolates-877326_1280-e1486617690975.jpg?resize=80%2C60 80w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/chocolates-877326_1280-e1486617690975.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/chocolates-877326_1280-e1486617690975.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="48547" data-permalink="http://www.theheraldtimes.com/candy-sale-benefits-rangelys-new-eden/rio-blanco-county/news-briefs/attachment/chocolates-877326_1280/" data-orig-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/chocolates-877326_1280-e1486617690975.jpg?fit=844%2C598" data-orig-size="844,598" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chocolates-877326_1280" data-image-description="" data-medium-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/chocolates-877326_1280-e1486617690975.jpg?fit=300%2C213" data-large-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/chocolates-877326_1280-e1486617690975.jpg?fit=1024%2C811" /><span>Previous</span><p>Candy sale benefits Rangely’s New Eden</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.theheraldtimes.com/week-in-sports-february-9-2017/sports/" rel="next"><img width="80" height="60" src="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/IMG_2457.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/IMG_2457.jpg?resize=500%2C381 500w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/IMG_2457.jpg?resize=326%2C245 326w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/IMG_2457.jpg?resize=80%2C60 80w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/IMG_2457.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/IMG_2457.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="48616" data-permalink="http://www.theheraldtimes.com/week-in-sports-february-9-2017/sports/attachment/img_2457/" data-orig-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/IMG_2457.jpg?fit=500%2C750" data-orig-size="500,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486227643&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2457" data-image-description="" data-medium-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/IMG_2457.jpg?fit=200%2C300" data-large-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/02/IMG_2457.jpg?fit=500%2C750" /><span>Next</span><p>Week in Sports: February 9, 2017</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-51024 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.theheraldtimes.com/hang-gliding-event-this-weekend/features/" title="Hang gliding event this weekend"><img class="mh-image-placeholder" src="http://www.theheraldtimes.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Features			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.theheraldtimes.com/hang-gliding-event-this-weekend/features/" title="Hang gliding event this weekend" rel="bookmark">
			Hang gliding event this weekend		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 16, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/special-to-the-herald-times/">Special to the Herald Times</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/hang-gliding-event-this-weekend/features/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>By Julie Noyes Special to the Herald Times DINOSAUR | Every kid fantasizes about what it might be like to simply jump off his roof with an umbrella and fly…and hang gliders live the dream <a class="mh-excerpt-more" href="http://www.theheraldtimes.com/hang-gliding-event-this-weekend/features/" title="Hang gliding event this weekend">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-51024" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/hang-gliding-event-this-weekend/features/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/hang-gliding-event-this-weekend/features/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-51024" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/hang-gliding-event-this-weekend/features/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-51024" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/hang-gliding-event-this-weekend/features/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-51024-599771d5e7edd' data-src='https://widgets.wp.com/likes/#blog_id=119015794&amp;post_id=51024&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-51024-599771d5e7edd' data-name='like-post-frame-119015794-51024-599771d5e7edd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-3094 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.theheraldtimes.com/historical-society-hosts-quarterly-meet/rio-blanco-county/" title="Historical society hosts quarterly meet"><img class="mh-image-placeholder" src="http://www.theheraldtimes.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				County			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.theheraldtimes.com/historical-society-hosts-quarterly-meet/rio-blanco-county/" title="Historical society hosts quarterly meet" rel="bookmark">
			Historical society hosts quarterly meet		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 2, 2008</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/special-to-the-herald-times/">Special to the Herald Times</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/historical-society-hosts-quarterly-meet/rio-blanco-county/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>MEEKER — On Sunday, Oct. 5, the Rio Blanco County Historical Society will host a quarterly meeting at Kilowatt Korner at Sixth and Market streets in Meeker. Related</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3094" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/historical-society-hosts-quarterly-meet/rio-blanco-county/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/historical-society-hosts-quarterly-meet/rio-blanco-county/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3094" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/historical-society-hosts-quarterly-meet/rio-blanco-county/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3094" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/historical-society-hosts-quarterly-meet/rio-blanco-county/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-3094-599771d5eb5ef' data-src='https://widgets.wp.com/likes/#blog_id=119015794&amp;post_id=3094&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-3094-599771d5eb5ef' data-name='like-post-frame-119015794-3094-599771d5eb5ef'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-45586 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.theheraldtimes.com/rubber-duck-race-to-raise-funds-for-coal-creek-school/meeker/" title="Rubber duck race to raise funds for Coal Creek School"><img width="326" height="245" src="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/09/rubberduckyrace.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/09/rubberduckyrace.jpg?resize=678%2C509 678w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/09/rubberduckyrace.jpg?resize=326%2C245 326w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/09/rubberduckyrace.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="45587" data-permalink="http://www.theheraldtimes.com/rubber-duck-race-to-raise-funds-for-coal-creek-school/meeker/attachment/rubberduckyrace/" data-orig-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/09/rubberduckyrace.jpg?fit=960%2C960" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rubber Ducky Race" data-image-description="" data-medium-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/09/rubberduckyrace.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/09/rubberduckyrace.jpg?fit=960%2C960" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Meeker			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.theheraldtimes.com/rubber-duck-race-to-raise-funds-for-coal-creek-school/meeker/" title="Rubber duck race to raise funds for Coal Creek School" rel="bookmark">
			Rubber duck race to raise funds for Coal Creek School		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 21, 2016</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.theheraldtimes.com/author/niki-turner/">Niki Turner</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/rubber-duck-race-to-raise-funds-for-coal-creek-school/meeker/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>“A Pleasant Event” was reported in the Meeker Herald on Sept. 24, 1892, about the dedicatory ball held at Coal Creek School. People from all over the county came to this “temple of learning” for <a class="mh-excerpt-more" href="http://www.theheraldtimes.com/rubber-duck-race-to-raise-funds-for-coal-creek-school/meeker/" title="Rubber duck race to raise funds for Coal Creek School">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-45586" class="share-facebook sd-button share-icon no-text" href="http://www.theheraldtimes.com/rubber-duck-race-to-raise-funds-for-coal-creek-school/meeker/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.theheraldtimes.com/rubber-duck-race-to-raise-funds-for-coal-creek-school/meeker/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-45586" class="share-twitter sd-button share-icon no-text" href="http://www.theheraldtimes.com/rubber-duck-race-to-raise-funds-for-coal-creek-school/meeker/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-45586" class="share-pinterest sd-button share-icon no-text" href="http://www.theheraldtimes.com/rubber-duck-race-to-raise-funds-for-coal-creek-school/meeker/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119015794-45586-599771d5f0aeb' data-src='https://widgets.wp.com/likes/#blog_id=119015794&amp;post_id=45586&amp;origin=www.theheraldtimes.com&amp;obj_id=119015794-45586-599771d5f0aeb' data-name='like-post-frame-119015794-45586-599771d5f0aeb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
</article></div>
</div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-4" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.theheraldtimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="adrotate_widgets-3" class="mh-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="adrotate_widgets-16" class="mh-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="adrotate_widgets-17" class="mh-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="mh_magazine_posts_stacked-3" class="mh-widget mh_magazine_posts_stacked"><div class="mh-posts-stacked-widget clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-large">
								<div class="mh-posts-stacked-content post-52214 post type-post status-publish format-standard has-post-thumbnail category-rio-blanco-county category-features tag-features tag-solar-eclipse">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-large">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-large" href="http://www.theheraldtimes.com/protect-your-vision-during-mondays-solar-eclipse/rio-blanco-county/"></a><img width="678" height="509" src="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-3.25.31-PM.png?resize=678%2C509" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" srcset="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-3.25.31-PM.png?resize=678%2C509 678w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-3.25.31-PM.png?resize=326%2C245 326w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-3.25.31-PM.png?resize=80%2C60 80w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-3.25.31-PM.png?zoom=2&amp;resize=678%2C509 1356w" sizes="(max-width: 678px) 100vw, 678px" data-attachment-id="52215" data-permalink="http://www.theheraldtimes.com/protect-your-vision-during-mondays-solar-eclipse/rio-blanco-county/attachment/screen-shot-2017-08-18-at-3-25-31-pm/" data-orig-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-3.25.31-PM.png?fit=1494%2C804" data-orig-size="1494,804" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-18 at 3.25.31 PM" data-image-description="" data-medium-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-3.25.31-PM.png?fit=300%2C161" data-large-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-3.25.31-PM.png?fit=1024%2C551" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-large">
												<a href="http://www.theheraldtimes.com/protect-your-vision-during-mondays-solar-eclipse/rio-blanco-county/" title="Protect your vision during Monday’s solar eclipse" rel="bookmark">
													Protect your vision during Monday’s solar eclipse												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-large">
													County												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-large">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 18, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/protect-your-vision-during-mondays-solar-eclipse/rio-blanco-county/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div><div class="mh-posts-stacked-wrap mh-posts-stacked-columns clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-52221 post type-post status-publish format-standard has-post-thumbnail category-rangely-sports category-sports tag-panther-golf">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.theheraldtimes.com/panther-golfers-begin-season-at-cedaredge/sports/"></a><img width="326" height="245" src="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/golf-2517685_1920.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/golf-2517685_1920.jpg?resize=678%2C509 678w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/golf-2517685_1920.jpg?resize=326%2C245 326w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/golf-2517685_1920.jpg?resize=80%2C60 80w, https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/golf-2517685_1920.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="52222" data-permalink="http://www.theheraldtimes.com/panther-golfers-begin-season-at-cedaredge/sports/attachment/golf-2517685_1920/" data-orig-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/golf-2517685_1920.jpg?fit=1280%2C1920" data-orig-size="1280,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;67&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="golf-2517685_1920" data-image-description="" data-medium-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/golf-2517685_1920.jpg?fit=200%2C300" data-large-file="https://i0.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/golf-2517685_1920.jpg?fit=683%2C1024" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.theheraldtimes.com/panther-golfers-begin-season-at-cedaredge/sports/" title="Panther golfers begin season at Cedaredge" rel="bookmark">
													Panther golfers begin season at Cedaredge												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Rangely Sports												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 18, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/panther-golfers-begin-season-at-cedaredge/sports/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-52208 post type-post status-publish format-standard has-post-thumbnail category-rio-blanco-county tag-eclipse tag-hwy-13 tag-traffic">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://www.theheraldtimes.com/get-ready-for-eclipse-traffic/rio-blanco-county/"></a><img width="326" height="245" src="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/solar-eclipse-152834_1280.png?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/solar-eclipse-152834_1280.png?resize=678%2C509 678w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/solar-eclipse-152834_1280.png?resize=326%2C245 326w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/solar-eclipse-152834_1280.png?resize=80%2C60 80w, https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/solar-eclipse-152834_1280.png?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="52142" data-permalink="http://www.theheraldtimes.com/what-the-last-eclipse-tells-us-about-the-19th-century-west/rio-blanco-county/attachment/solar-eclipse-152834_1280/" data-orig-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/solar-eclipse-152834_1280.png?fit=1220%2C1280" data-orig-size="1220,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="solar-eclipse-152834_1280" data-image-description="" data-medium-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/solar-eclipse-152834_1280.png?fit=286%2C300" data-large-file="https://i2.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/solar-eclipse-152834_1280.png?fit=976%2C1024" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.theheraldtimes.com/get-ready-for-eclipse-traffic/rio-blanco-county/" title="Get ready for eclipse traffic" rel="bookmark">
													Get ready for eclipse traffic												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													County												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 18, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/get-ready-for-eclipse-traffic/rio-blanco-county/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-52219 post type-post status-publish format-image has-post-thumbnail category-rangely category-slider tag-roar post_format-post-format-image">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.theheraldtimes.com/rangely-roar/rangely/"></a><img width="326" height="245" src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/phRGohvrodeo.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/phRGohvrodeo.jpg?resize=326%2C245 326w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/phRGohvrodeo.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="52163" data-permalink="http://www.theheraldtimes.com/phrgohvrodeo/" data-orig-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/phRGohvrodeo.jpg?fit=500%2C389" data-orig-size="500,389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;DennisSlaugh&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502479668&quot;,&quot;copyright&quot;:&quot;DennisSlaugh&quot;,&quot;focal_length&quot;:&quot;17.479&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="phRGohvrodeo" data-image-description="" data-medium-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/phRGohvrodeo.jpg?fit=300%2C233" data-large-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2017/08/phRGohvrodeo.jpg?fit=500%2C389" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.theheraldtimes.com/rangely-roar/rangely/" title="Rangely ROAR &#8230;" rel="bookmark">
													Rangely ROAR &#8230;												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Rangely												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 18, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/rangely-roar/rangely/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div class="mh-posts-stacked-content post-52217 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-editors-column">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://www.theheraldtimes.com/editors-column-whose-flag-are-you-flying/opinion/"></a><img width="326" height="245" src="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?resize=678%2C509 678w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?resize=326%2C245 326w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?resize=80%2C60 80w, https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="46995" data-permalink="http://www.theheraldtimes.com/editors-column-theres-a-lot-to-be-grateful-for/opinion/attachment/editors-column/" data-orig-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?fit=2000%2C2000" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="editors-column" data-image-description="" data-medium-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.theheraldtimes.com/wp-content/uploads/2016/11/editors-column.jpg?fit=1024%2C1024" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://www.theheraldtimes.com/editors-column-whose-flag-are-you-flying/opinion/" title="Editor’s Column: Whose flag are you flying?" rel="bookmark">
													Editor’s Column: Whose flag are you flying?												</a>
											</h3>
																							<div class="mh-posts-stacked-meta mh-posts-stacked-category mh-posts-stacked-category-small">
													Opinion												</div>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 18, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.theheraldtimes.com/editors-column-whose-flag-are-you-flying/opinion/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div></div>
</div>
</div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="text-12" class="mh-footer-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="9846862148"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="text-13" class="mh-footer-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="2323595341"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="text-14" class="mh-footer-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="3800328546"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="text-15" class="mh-footer-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer 4 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6958718133001876"
     data-ad-slot="5277061743"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>				</div>
					</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='55b0c49b5285ad086b687c9fb15a8ba0';
hf4V='4d605056cf734b310d66fb44217a7896';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.theheraldtimes.com\/let-the-light-shine-at-the-coal-creek-school\/meeker\/":48538,"http:\/\/www.theheraldtimes.com\/hang-gliding-event-this-weekend\/features\/":51024,"http:\/\/www.theheraldtimes.com\/historical-society-hosts-quarterly-meet\/rio-blanco-county\/":3094,"http:\/\/www.theheraldtimes.com\/rubber-duck-race-to-raise-funds-for-coal-creek-school\/meeker\/":45586};
	</script>
		<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theheraldtimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theheraldtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'119015794',post:'48538',tz:'-6',srv:'www.theheraldtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '119015794', '48538' ]);
</script>
</body>
</html>